Diskussionsthread zu [How-To] Xoom "debranden" - Unroot - Original Firmware

  • 151 Antworten
  • Neuester Beitrag
Diskutiere Diskussionsthread zu [How-To] Xoom "debranden" - Unroot - Original Firmware im Root / Hacking / Modding für Motorola Xoom im Bereich Motorola Xoom Forum.
X

xorion

Neues Mitglied
danke! leider funktioniert den link nicht :-/
da kommt die meldung:
"Diese Datei besteht nicht, der Zugang zur folgenden Datei ist begrenzt oder Datei wurde entfernt, wegen der Urheberrechtsverletzung."
 
dr-no

dr-no

Experte
sorry, einen anderen link habe ich nicht unter meinen lesezeichen.


edit: halt stop hier ist noch einer: klick
 
X

xorion

Neues Mitglied
super, das klappt jetzt :)
vielen dank nochmal!
 
B

breiti

Fortgeschrittenes Mitglied
xorion schrieb:
super, das klappt jetzt :)
vielen dank nochmal!
H.6.2-24_Retail_Europe.zip

Ist das die Stock Rom für das Deutsche Xoom (wifi / 604)?
Würde nämlich auch gerne zurück, auf der verlinkten Motorola Seite findet man irgendwie nichts mehr :-\

Greez
 
D

druzil

Stammgast
Ich habe auf meinem Laptop ein 64bit W7. Somit ist mir die Softbrick Gefahr derzeit ein wenig zu groß...
Hat von Euch jmd Erfahrungen gemacht mit dem Debranden über eine virtuelle Maschine in VirtualBox?

/e @breiti: die würde ich für das MZ604 nehmen, ja.
 
B

breiti

Fortgeschrittenes Mitglied
Das würde mich auch immer noch interessieren (vm).
 
D

druzil

Stammgast
Okay, könnte jetzt kniffelig werden.
Habe in der Box ein Win7 32bit. Habe auch die Treiber installiert bekommen und mit reboot bootloader über cmd in fastboot starten können.
hier habe ich dann, der Anleitung nach, die boot.img geflasht. Jetzt steht hier im CMD noch immer "writing boot" allerdings sacht mit das Xoom "Flashing StorMgr Partition boot STATUS: - done!"
Ist das nun ein Softbrick?
Kann ich einfach fastboot erneut starten und dann mit flash System.img fortfahren?

/edit Es ist mir gelungen! Habe nach jedem Schritt (wenn auf dem Xoom "Done" zu sehen war), das Xoom neu gestartet und bin dann wieder in Fastboot gegangen. Die Console habe ich geschlossen (sie hatte nicht mehr reagiert) und habe dann den nächsten Teil geflasht. Und das habe ich mit jedem Schritt gemacht (boot, system, recovery, userdata, erase cache)
Wichtig: Um das Xoom überhaupt in der virtuellen Maschine zu sehen musste ich mir das Virtual Box Extension Pack installieren. Erst dann ist eine USB 2.0 Unterstützung möglich.
Bin jetzt im Setup.

Ich hoffe, das meine Erfahrungen anderen helfen. Vielleicht ja auch Dir, breiti?!
 
Zuletzt bearbeitet:
B

breiti

Fortgeschrittenes Mitglied
@druzil

Danke dass du deinen Ablauf / Vorgehen dokumentiert hast!!

Hast du es bis zum letzten Schritt (bootloader sperren) gemacht oder hast du das weggelassen? Und wie ist das jetzt abgelaufen, wurden die Updates bis zu ICS per OTA Update durch Moto ohne Probleme eingespielt?

Ich bin noch am überlegen, die aktuellen Nightlys von CM10.1 laufen eigentlich klasse! Das größte Problem (was mich auch extrem nervt) sind die ständigen Aufhänger (Tablet lässt sich nicht mehr einschalten, erst ein Hardreset erweckt es wieder zum Leben).

Greez
breiti
 
D

druzil

Stammgast
Hey breiti,
Den letzten Schritt habe ich nicht mehr durchgeführt. Ist also noch entsperrt. Konnte ganz normal die Updates über Motorola machen, und bin jetzt bei 4.0.4.
Diese ewigen Aussetzer bei cm waren auch bei mir der Auslöser wieder zurück zu gehen.

Gesendet von meinem MZ604 mit Tapatalk 2
 
B

breiti

Fortgeschrittenes Mitglied
druzil schrieb:
Hey breiti,
Den letzten Schritt habe ich nicht mehr durchgeführt. Ist also noch entsperrt. Konnte ganz normal die Updates über Motorola machen, und bin jetzt bei 4.0.4.
Diese ewigen Aussetzer bei cm waren auch bei mir der Auslöser wieder zurück zu gehen.

Gesendet von meinem MZ604 mit Tapatalk 2
Ich guck mir jetzt nochmal die nächsten Nightlys an, wenn sich das mit den Aufhängern nicht ändert, werd ich wohl auch zurück gehen. Eventuell melde ich mich dann nochmal bei dir (falls es Probleme geben sollte).

Hast du ICS jetzt komplett original laufen oder hast es wenigstens gerootet?

Greez
breiti
 
D

druzil

Stammgast
Habe es wohl original laufen. Habe an sich auch keine root apps laufen und brauche es daher nicht.
Kannst dich gern melden.

Gesendet von meinem MZ604 mit Tapatalk 2
 
V

vw16v

Neues Mitglied
Hatte das Gerät nach DatRepair eingesendet.

Hatte es auf die Orginale Firmware wieder aufgespielt nach der anleitung hier, aber leider haben sie das Rausgefunden.

Sie haben geschrieben: Fremdeingriff Software das Gerät wie keine Offizielle Firmware auf. Der Hersteller lehnt aus diesem Grund die Reperatur ab.aufgrund der unautorisieren Software muss ein austausch der Platine durchgeführt werden.Sollten sie ein Austausch ablehnen, sind alle weiter elektronischen Fehler des Gerätes von der Garantie ausgeschlossen.

Kosten ohne Mwst: 251,26€