JB Team EOS 4 /Android 4.2.x für das Xoom Wifi 604

  • 285 Antworten
  • Neuester Beitrag
Diskutiere JB Team EOS 4 /Android 4.2.x für das Xoom Wifi 604 im Root / Hacking / Modding für Motorola Xoom im Bereich Motorola Xoom Forum.
domii666

domii666

Experte
ich bin auch gespannt :)
 
I

inVi`--

Stammgast
hi,

ich hab ein problem: massenspeicher modus geht nicht.

ich kann bei angeschlossenem usb kabel nur zwischen MTP und PTP wählen. beides ist mist. wo ist der massenspeicher modus hin?
 
M

mallesepp

Neues Mitglied
Nach Update auf 205 hängt mein XOOM auch im BootLogo fest. Hatte bis jetzt noch nie Probleme. Habe auch eine TWRP-Backup vorher gemacht. Wie komme ich wieder
an das Backup ran? Danke im voraus! Grüße Sepp
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
Xoom an machen
Sobald das Motorola Logo zu sehen ist Vol Down so lange kurz drücken bis im Display neben dem Pfeil -> Android Recovery zu sehen ist. Bestätige dies mit Vol Up.
Jetzt solltest du im Recovery sein und dein Backup wiederherstellen können.
 
domii666

domii666

Experte
Ich warte mal wieder.... Meins läuft so sauber.


Gesendet von meinem Nexus 4 mit Tapatalk 2
 
M

mallesepp

Neues Mitglied
K@ffeekowski schrieb:
Xoom an machen
Sobald das Motorola Logo zu sehen ist Vol Down so lange kurz drücken bis im Display neben dem Pfeil -> Android Recovery zu sehen ist. Bestätige dies mit Vol Up.
Jetzt solltest du im Recovery sein und dein Backup wiederherstellen können.
Vielen Dank! Jetzt läufts wieder! Dann warten wir bei 203!
 
K

krievel

Neues Mitglied
Hallo...

domii666 du schreibst ja seit einiger Zeit wie flüssig dein Xoom läuft?! was verstehst du denn unter fluessig? meins lief m it eos android 4.2 noch nie fluessig egal mit welcher version und habe auch schon sämtliche wipes gemacht. mein tablet leif sogar unter android 3.0 fluessiger....
 
domii666

domii666

Experte
Hi,

habe es übertaktet auf 1,8 Ghz, Team Eos drauf, vorher komplett gewiped, frisch eingerichtet. Läuft sehr sehr gut ;)

Gruß DOmi
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
domii666 schrieb:
Hi,

habe es übertaktet auf 1,8 Ghz, Team Eos drauf, vorher komplett gewiped, frisch eingerichtet. Läuft sehr sehr gut ;)

Gruß DOmi
1,8 GHz ist wirklich mutig! :scared:
Macht mit Sicherheit auch nicht jedes Xoom mit. Versuch's lieber erstmal mit 1,4 GHz, das sollte eigentlich reichen, schont das Tab, verlängert die Akkulaufzeit (im Vergleich zu 1,8 GHz) und die Chance, dass dein Xoom damit stabil läuft ist wesentlich höher.
 
K

krievel

Neues Mitglied
habt ihr es mit dem eos control center übertaktet (also einfach die maximale taktfrequenz auf 1,4 oder 1,8 ghz gestellt) oder per extra app?
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
Ich hatte es kurzfristig über's Eos-Controll-Center. Mir reichte aber der Standart-Takt, da ich auf meinem Xoom nicht gespielt habe. Einfach max auf gewünscht Frequenz setzen.
 
K

krievel

Neues Mitglied
also ich hab jetzt maximum auf 1,4ghz ( minimum auf 216mhz) und ich merke überhaupt keine veränderung... muesste ich auch minimum hoch stellen?

gruesse
 
domii666

domii666

Experte
maximum ist bisschen arg wenig
 
K

krievel

Neues Mitglied
und minimum?

es gibt auch noch die einstellung: governor
habt ihr da auch was?
 
domii666

domii666

Experte
Minimum hab ich 216, das passt so lassen!
maximum hab ich 1,6ghz governor interactive

so kannst es testen, mach den haken für Set clock values on boot noch weg.

Gruß
 
K

krievel

Neues Mitglied
hab jetzt genau so hatte es, bis auf die maximum einstellung, vorher auch genauso... aber es hackt immernoch wie die sau, besonders auf dem homescreen und die zwei statusleisten beim runterziehen
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
Das sollte bei dem Takt aber nicht sein! Mit CPU-Spy kannst du sehen, welche Taktfrequenzen dein Xoom nutzt... Nutzt es denn überhaupt die 1,4 bzw. 1,6 GHz?
 
K

krievel

Neues Mitglied
cpu spy zeigt mir an das natuerlich nicht viel aus den hohen tackraten genommen wird aber 1,6ghz 1,4ghz und 1,2 ghz sind so mit 3%-7% in der benutzung von 10min dabei

aber es ruckelt wie sau
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
Das Ruckeln kann eigentlich auch nicht am Takt liegen. Bei mir lagt es gelegentlich daran, dass zuviel im Hintergrund mitlief... versuch's mal mit Advanced Task Killer. Da kannste auch ne Autokillfunktion aktivieren... Falls jemand da noch ne bessere App kennt - hätte Interesse daran. ;)
 
domii666

domii666

Experte
mal neustarten das ganze Gerät, wenn das nicht Hilft neu wipen ;)