Interner Speicher defekt?

  • 48 Antworten
  • Neuester Beitrag
Diskutiere Interner Speicher defekt? im Root / Hacking / Modding für Samsung Galaxy S Plus im Bereich Samsung Galaxy S Plus (I9001) Forum.
G

Galileo44

Ambitioniertes Mitglied
Hallo liebe Android Götter,

ich brauche eure Hilfe.

ich wolle auf meinem gerootetem S+, nadem es seit gestern ständig Fehler meldet, das irgendwelche Processe unerwartet beendet werden, einfach ein neues Costum Rom aufspielen.

Ich habe noch das Original rom 2.3.6 drauf.

Jetzt habe ich damit aber ein paar Probleme:

Als wichtigstes: Ich komme nicht in den Recovery Modus.
Wenn ich die Vol+ und Power drücke kommt egal wie lange ich das mache immer nach dem Samsung Logo direkt der Downloading Modus.
Es kommt nicht noch das Logo wo auch i9001 u.s.w steht sondern direkt der Download Modus.

Also wollte ich versuchen über Odin die "CWMRecovery-6.0.1.9-ariesve.tar.md5" aufzuspielen.
Also in den Download Modus (Vol- Home und Powertaste) funktioniert auch.
Ich Odin 4.43 wird mir auch nach dem USB anstöpseln der Port angezeigt.
Die Aries...und die MD5 eingefügt und auf Start.
Jetzt wird auch unten links alles abgearbeitet aber auf dem Handy Display tut sich absolut gar nichts.
Sobald der Reboot kommt startet das Handy auch neu...bzw versucht es. aber es bleibt aus. Es kommt nur der Ladebalken vom USB laden.

Das gleiche habe ich mit der Original rom vom Sammobile versucht. genau das gleiche. Dauert ca. 5 min und das Handy versucht zu starten. Auch ist während des Flashens keinerlei anzeige veränderung auf dem Handy immer nur downloading do not turn off Target.

Jetzt habe ich einfach mal probiert das gleiche im falschen Downloadmodus (Vol+ Poweron) zu machen.
Dabei kommt bei Odin auch der Port und wenn ich dann auf start klicke kommt auf dem Handy oben links "mmc boot: mbr read failed"
Dabei bleibt Odin beim ersten versuch etwas aufzuspielen hängen.

Das Handy kann ich ja auch noch starten, und wenn ich jetzt per USB etwas auf die interne SD spiele wird mir das auch angezeigt, aber wenn ich das Handy neu starte ist alles wieder weg.
Egal wohin ich die Datei kopiere.
Auch der USB Debugging Modus ist immer wieder deaktiviert.

So ich denke mal das sind genug Fehler fürs erste. Bin mal gespannt ob mir da jemand helfen kann.

Gruß Galileo

PS: der Recovery Modus hat vor ein paar Monaten ja noch funktioniert als ich die root-i9001-signed.zip aufgespielt habe

Der ursprüngliche Beitrag von 20:45 Uhr wurde um 20:53 Uhr ergänzt:

Mir ist gerade noch was aufgefallen. ich kann das Handy nur neu starten wenn ich den akku rausnehme.
Ansonsten zeigt der bildschirm im wechsel immer den leeren Akku und dann Bildschirm aus. So im abstand von 2-3 Sekunden. keine Reaktion auf den Powerknopf.
Erst wenn ich den Akku rausnehme kann ich wieder starten.
 
XeLLaR

XeLLaR

Experte
Flash einfach mal per Odin die Stockrom komplett neu, sieht so aus als wäre da irgendetwas mächtig schief gegangen.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
G

Galileo44

Ambitioniertes Mitglied
Das klappt ja leider nicht. Siehe anderen thread.
Sobald ich etwas auf den internen Speicher schreieb wird es im Explorer angezeigt. Aber nach einem Neustart ist die Datei wieder weg.
 
XeLLaR

XeLLaR

Experte
Galileo44 schrieb:
Das klappt ja leider nicht. Siehe anderen thread.
Sobald ich etwas auf den internen Speicher schreieb wird es im Explorer angezeigt. Aber nach einem Neustart ist die Datei wieder weg.
Wie jetzt. Wenn man mit odin flasht muss nichts am handy gemacht werden außer den downloadmodus starten.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
G

Galileo44

Ambitioniertes Mitglied
Ja ist klar. Aber wenn ich in den Downloadmodus gehe wird mir auch sobald ich das Handy an USB stecke der Port angezeigt. Gehe ich auf Start dann läuft odin auch ohne Fehler durch. Dann kommt der Reset und das Handy geht aus. Hängt aber dann und startet nicht neu. Es blinkt immer nur das leere Akku Symbol für eine Sekunde auf und dann geht das Display wieder aus und nach zwei Sekunden wieder das Akku Symbol...
Während Odin ohne Probleme z.B. die Original Rom von sammobile aufspielt (ca. 5min) passiert auf dem Handy absolut gar nichts es wird nur der Bildschirm angezeigt: Downloading... Don Not turn off Target. Normalerweise müsste doch da ein ladebalken oder irgendwelche Sachen erscheinen die erst gerade macht, oder?

Gruß Galileo


Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
 
G

Galileo44

Ambitioniertes Mitglied
Odin habe ich unter XP laufen in einem Adminkonto. Funktioniert auch mit einem anderen I9001 am gleichen USB Kabel.

Diese app muss ich mal testen. Weil über einen Adb Befehl übers USB Kabel habe ich es schon probiert (easy recovery) aber da scheitert es ja weil es nicht automatisch neu startet, weder in den recovery noch in den downloadmodus. Da muss ich immer erst den Akku entfernen.

Probier ich gleich Mai aus und melde mich dann nochmal.

Danke schon mal.

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 11:33 Uhr wurde um 12:13 Uhr ergänzt:

Ok. Habe jetzt probiert eine app zu installieren.
Bein ersten versuch in den play störe zu kommen wollte erst das ich ein neues Konto an lege. Also ich in den Einstellungen geschaut. Keine Konten mehr da.
Handy aus
Neustart....
Alles wieder da. Quick Reboot installiert. Kurz nach dem erst in der benachrichtigungleiste meldet wurde installiert stürzt der Prozess playstore ab.
Unter apps die verknüpfung zu quick reboot gestartet....Prozess abgestürzt...mehrmals probiert mit gleichem Ergebnis.
Also nochmal in den Playstore...jetzt kommt die Meldung Market ist jetzt Playstore Okt bin ich mit einverstanden...Konto ist zum Glück noch da. Fast reboot installiert. Die mal kein Absturz. Also in apps auf Fast reboot....Prozess beendet....nochmal quick reboot....Prozess beendet....
Handy Ausgeschaltet.
Neustart.
Keinerlei Fehlermeldung beim Start.
In Apps rein.....und siehe da kein Quick reboot und auch kein Fast reboot mehr installiert.
Wenn ich es nicht besser wüsste wurde ich sagen das Handy lässt es nicht zu irgend etwas auf den Speicher zu schreiben was auch einen reboot überlebt.

Gruß Galileo

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
 
XeLLaR

XeLLaR

Experte
Galileo44 schrieb:
Ja ist klar. Aber wenn ich in den Downloadmodus gehe wird mir auch sobald ich das Handy an USB stecke der Port angezeigt. Gehe ich auf Start dann läuft odin auch ohne Fehler durch. Dann kommt der Reset und das Handy geht aus. Hängt aber dann und startet nicht neu. Es blinkt immer nur das leere Akku Symbol für eine Sekunde auf und dann geht das Display wieder aus und nach zwei Sekunden wieder das Akku Symbol...
Während Odin ohne Probleme z.B. die Original Rom von sammobile aufspielt (ca. 5min) passiert auf dem Handy absolut gar nichts es wird nur der Bildschirm angezeigt: Downloading... Don Not turn off Target. Normalerweise müsste doch da ein ladebalken oder irgendwelche Sachen erscheinen die erst gerade macht, oder?

Gruß Galileo


Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
Hast du mal versucht CWM zu flashen und da den Cache/Dalvik cache zu löschen?

Benutzt bitte diehier:
http://www66.zippyshare.com/v/5695989/file.html
http://www51.zippyshare.com/v/13142444/file.html
 
G

Galileo44

Ambitioniertes Mitglied
Ja mit genau diesen beiden Dateien hab ich es probiert. Und auch mit der 6 erst cwm beide getestet und bei beiden das gleiche Ergebnis....keine Änderung.
Komme nie in den Recoverymodus um irgendwas zu löschen oder zu flashen

Werde mein Handy wohl mal nach Sumsung schicken müssen.
Machen die da irgendwie ärger wenn das Gerät gerootet ist. Habe das ja nur gemacht um das Anti-thef Proggi zu installieren.
Ansonsten ist ja noch das Original Rom drauf.

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
G

Galileo44

Ambitioniertes Mitglied
Wollte mein Handy jetzt zum Versand vorbereiten und alles löschen.
Zuerst habe ich versucht auf werkszustand zurüchsetzen...
Ging gar nicht..musste den Akku rausnehmen zum neustarten.
Dann habe ich alle Konten von Hand entfernt. Waren auch alle weg. Whastapp und facebook.
Dann habe ich alle Apps gelöscht. Und es waren auch alle weg.
Dann Neustart.
Jetzt der Hammer....alles wieder an. Und alle Konten wieder da.
Wie geht denn sowas??????

Hatte schon mal jemand so ein Problem?

Gruß Galileo

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
 
XeLLaR

XeLLaR

Experte
Galileo44 schrieb:
Wollte mein Handy jetzt zum Versand vorbereiten und alles löschen.
Zuerst habe ich versucht auf werkszustand zurüchsetzen...
Ging gar nicht..musste den Akku rausnehmen zum neustarten.
Dann habe ich alle Konten von Hand entfernt. Waren auch alle weg. Whastapp und facebook.
Dann habe ich alle Apps gelöscht. Und es waren auch alle weg.
Dann Neustart.
Jetzt der Hammer....alles wieder an. Und alle Konten wieder da.
Wie geht denn sowas??????

Hatte schon mal jemand so ein Problem?

Gruß Galileo

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
Ach du kacke, sowas hab ich ja noch nie gelesen. oO
Naja hauptsache es geht wieder!! HF noch damit!
 
Lucas

Lucas

Experte
XeLLaR schrieb:
Ach du kacke, sowas hab ich ja noch nie gelesen. oO
Naja hauptsache es geht wieder!! HF noch damit!
Wahrscheinlich geht es aber immer noch nicht richtig, sondern es bleibt einfach alles so.

Ich weiß ja nicht ob sowas geht, aber können sich Daten in den Speicher "einbrennen"?
Wie bei Displays, so in etwa.

Gesendet von meinem Galaxy S Plus :thumbup:
 
G

Galileo44

Ambitioniertes Mitglied
Nein natürlich geht das Handy jetzt nicht wieder richtig. Es ist wie am Anfang. Alles stürzt nach kurzer zeit ab.
ich weiß ja nicht, ob es bei android so ist, das Daten erst im Cache (zwischenspeicher) geändert werden und dann im Hintergrund in dem Speicher geändert werden. Dann wäre es ja möglich, das das shreiben auf den Speicher defekt ist und fehalb dort keine Daten geändert werden.

Deshalb soll das Handy ja Auch zu Samsung. Ist ja schliesslich noch Garanie drauf.

Hat mich halt nur interessiert, ob dieser Fehler shonmal aufgetretn ist, aber ich habe nichts in der Richtig im Netz gefunden.

Gesendet von meinem ARCHOS 101G9 mit der Android-Hilfe.de App
 
R

r4tte

Fortgeschrittenes Mitglied
Lucas schrieb:
Ich weiß ja nicht ob sowas geht, aber können sich Daten in den Speicher "einbrennen"?
Wenn eine Flashzelle stirbt bleibt der zuletzt geschriebene Inhalt bestehen; man kann sie auch nicht mehr löschen.

Jedoch sind auf so einem Chip (wie auch bei Festplatten) Ersatzbits vorhanden die einspringen, wenn ein Speicherbereich nicht mehr beschrieben werden kann. Ausgefallene Bereiche sollten vom Speichercontroller ausgeblendet werden.
Wenn auch nicht mehr die Ersatzbits ausreichen treten die ersten Fehler auf.
Theoretisch könnte man unter Kapazitätsverlust diese Probleme temporär beheben, doch ohne Zugang zum Controller ist dies nicht möglich (also überflüssig ;)).

Flashzellen für den Konsumbereich haben eine Schreibzyklenfestigkeit von 3000 Zyklen. Durch Interleaving sollten solche Flashzellen eigentlich eine rel. hohe Lebenserwartung haben.
Falls bei dir wirklich der Flashchip "ausgebrannt" sein sollte, will ich nicht wissen, was du alles da rauf kopiert hattest ;).

Bei normalem Gebrauch sind Flashzellen innerhalb der zwei Jahren Garantiezeit unkapputbar. Es sei denn, du kopierst Tag ein Tag aus Gigabytes an Daten auf das Gerät.

Wenn also der Satz hier über nicht zutrifft, ist das mit sicherheit ein Hardwaredefekt.

Doch da du das Tele gerootet hast und eine andere Recovery geflashst hast weiss ich nicht, wie das Samsung oder der Händler sieht.


Zuviel geschrieben..
Gruß r4tte
 
G

Galileo44

Ambitioniertes Mitglied
Hallo r4tte,

das ist doch mal eine Super Auskunft. Aber sind es wirklich nur 3000 Zyklen?
Das wären ja übers Jahr gerechnet gerade mal 10 Zyklen pro Tag.

Also es handelt sich um das Handy meines Sohnes und das einzige was da draufgeschrieben wurde war wohl: Whatsapp, Facebook und SMS. Alle Bilder Musik Videos waren auf der ext. SD Karte und diese funktioniert auch noch ohne Probleme.

Android ist noch als Original 2.3.6 rom drauf. Also da wurde von mir nichts geändert.
Gerootet habe ich das Gerät nur um die Anti-Thef Software draufzuspielen.
Leider werden auf der Schule meines Sohnes des öfteren mal Handys geklaut.

Ich habe gerade mit der Samsung Hotline telefoniert und die haben mir den Telefon-Code für den Factory Reset gegeben. Aber leider hilft der auch nicht beim Löschen.
Es wird dann Angezeigt: Factory Reset.....Gerät wird neu gestartet...
Aber leider bleibt es dann wieder in einer boot schleife hängen.
Akku raus....neustart...Tat taaaaaaaaa...Alles wieder da was ich vorher angeblich per Facroty Reset gelöscht habe.

Naja muss das Handy dann wohl mit allen SMS, Nachrichten und Kontakten zu Samsung schicken.

Gruß Galileo
 
Cynob

Cynob

Lexikon
ich klink mich hier mal ein :) interessiert mich .... wenn du root aufm handy hast ists schonmal gut :D

Also wenn du wirklich herausfinden willst ob dein Speicher defekt ist kann man da n script basteln welches das überprüft.

was r4tte meint bezieht sich ja auf jeweils einen block - stelle dir das so vor wie n kariertes blatt und jedes 4eck is ne speicherzelle.
 
XeLLaR

XeLLaR

Experte
Also was ich jetzt machen würde:

1. Per odin KQM flashen
2. Akku rausnehmen das das Handy nicht startet
3. CWM per Odin flashen
4. In CWM booten und den speicher formatieren
5. Profit
 
G

Galileo44

Ambitioniertes Mitglied
Cynob schrieb:
ich klink mich hier mal ein :) interessiert mich .... wenn du root aufm handy hast ists schonmal gut :D

Also wenn du wirklich herausfinden willst ob dein Speicher defekt ist kann man da n script basteln welches das überprüft.

was r4tte meint bezieht sich ja auf jeweils einen block - stelle dir das so vor wie n kariertes blatt und jedes 4eck is ne speicherzelle.
Also das mit dem rooen ist schon gut. 8 monate her. seitdem lief das handy ohne Probleme.
Ich versuche gerade den speicher über das usb Kabel zu löschen...zumindest die whatsapp und Facebook Chats...
Also Lösche ich alles...und es ist auch im Explorer alles weg...ich trenne das Handy...steck es wieder ein...und..na....wer errät es....

Alles wieder da...

Also neuer versuch...alles gelöscht..und versucht mit irgendwelchen dateien zu überschreiben...jetzt startet das Handy plötzlich neu...aber bleibt jetzt leider hängen.
Mal sehen was jetzt auf dem speicher ist...
ich starte mal neu..
 
Cynob

Cynob

Lexikon
ok also du hast diese "adb" aufm PC? lese ich das richtig?
 
G

Galileo44

Ambitioniertes Mitglied
Ja ich habe adb auf dem PC drauf.

Also Handy ist nach Akku Raus/Rein wieder neu gestartet...
Und alles wieder wie vor meiner Aktion....alles gelöschte ist wieder da...und das was ich draufgeschrieben habe ist weg.
Auch kann ich die gelöschten Dateien (z.B. bilder) weiterhin öffnen. ist wirklich alles da und nicht nur das Inhaltverzeichnis falsch.
Ich habe ja extra soviel auf den internen Speicher geschoben das es überschrieben sein müsste.
Ich hatte vor dem Löschen 800MB frei...habe dann ca. 500MB gelöscht....und dann halt 1300MB draufgeschoben...als das erreicht war kam vom explorer die meldung kein speicherplatz mehr frei...dann ist das Handy angestürzt...und jetzt nach dem neustart alles wieder da.

(/Ironie on)
Ich meine ist ja ein super Feature...Kein virus kann auf diesem Handy irgendwas löschen
(/ironie off)

Also ich denke nicht das ich da noch durch irgendwelche Tricks was reissen kann. Das Handy geht jetzt morgen auf den Weg nach Flensburg zum Samsung Mobilcenter.

Danke jedenfalls für Eure Hilfsversuche. bin mal gespannt ob die mitteilen was dran war.

Der ursprüngliche Beitrag von 18:11 Uhr wurde um 18:13 Uhr ergänzt:

XeLLaR schrieb:
Also was ich jetzt machen würde:

1. Per odin KQM flashen
2. Akku rausnehmen das das Handy nicht startet
3. CWM per Odin flashen
4. In CWM booten und den speicher formatieren
5. Profit
Also. das könnte ich natürlich noch Probieren, aber meinst Du wirklich das würde irgendwie helfen.
Weil egal was ich auf den Speicher schreibe...es ist nach dem nächsten neustart weg.