Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Fehlermeldung beim ausführen SGS Tools:(

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Fehlermeldung beim ausführen SGS Tools:( im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
K

kuckuck

Neues Mitglied
Hallo :/ irgendwie habe ich nur probleme mit meinem SGS seit dem ich 2.2 Beta drauf gemacht wenn ich mit SGS Tools den Market Fix ausführe steht da immer "Vorgang wurde unerwartet geschlossen" könnt ihr mir dabei helfen ??
 
djmarques

djmarques

Ehrenmitglied
Morgen

etwas konkreter bitte ;)

JP1 oder JP2 oder JP3?

Dann : Das SGS Tool hängt sich auf? Oder der Market dann?

Gruß
 
S

Semiotik

Ambitioniertes Mitglied
kuckuck schrieb:
Hallo :/ irgendwie habe ich nur probleme mit meinem SGS seit dem ich 2.2 Beta drauf gemacht wenn ich mit SGS Tools den Market Fix ausführe steht da immer "Vorgang wurde unerwartet geschlossen" könnt ihr mir dabei helfen ??
Hast du JP1/2 oder 3 auch mit root rechten ausgestattet?

Ich denke das du dir nur die Beta installiert hast ohne weitere rechte und das braucht SGS Tools nunmal um etwas an systemdateien zu ändern ;) (deswegen die Meldung: wurde unerwartet beendet)
 
K

kuckuck

Neues Mitglied
Hallo es ist JP1 drauf und das SGS Tool hängt sich immer auf nicht der market
 
K

kuckuck

Neues Mitglied
Semiotik schrieb:
Hast du JP1/2 oder 3 auch mit root rechten ausgestattet?

Ich denke das du dir nur die Beta installiert hast ohne weitere rechte und das braucht SGS Tools nunmal um etwas an systemdateien zu ändern ;) (deswegen die Meldung: wurde unerwartet beendet)


ja genau habe nur die Beta installiert ohne weitere Rechte :( kannst du mmir r verraten wie das geht
 
S

Semiotik

Ambitioniertes Mitglied
djmarques schrieb:
Jungs

doch auch mal die Suche benutzen

und Welche hast du jetzt? JP 1/2/3??

Root für JP3 findest du hier:
Neue Firmware I9000XXJP3 mit Froyo ist da !!
Seine Antwort ;)
kuckuck schrieb:
Hallo es ist JP1 drauf und das SGS Tool hängt sich immer auf nicht der market
Bei 1 und 2 sollte eigentlich noch die update.zip funktionieren.

JP3 hat ja djmarques verlinkt ...

Ich denke aber das du lieber die Paul JP3 flashen solltest wenn du jetzt schon schwierigkeiten hast ;)

03/August r2 - XXJP3 (Froyo) pre-rooted / insecure boot / ClockworkMod recovery for Odin - Android @ MoDaCo
 
K

kuckuck

Neues Mitglied
ich hab JP1 welches update meinst du jetzt ??
 
djmarques

djmarques

Ehrenmitglied
Achja überlesen

ich würde auch auf JP3 gehen, die hat am wenigsten Bugs