Kann Galaxy S nicht updaten CSC Problem?

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Kann Galaxy S nicht updaten CSC Problem? im Root / Hacking / Modding für Samsung Galaxy S im Bereich Samsung Galaxy S (I9000) Forum.
C

cyhak

Neues Mitglied
Hallo Leute als 1.möchte ich mich entschuldigen,ich weiß ich nerve aber ich bin jetzt fast am verzweifeln und möchte keine Risiko eingehen und meine Galaxy S, den ich vor 2 Wochen gekauft habe BRICKEN .



Problem:

Auf dem Galaxy S ist Eclair 2.1 Update 1 drauf. Und wollte halt das Firmware upgraden. Kies heruntergeladen & Treiber installiert. Das Smartphone wurde erkannt dann: Ihr Handy kann nicht aktualisiert werden da... blablabla (sowas halt kann mich nicht mehr erinnern)

Dann bin ich raufgekommen dass es wegen der Country Sale Code so ist :
Das Handy kommt glaub ich aus Deutschland und war ürsprünglich für T-Mobile gesperrt.
Naja dann habe ich halt recherhiert und habe herausgefunden dass man über ein AnroidApp den CSC ändern kannn . KA weches hab mir 2 Apps heruntergeladen und beie gingen nicht keine Ahnung warum.
Jha und jetzt weiß ich auch nichts mehr :/

War früher HTC User und kann mich mit Flashen und CWM unso aus brauche nur ein bisschen Starthilfe....

Also die Daten:

2.1

PDA: I900BOJG3
PHONE: I900XXJPK
CSC: I900GMAXJH1


ICH WÖRE WIRKLICH SEHR SEHR DANKBAR :/

DANKE IM VORAUS :
 
jna

jna

Ehrenmitglied
So, wie du schreibst:
cyhak schrieb:
blablabla (sowas halt kann mich nicht mehr erinnern)
cyhak schrieb:
KA weches hab mir 2 Apps heruntergeladen und beie gingen nicht keine Ahnung warum.
Gehe ich davon aus, dass du dein Handy bricken wirst - es sei denn, du legst dir ganz schnell etwas Lesekompetenz zu...

Startpunkte:
 
C

cyhak

Neues Mitglied
Jow Leute ich bins wieder also ich fang direkt an:

Ich hatte auf mein SGS I9000 Androi 2.1 Update 1 drauf dann habe ich sie gerootet mit Superoneclick Root und dann den Kernel Flasher aus dem Market heruntergeladen. Ein Backup von der Originalen Kernel gemacht und auf dem PC gespeichert. Danach den Semaphore_JB_2.9.0 Kernel mit dem Kernel Flasher geflasht.
Dann habe ich 4.2.1 Slim Bean heruntergeladen. Ich ging in die CWM Recovery und wollte flashen ging aber nicht da steht immer This installation can not be undone dann drückle ich auf Yes und dann installiert es und bricht plötzlich die Installation ab ?

Könnt ihr mir weiterhelfen ?

MFG

Danke im Voraus
 
tobiasth

tobiasth

Guru
LoL....

1. Erstmal auf GB flashen!
2. CM10 flashen
3. SlimBean flashen

via nexus7 and tapatalk
 
Pumeluk2

Pumeluk2

Experte
Jow cyhack, vernünftige Threadüberschriften sind dir immer noch fremd. Woher soll jemand wissen ob er dir bei deinem Problem helfen kann, wenn nichts von dem Problem im Titel steht?

Na ja, wenn man keine Hilfe will ist das ein guter Weg ;)

Aber ich will mal nicht so sein:

Du kannst nicht von Android 2.1 direkt auf Android 4.x flashen, da die Bootloader von Android 2.3.x benötigt werden. Klingt blöd, ist aber so. Das Ergebnis siehst du nun ...

Es gibt hier irgendwo einen Thread mit der Anleitung um von Android 2.1/2.2 auf ICS (4.x) upzudaten. Bin nur gerade zu faul zum suchen, mag daran liegen das du zu faul für eine vernünftige Überschrift bist.

Suche und dir wird geholfen ;)
 
C

cyhak

Neues Mitglied
hey danke man und sorry nächstesmal wird es nicht so sein danke :D
srry man noch was muss ich jetzt ein anderes Kernel flashen ?
oder kann ichs drauflassen ?

@Pumeluk2

MFG
 
Zuletzt bearbeitet:
Pumeluk2

Pumeluk2

Experte
cyhak schrieb:
srry man noch was muss ich jetzt ein anderes Kernel flashen ?
Du hast mein Posting nicht verstanden ...

cyhak schrieb:
oder kann ichs drauflassen ?
1. Du plenkst.
2. Wenn dein Handy reibungslos funktioniet, dann kannst du es so lassen wie es ist.
3. Falls nicht, lies mein Posting noch einmal und such mit den von mir genannten Tipps in diesem Forum.
4. Falls dich das überfordert, such dir jemanden der dir helfen kann.

Edit: Ein Bootloader hat übrigens relaitv wenig mit dem Kernel zu tun. Eigentlich schon, da der Bootloader den Kernel lädt, aber trotzdem sind es zwei unterschiedliche Dinge. Wenn dir also der richtige Bootloader fehlt, dann kannst du Kernels flashen bis der Arzt kommt, helfen wird es dir nicht wirklich.
 
Zuletzt bearbeitet:
Pumeluk2

Pumeluk2

Experte
Im Zuge der Übersichtlichkeit sollten Crosspostings entweder gelöscht oder zusammen geführt werden.

Deshalb mein Verweis auf [OFFURL="https://www.android-hilfe.de/root-hacking-modding-fuer-samsung-galaxy-s/357011-ein-kleines-problem.html"]https://www.android-hilfe.de/root-hacking-modding-fuer-samsung-galaxy-s/357011-ein-kleines-problem.html[/OFFURL]

War früher HTC User und kann mich mit Flashen und CWM unso aus brauche nur ein bisschen Starthilfe....
"nur ein bisschen" ist wohl die Untertreibung des Jahres 2013 ...
 
C

cyhak

Neues Mitglied
ich muss zuerst den Gingerbread installieren...aber dafür brauch ich doch ein passendes Kernel oder ?
Weil Semaphroma 2.9.0 JB funktioniert nur bei CustomJB Roms ?
Also muss ich ein Gingerbread Kernel installieren ?

MFG

Edit :

So ich habe jetzt CM7 heruntergeladn und isntalliert und funktioniert glaub ich ohne Probleme nur die Simkarte wir nicht erkannt ?
 
Zuletzt bearbeitet:
shaman2009

shaman2009

Experte
cyhak schrieb:
ich muss zuerst den Gingerbread installieren...aber dafür brauch ich doch ein passendes Kernel oder ?

-> Nein!!!

Weil Semaphroma 2.9.0 JB funktioniert nur bei CustomJB Roms ?

->Du hast immer noch nicht gelesen bzw. nicht verstanden oder garnicht verstehen willst

Also muss ich ein Gingerbread Kernel installieren ?

-> Siehe oben bzw. Post von anderen!!!

Edit :

So ich habe jetzt CM7 heruntergeladn und isntalliert und funktioniert glaub ich ohne Probleme nur die Simkarte wir nicht erkannt ?
IMEI? (Nur erste 3 Zahlen)

In der Telefonkonsole *#06# eintippen

PS: Nur weiter so und du hast bald einen Briefbeschwerer.:thumbsup:
 
Zuletzt bearbeitet:
beicuxhaven

beicuxhaven

Moderator
Teammitglied
Wie ist denn hier der Stand der Dinge? Sieht nicht gut aus,oder?
 
Ähnliche Themen - Kann Galaxy S nicht updaten CSC Problem? Antworten Datum
9