Probleme nach Full-WIpe

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Probleme nach Full-WIpe im Root / Hacking / Modding für Samsung Galaxy S2 im Bereich Samsung Galaxy S2 (I9100) Forum.
G

gomaaz

Neues Mitglied
Hallo Leute,

Habe ein S2 16 GB von einem Kollegen gekauft.
Die Stock rom mochte ich nicht, weswegen ich
- gerootet habe
- cw recovery drauf bzw. mit odin geflasht
- fullwipe gemacht (bzw auch emmc formatiert)

Wollte nun eine CUSTOM ROM drauf machen und jetzt komme ich nicht mehr an den internen Speicher dran

Cannot mount /emmc
auch formatieren bringt nix mehr.

habe nachträglich den neuesten Kernel von siyah v6 geflasht.

Möchte gerne STOCK ROM gelöscht. und ne Custom drauf haben

Komme in die Recovery und in Odin mode.

Habe Foren durchforstet aber keine Patentlösung gefunden..


Hat jemand eine Idee?

Vielen Dank Euch im Voraus
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Hallo. Willkommen im Forum. Geh mal exakt nach der ANleitung vor und installier als Erstes die LPI Firmware, in der Hoffnung, dass wir es zumindest zum Laufen bekommen. Dann geht es weiter.

Flashen einer Firmware mit Odin Download von Uploaded:XWLPI
 
Gregor901

Gregor901

Lexikon
Hhmmm - hoffentlich hat ihn nicht der SuperBrick-Bug erwischt. Ich drück' die Daumen!
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Yepp
 
G

gomaaz

Neues Mitglied
Ich teste es heute abend. Vielen dank

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
G

gomaaz

Neues Mitglied
Wäre das jetzt ne Stockrom? Eine ohne emmc bug und ohne branding woll?

Der ursprüngliche Beitrag 20.04.2013 von 23:57 Uhr wurde 21.04.2013 um 00:51 Uhr ergänzt:

ok habe mit Odin die 3-teilige FW geflasht und die Stock rom läuft wieder.
würde jetzt aber gerne wieder ne Custom ROM flashen.
Dafür müsste ich doch vorher wipen.
könnt eich das über CW recovery machen indem ich die partitionen formatiere?
 
H

HipHopRulez

Lexikon
Flashe dir den Siyah 5.0.1 und danach die CR installieren wie es im entsprechenden Thread erklärt wird.
 
G

gomaaz

Neues Mitglied
Habs so gemacht.
dann einen FUllwipe gemacht und ne neues Stock draufgehauen (Revolt)
wenn ich jetzt wieder ins CW recovery gehe gibts beim mounten der emmc einen Fehler:
error mounting emmc

auch im System selbst werden nur 2 GB interner SPeicher als Verfügbar angezeigt

Kommando zurück:

wenn ich jetzt wieder ins CW recovery gehe gibts beim mounten der emmc einen Fehler:
error mounting emmc

auch im System selbst werden nur 2 GB interner SPeicher als Verfügbar angezeigt

Edit: Alles wieder ok.
Habe die prozedur wiederholt:
1. Odin -> Stock rom flashen
2. siyah 5.0.1
3. Wipe script von hier drüberlaufen lassen
4. Rom installiert -> fertig
Volle Speicherverfügung

so läuft jetzt alles und so belass ich es

danke!
 
Zuletzt bearbeitet:
beicuxhaven

beicuxhaven

Ehrenmitglied
gomaaz schrieb:
so läuft jetzt alles und so belass ich es

danke!
Gute Idee :smile:
Und bevor du fragst: DANKE erst ab 10 Beiträgen...