Anleitung: CustomROMs auf dem Galaxy - für Anfänger

HI,

Ich habe das selbe Problem mit dem I7500, habe aber recovery image 4.6.2 draufgespielt,
habe das handy in fastboot, gerootet, recovery menü funktioniert alles super, aber ich kann, nicht die adb befehle ausführen, treiber sind alle richtig installiert, es ist in windows xp sowie in windows 7 64bit da selbe problem, es zeigt mir bei adb device nicht, mein gerät an egal ob es gebootet ist oder in recovery menü, aber wenn ich mount sd(s) ausführe in recovery menü, funktioniert der zugriff, aber ich kann nix über die adb shell ändern findet einfach kein gerät obwohl ich mir gerne die busybox raufspielen würde das problem besteht auch in usb-debbugin mode, es verbindet einfach nicht, wipe data usw. wurde alles schon probiert

weiss wirklich niemand eine lösung probiere schon 2tage herum

danke im voraus
 
Ich habe das schon in einem anderen Thread gepostet, nun versuche ich mein Glück noch mal hier, vielleicht fällt ja jemandem etwas ein:

Hallo,

ich versuche hier Galaxo 1.6.2. zu installieren, bisher vergeblich...

Soweit ich das sehe, habe ich mich genau an die Anleitung gehalten:

- NPC ist installiert und aktuell (OS ist Win XP)

- USB Treiber sind installiert, das Gerät wird bei normalem Boot auch erkannt und ich kann per USB drauf zugreifen

- auf dem Galaxy läuft Firmwareversion 1.6

- die die Dateien wurden so kopiert wie es in der Anleitung steht.

Es hakt dann wie bei einigen im Fastboot-Modus: Der Modus startet, das OK kommt aber nie, irgendwann bootet das Galaxy dann ganz normal und in der Konsole steht ewig "waiting for device" (bis ich abbreche)

Im Fastboot wird das Gerät anscheinend nicht erkannt, im Gerätemanager steht dann ein gelbes Fragezeichen und dahinter "Android 1.0"

Gebe ich nachher auf der KOnsole "adb shell" ein" heißt es "device not found"

Ich bin mit meinem latein am Ende und wäre froh, wenn mir jemand unter die Arme greifen könnte. Was mach ich falsch?

peanut

P.S. eine Ubuntu Installtaion habe ich auch noch, aber damit geht es schon gar nicht, oder?
 
Zuletzt bearbeitet:
hallo ich kann ums verrecken nicht die google apps restoren :confused::confused::confused:
ich hab die ii5.tar drauf und recovery 4.4drakaz.
debug ist an und alles aber es geht einfach nicht.
woran liegts kann mir das jemand sagen???
hab die ganz neue firmware drauf (die wo 1.6 ist)
 
@peanut: Welchen USB-Treiber verwendest Du den? Den Originalen aus dem Android-SDK? Da ist das Galaxy nicht mit drin (in der INF-Datei) aber im 1. Post findest Du einen modifizierten Treiber, der mit dem Galaxy funktionieren sollte: 4shared.com - online file sharing and storage - download SDK1.6_USB_Galaxy.rar

@darkbodygard: Welches ROM willst Du installieren (evtl. mal im passenden Thread schauen). Ich vermute einfach, dass die die SAMSUNG.tar fehlt.
 
Hallo, es hat jetzt geklappt. Ich habe noch mal alles deinstalliert und dann neu installiert. Habe bei der Gelegenheit festgestellt, dass das SDK nicht geupdatet war wie ich dachte *schäm* Daran allein lag es aber wohl auch nicht, es ging dann nämlich immer noch nicht. Funktioniert hat es erst, als ich während des Fastboot in den Gerätemanager gegangen bin, da auf das gelbe Fragezeichen geklickt habe und das Treiberverzeichnis ausgewählt habe. Da hat sich dann auf einmal irgendwas mit "Bootloader" installiert, was vorher nicht da war und danach ging dann der Fastboot :)

Jetzt läuft gerade nandroid backup und dann schaue ich weiter :)

peanut
 
Zuletzt bearbeitet:
Hilfe, das Galaxy bootet nicht mehr :(
Alles ist wie in der Anleitung beschrieben durchgelaufen, bis hin zu g.apps restore mit Bestätigung "complete". Danach habe ich neu gestartet (akku raus und wieder rein, wusste nicht, wie sonst...)
Jetzt sehe ich beim Start ca 2 Minuten lang den Bootscreen (Schriftzug "Android", dahinter blasse schriftzeichen, und auf der rechten Seite der halbe Androidmann und dann geht das Handy aus :(

Der Akku war vorhin definitiv noch voll, das Galaxy hing bei der Flashaktion ja auch dauernd am USB-Kabel.

Was mache ich denn jetzt??

EDIT: Alles klar, ich hatte den Punkt "wipe data" in der Anleitung übersehen. Habe noch mal den Recovery Modus gestartet und alle Schritte nach nandroid backup durchlaufen. Jetzt läuft es, schön! Irgendwie dachte ich aber, meine Apps würden wieder restored werden, hatte ich das falsch verstanden? Die sind alle weg, ebenso alle Einstellungen, WLAN-Zugang etc.. Na ja, wenigstens läuft das Ding wieder *Schweiß von der Stirn wisch*

peanut
 
Zuletzt bearbeitet:
Nachtrag: Ich muss mal kurz loswerden, dass sich die Aktion richtig gelohnt hat. Das Speichermanagement ist viel besser als vorher, die Wartezeiten sind viel weniger geworden. Ich habe jetzt 7 Homescreens statt 3, voll mit Shortcuts und Widgets - zuerst war ich ja skeptisch und dachte, das System würde damit wieder lahm werden, aber keine Spur! Bis jetzt brauche ich keinen Taskmananager mehr. Auch die sonstigen Features sind sehr nett. Zum ersten Mal bin ich mit dem Galaxy richtig zufrieden :)
 
hallo deine anleitung is gut aber wenn man das android derovment oder so.. erntpackt heißt die danach "android-sdk-windows" und nicht wo das dort steht....trosdem sehr gut

aber wenn dan ich das alles gemacht und ins recovery menu gehen kann steht dort rectools.tar.gz not fount warum?



vielen dank cherif
 
Zuletzt bearbeitet:
das bedeutet das du noch das original recovery image drauf hast,du musst jetzt dracaz recovery 4.6.2 installieren, dann weiter laut anleitung
 
hallo leute, hab ein kleines problem.
laut anleitung soll ich ja die sdk1.6 treiber installieren. windows 7 akzeptiert die aber nicht.
Die treiber für das gerät wurden nicht gefunden!!
ich steh echt aufm schlauchm hab mit windows sonst nix zu tun, nur für nen cad programm und um jetzt ein custom rom drauf zu packen.

edit: problem gelöst, das galaxy bleibt nur kurze zeit im fastboot modus, so schnell war ich nun auch wieder nicht
 
Zuletzt bearbeitet:
Ich weiß es ist viel verlangt, aber eine Aktualiserung bezüglich des neuen Galaxo 1.6.3.1, was das Videotutorial angeht, würde sehr helfen. Weil doch viele neu sind und sich seit dem Einiges geändert hat.

Das Ori-Tutorial in Schriftform, auf Drakas-Seite, ist nicht detailliert genug.

Liebe Grüße

trapp
 
nicht detaliert genug? lol
 
naja ich hab mir das video spaßhalber angeschaut, ich glaub wennman keine ahnung von irgendwas hat ist es nicht zum nachmachen ;)

auf drakaz seite steht doch wohl alles was gemacht werden muss^^ wenn man lesen kann hat man schon gewonnen^^
 
2. Recovery Image von android.hdblog.it (aktuelle Version hier: UPDATE 8/12 - V4.4! - ROOT/RECOVERY IMAGE update, wipe, backup and restore GALAXY - HDblog - Forum)
Version 0.42 gibt es hier (Passwort: android.hdblog.it):

Könnte das jemand mal hochladen, ich muß mich da extra anmelden, ist das richtig so ? Da ist auch die aktuellste Datei eine 0.44.txt kann das sein das die Anleitung im 1. Beitrag veraltet ist ? Gibt es da nichts einfacheres ? Für Neuling können da bestimmt viele Sachen schief gehen, nach den ganzen Schritten, da scheint mit Odin doch sehr viel einfacher zu sein, aber das geht nicht mit Custom Roms oder ?
 
Ja, du musst dich anmelden.
Nein, es gibt nichts einfacheres.
Nein, hochladen geht nicht weil es ein HD Exclusiv Rom ist und Mirrors nicht erwünscht sind.

Recovery gibts allerdings bei mir aufm Mirror.

Custom Roms via Odin gibt es nur Mustys, welches aber schon ewig nicht weiterentwickelt wurde.
 
dumdididum

so jetz bin ich auch langsam soweit und mach mich ans thema flashen^^

ich will des aktuelle galaxo 1.6.3.1 "raufschmeissen" und wollte fragen ob ich jetzt die 1.6 usb treiber brauche oder ob es auhc ohne geht mit dem aktuellen sdk 2.0 oder was desgenau ist^^
 
also ich hab folgendes problem...bei mir kommt im fastboot immer

sending 'recovry' (2960 KB)... OKAY
writing 'recovry'... FAILED (remote: partition does not exist)

was is das denn?
 
Ich habe jetzt alle möglichen Anleitungen durchgelesen und hätte noch folgende Fragen:

- Es steht überall, dass man Firmware Version II5 haben sollte, ich habe anscheinend IJ1, welche ja eigentlich neuer sein sollte. Funktioniert dass damit auch oder muss ich wirklich II5 haben?

- Es steht auch beinahe überall dass man das NPC braucht, aber wozu? (Ich arbeite mit OSX, daher kann ich das NPC nicht verwenden)
 
Hallo Leute,
danke für das Tutorial..
bin auch ein verärgerter 1.5-Benutzer und würde gerne den Mustymod aufspielen..
jetzt steht da bei Punkt 5, dass das ROM die selbe Softwareversion haben sollte..
heißt das dass ich als V1.5 nicht 2.x auspielen sollte?
Was empfehlt ihr mir?
Bin noch blutiger Anfänger und Angst mein Galaxy zu schrotten

Danke
 
ich hatte am anfang auch angst

und es kann dir hier keiner versichern dass du dein galaxy dabei nicht schrottest

aber ich habe von 1,5 auf 1,6 gewechselt so wies bei der galaxo anleitung beschrieben war


es sollte eigentlich funktionieren du brauchst aber dann n aktuelles recovery und ich empfehle dringenst ein nandroid backup

falls du es "zu tode" flasht also soweit dass es noch booten kann aber dann nichts mehr kommt kannst du das mit dem aktuellen recovery schnell wieder zurücksetzen

hatte ich auch schon 2 mal machen müssen da ich ein bisshcen zu viel gebastelt hatte


ich hoffe ich konnte erstmal helfen :)

viel glück
 

Ähnliche Themen

F
Antworten
5
Aufrufe
1.893
ludibubi
L
F
  • floe
Antworten
1
Aufrufe
3.332
lety2000
L
E
  • Gesperrt
  • Angepinnt
  • email.filtering
Antworten
0
Aufrufe
1.511
email.filtering
E
Zurück
Oben Unten