Anleitung: CustomROMs auf dem Galaxy - für Anfänger

1) Nein, Du kannst nicht einfach jede Firmware in update.zip umbenennen und so aktualisieren
2) Nein, Du kannst auf diese Weise auch nicht Dein Recovery-Image aktualisieren
3) Für Odin brauchst Du kein installiertes NPS
 
Okay, Danke für deine schnelle Antwort. Dann muss ich gucken, dass ich irgendwie an einen PC komme um mir die neue FW zu flashen.
Gruß, Kalle
 
Wie bekomme ich die Original Rom wieder drauf? also die II5, ich habe jetzt seit ein par Wochen die Galaxhero drauf aber die normale Rom lässt sich nicht installieren, wenn ich auf update zip gehe dann findet er es nicht, villeicht liegt es daran das es eine .tar Datei ist, und wenn ich es mit Odin einspielen will und auf Start klicke, steht da Please collect your phone obwohl es schon verbunden ist...
 
Bist du bei Odin auch in den "Download-Modus" gegangen?
Schau in den Odin Thread, lade das richtige ROM herunter und spiele es auf...der einfachste Weg (und der einzige falls du kein Backuo gemacht hast)
 
Bei Odin in den Download Modus? Das heißt doch ich muss nur Start anklicken wenn das Galaxy im Downloading Modus ist..
ich hab erst gedacht das liegt an Windows 7 64bit aber mit Vista 32bit hats auch nicht hingehauen
Also wenn mein Handy verbunden ist, dann verändert sich bei Odin oben links nichts
 
Ich hab auf meinem i7500 das recovery image 0.4.3 von drakaz drauf um es zu rooten.

Nun muss ich leider mein i7500 einschicken und würde gerne wissen:

Wie bekomme ich das Handy wieder in den original Zustand, also das recovery image löschen? Reicht da ein wipe oder wie stelle ich das an?

Gruß dupi
 
genau das will ich auch, also in den originalzutand da ich meins gegen ein anderes eintauschen will

wenn ich es per odin machen will dann kommt immer wenn ich bei odin was mache, zB one package anklicken, dann kommt so eine chinesische fehlermeldung IMAGE PATH **** also sowas
und wen ich da auf start klicke: please connect your phone
 
@dupi
du musst einfach per odin eine offizielle samsung firmware wieder flashen. am besten die ii5 (weil die offiziell letzte o2 firmware). beim flah mit odin wird auch das recovery neu geschrieben.
 
@aladin, die chinesische meldung kommt, wenn du odin nicht im administratormodus startest. wenn du als administratror startest, dann ist die fehlermeldung (ist eigentlich gar keine) weg.
hast du dein phone auch richtig im downloadmodus (leiser+ok+auflegen) gestartet?
 
wanschi schrieb:
@dupi
du musst einfach per odin eine offizielle samsung firmware wieder flashen. am besten die ii5 (weil die offiziell letzte o2 firmware). beim flah mit odin wird auch das recovery neu geschrieben.

andere Lösung gibts nicht dafür? Also ein wie reicht nicht?
 
Thyrion schrieb:
EDIT: Andere Lösung: Das Recovery-Image aus dem II5.tar (heißt dort "recovery") mit Fastboot flashen.


Muss ich dafür das "recovery" umbennen in "recovery.img" ?
 
ja. ein einfaches ausprobieren hätte es aber auch getan ;)
 
so danke noch mal an alle, hab die fastboot variante gewählt, jetzt bin ich drakaz recovery los und habs wieder original.
Jetzt kann ichs einschicken und nur hoffen das mein online Händler auch einer Wandlung zu stimmt(leider nicht o2)
 
@dupi:
Nur zur Vollständigkeit: Nein, musst Du nicht umbennen, da Du bei Fastboot als 2.Parameter den Dateinamen angeben musst. Wie der nun tatsächlich lautet ist grundsätzlich egal, solange die Datei unter dem Namen gefunden wird.
 
Hi,

Also habe ein Problem, wenn ich das Galacy I7500 in den fastboot modus starte schreib er folgendes

serialnumber unknown
usbloader_init_fastboot start

und startet das mobile sofort neu

was soll ich tun

thx
 
So habs doch zusammen gebracht, hat alles prima geklappt, mein Galaxy ist jetzt gerootet
 
Ich hab mal ne fräge :)

Und zwar bekomm ich adb nicht zum laufen :(
bleib immer bei "error: device not found" hängen

ich hab das forum quer durch die bank durchsucht und kein brauchbares tutorial gefunden (was ich jetzt kaum glauben kann, aber ich hab echt keine brauchbaren suchergebnisse erhalten...)

Hab das Android SKD Setup komplett fertiggestellt, Fastboot funktioniert soweit aber eben adb spinnt...
 
1) USB-Debugging eingeschaltet?
2) Findet er gar nichts, oder findet er wenigstens ein unbekanntes Gerät, dem ein Treiber fehlt? (nur bei WIN :D)
 

Ähnliche Themen

F
Antworten
5
Aufrufe
1.893
ludibubi
L
F
  • floe
Antworten
1
Aufrufe
3.332
lety2000
L
E
  • Gesperrt
  • Angepinnt
  • email.filtering
Antworten
0
Aufrufe
1.511
email.filtering
E
Zurück
Oben Unten