1. Android-Hilfe.de ist morgen (Dienstag, 17.09.) nicht oder nur eingeschränkt erreichbar, mehr Informationen.
  1. Ohago, 23.01.2013 #1
    Ohago

    Ohago Threadstarter Gast

    Hallo, liebe Community!
    Habe heute versucht mein 1 Jahr altes Xperia Ray zu rooten, da ich es gerne übertaktet hätte.
    Bin dem Guide des Cyanogen Mod gefolgt + Unlock verfahren von Sony.
    Nachdem ich es geunlockt hatte, trat ich auch sofort zur tat und versuchte eines der Cyanmods zu installieren, doch nachdem ich es wie in der Anleitung beschrieben installiert hatte (Version 10.1), gab es keine Reaktion mehr, außer eines kurzen Vibrieren des Handys nach einschalten.

    Habe es auch mit anderen Versionen des Cyanmods probiert, leider ohne erfolg, bzw. hatte ich es einmal bis zum Logo von Free Xperia gebracht.

    Zum installieren bin ich wie folgt vorgegangen :
    - Cyanmod heruntergeladen
    - Entpackt und die boot.img in das Verzeichniss von fastboot hineinplatziert (ausgeführt mit Ausführen + fastboot flash boot boot.img)
    - Dann das Gerät neugestartet.

    Wenn ich das Gerät nun an den PC-USB port anschließe, Leuchtet das Halbkreis Symbol grün, Sony Ericson Companion zeigt an das ein Handy angeschlossen ist (jedoch nicht wie früher, da dort eigentlich Xperia Ray angezeigt wurde) und Windows 7 zeigt mir an, dass das Gerät nicht erkannt werde.

    Beim fastboot via Anschalte Knopf + Lauterknopf, wird das Gerät im Geräte Manager als Android ADB Interface angezeigt.

    Update : Selbst geregelt. Funktioniert einwandfrei.
     
    Zuletzt von einem Moderator bearbeitet: 23.01.2013
  2. Kallest1100, 24.01.2013 #2
Du betrachtest das Thema "Xperia Ray - Nach Rom rooten tod?" im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Ray",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.