1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Kr0n05, 29.01.2012 #1
    Kr0n05

    Kr0n05 Threadstarter Android-Guru

    Werdegang:

    Ich wollte von CM7 auf Original zurück, gesagt getan! Habe neu gestartet, alles gut!

    Nun sagte mir mein neo das ein Update zur verfügung steht (hatte das 2.3.3 drauf, und er bot mir 2.3.4 an)!

    Er hat das Update drauf geladen per Wlan und neu gestartet! (Akku war bei 97%)

    Da wars! Der Akkufehler ist ja durch das flashen nicht betroffen da ich ja nicht auf 2.3.2 downgraded habe!

    Jetzt wenn ich das Handy anmachen will vibriert es nicht mal mehr, sonderm es blinkt ganz kurz die LED auf in Grün! Ich kann auch länger den Powerknopf drücken, dann leuchtet die LED alle sekunde auf bis ich los lasse...Schließe Ich das Netzteil an, blinkt auch nur ca. 1sek die Grüne LED auf! Mir fällt auch auf das ich gar nicht mehr die "zurück" taste drücken brauch, wotan macht auch so gleich weiter! Als wenn er nicht mehr aus den Flashen raus kommt oder so in der Art!

    SEUS sagt mir das das Handy veränderte Software enthält und nicht aktualisierbar sind :(



    Was tun?

    Ich kann auch immer und wieder neu flashen, Wotan sagt erfolgreich, aber starten kann ich dennoch nicht!
     
    Zuletzt bearbeitet: 29.01.2012
  2. Flo95, 01.02.2012 #2
    Flo95

    Flo95 Ehrenmitglied

  3. Kr0n05, 02.02.2012 #3
    Kr0n05

    Kr0n05 Threadstarter Android-Guru

    Schon selber herausgefunden, und hat geklappt, der bootloader war wohl dadurch kaputt gegangen...

    Jetzt bin ich schlauer, kein OTA bei Unlock;)^^
     
  4. mar_sss, 26.03.2012 #4
    mar_sss

    mar_sss Android-Hilfe.de Mitglied

    Gilt das nur für den offiziellen Unlock über SE oder auch für den Unlock über den Testpoint?

    So long,
    mar_sss
     
  5. Dexxmor, 27.03.2012 #5
    Dexxmor

    Dexxmor Android-Ikone

    Für beide. Offener Bootloader, gleich wie er geöffnet wurde, führt zum Brick bei nem OTA.
    EDIT: der fix von flo dürfte helfen, er ist für alle 2011er xperias.
     
Du betrachtest das Thema "Neo startet nicht mehr nach Update über Handy? :(" im Forum "Root / Hacking / Modding für Sony Xperia Neo",