[How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber

  • 206 Antworten
  • Neuester Beitrag
Diskutiere [How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber im Root / Hacking / Modding für ZTE Blade / OSF / Lutea im Bereich ZTE Blade / San Francisco / Base Lutea Forum.
T

thebrainkafka

Erfahrenes Mitglied
Quirin schrieb:
Ich will mal nicht so sein, Du solltest aber auch ein wenig Eigeninitiative entwickeln, sprich mal selber suchen!

Ich habe z.B. im MoDaCo-Thread nach "patch" gesucht, da war die Antwort schon dabei...

Im MoDaCo-Forum ist ein Extra-Threadsuchfeld jeweils ganz unten am Ende jeder Seite (unter der Werbung)!
Hab bei MoDaCo gesucht aber das ThreadSuchFeld nicht gesehen...Über die Gesamtforumsuche gabs leider zu viele Treffer (Nieten) Danke!:thumbsup:
 
Q

Quirin

Stammgast
Quirin schrieb:
Zitat:
Zitat von aixuser99999
@Quirin
Ich habe jetzt mal noch andere ROM's probiert. Bei Jellyfish (2.2) und Finnyonk (2.1) ist exakt das selbe Verhalten mit dem Touch. Ich verstehe das nicht... Jetzt habe ich verschiedene CWM's probiert, verschiedene ROM's, mit und ohne SIM installieren, wipen bis der Arzt kommt - alles hilft nix. Das Lutea will ums verrecken keinen anderen ROM wie den originalen haben :angry:

Was könnte ich denn noch probieren? Bin um jeden Vorschlag dankbar.
Bleiben eigentlich nur noch zwei Möglichkeiten:

- MoDaCo r12 (Datei neu in meiner Signatur)

- CyanogenMod-7 (ab Nightly 19 ff. brauchbar, Dateien auch in meiner Signatur)

Du kannst ja immer noch Dein Stock-ROM zurückflashen...
@aixuser99999

"kallt_kaffe" hat im MoDaCo-Forum den Nachfolger von Japanese Jellyfish herausgebracht, "Swedish Spring".
Das ROM beruht auf einer in Schweden neu herausgegebenen Firmware, die vom Entwickler für die "alten" Blades angepasst wurde.

Vielleicht klappt es damit.
 
T

thebrainkafka

Erfahrenes Mitglied
auf nem "neuen" blade funzt die auch oder? ich würd sie dann mal testen....
 
Q

Quirin

Stammgast
Die jetzt in Schweden von Comviq/Tele2 verkauften sowie aktuell dort reparierte Geräte werden mit Froyo-Firmware ausgeliefert.

Die Kernel-Adressierung unterscheidet sich von den mit 2.1 ausgelieferten Modellen, so daß der jeweilige Entwickler die Adressierung für sein Custom-Rom anpassen muß.
Ferner sind einige der in der Firmware verwendeten Dateien nicht kompatibel und müssen ausgetauscht werden.

Dies ist im neuen ROM von "kallt_kaffe" bereits geschehen, so daß das ROM für alle Blades, die mit 2.1 ausgeliefert wurden, nutzbar ist.

Alle Blade-Varianten, die mit 2.2 Stock-ROM ausgeliefert werden, können die derzeit bekannten Custom-ROMs hingegen aufgrund der oben genannten Gründe nicht nutzen!
 
A

aixuser99999

Neues Mitglied
@Quirin
Danke für die Info wegen des neuen ROM's. Das werde ich mal testen und das Ergebnis hier posten.

Auf diesem Wege auch mal DIR ganz herzlichen Dank für Deine Unterstützung! :smile:
 
T

thebrainkafka

Erfahrenes Mitglied
so jetzt kann es losgehen.... bin noch über Repartionieren gestoßen, kann mir aber (trotz suchen und lesen) keinen Reim drauf machen ob ich das machen muss:

UK Orange Eclair2.1 Blade (brand new) --> drauf soll das Swedish Spring RLS2

Muss ich noch partitionieren oder kann ich direkt wie in Post1 loslegen?

Danke!
 
T

thebrainkafka

Erfahrenes Mitglied
Ok, habs mir durchgelesen.
Meine Fragen:
1) Brauche ich beide Dateien: cache2tmpfs und blade_backup_alpha1 ??

2) Mache ich das nachdem ich das Swedish Spring geflasht habe?

Grüße


 
bhf

bhf

Lexikon
Da der Thread mit dem Teilsatz beginnt: Froyo Users install this first liegt die Antwort auf deine erste Frage auf der Hand. Ja, zuerst flashen, weil swedish spring ein Froyo CR ist.

Die zweite Frage lautet auch ja. Das Skript legt ein Backup an, so dass du immer zu deiner alten Partitionierung zurückkehren kannst. Falls du das Gerät mal einschicken müsstest. Aber auch da passt das StockROM auf die auf 128 MiB verkleinerte Partition. Ja, das ist eine gesicherte Erkenntnis, weil ich es mal ausprobiert habe.
 
T

thebrainkafka

Erfahrenes Mitglied
merci... aber bringt es denn wirklich was dies zu tun oder ist es eher nice to have.
"Ich trau der Sache mit dem partitionieren nicht so recht" :rolleyes2:
 
bhf

bhf

Lexikon
Es bringt immerhin 290 MiB Platz auf der /data-Partition, was für den Anfang so ausreichend ist, dass man sich über A2SD oder extx-Partitionen auf der Speicherkarte keine Gedanken machen muss.

Aber letztlich ist es deine Entscheidung. Du musst nicht partitionieren.
 
M

Marvinchen

Neues Mitglied
Ich will dem Verfasser ja nicht zunahe treten oder so und ich weiß auch nciht obs nich 100pro schon auf eine der 10 seiten steht aber ich glaube es wurde vergessen zu erwähnen das man superuse installieren muss auf dem handy.
Mfg
Marv.
 
I

infectedbrain

Neues Mitglied
@marvinchen
Dann solltest DU noch einmal richtig lesen. Such-Tipp: "UniversalAndroot " ;-)

Die Anleitung ist 1A und führt zum gewünschten Ergebnis. Ich habe mein OSF vorgestern nach genau dieser ANleitung und einigen Tipps aus diesem Tread geflasht und das Ganze war in 20 min erledigt.

Danke an Quirin dafür!!!
 
H

Heart

Erfahrenes Mitglied
Mal eine generelle Frage (habe das Lutea auch gerooted und aktuell das 11b FLB Rom drauf): Bei meinem Desire kann ich einstellen, dass die LED bei SMS-Eingang blau leuchtet zb.

Meine Frau bemängelt beim Lutea, dass sie das weiße blinken der zurück-Taste beim SMS-Eingang kaum erkennen kann. Ist es möglich, dass irgendwie zu ändern?! (Beim Laden leuchtet/blinkt es zB in rot, was wesentlich besser erkennbar wäre)
 
dino earl

dino earl

Erfahrenes Mitglied
Ich nutze die SMS App "GO SMS" ich finde die genial und dort kann man alles einstellen, auch die LED Farbe...
 
H

Heart

Erfahrenes Mitglied
dino earl schrieb:
Ich nutze die SMS App "GO SMS" ich finde die genial und dort kann man alles einstellen, auch die LED Farbe...
Ich hab ihr auch GO SMS installiert, aber in deren Einstellungen finde ich nichts bezüglich der Zurück-Tasten-Farbe :o

Kannst du mir den genauen Menüpunkt sagen?! Welche Farben sind möglich (bzw. welche Farben unterstützt das Lutea)?

edit: Ah, habs gefunden... aber Farben funktionieren nur rot und gelb/grün oder?! Und leider blinkt nach SMS-Eingang die Zurück-Taste nur, wenn das Display auch an ist. Geht das Display aus (SMS wurde nicht angesehen), blinkt es noch ca. 5 Sek. weiter und das wars. Es soll ja eigentlich doch immer blinken, so lange die SMS noch nicht gelesen wurde!?
 
Zuletzt bearbeitet:
dino earl

dino earl

Erfahrenes Mitglied
Go SMS öffnen, Einstellungen, Benachrichtigungseinstellungen, Default Benachrichtigungseinstellungen, LED blinken Lassen.

Ich hab rot drin. Ob andere farben gehen musst du ausprobieren, hab ich nicht getestet.
 
K

KaribikFrank

Neues Mitglied
Vielen Dank für die super Anleitung. Hat alles super geklappt und nun läuft auf meinem Blade FBL-Froyo r11.

:)
 
X

xmrchrisx

Neues Mitglied
Hallo zusammen,

erstmal danke für die gute Anleitung. Ich habe jedoch ein Problem.
Habe die Anleitung Schritt für Schritt durchgearbetet ( BASE LUTEA) und bin bis zum letzten Schritt gekommen

( ich habe mir mal das Bild ausgeliehen :) )

Jetzt ist das Problem dass dieser Bildschirm schon seit 30 min so ist. woran kann es liegen und kann ich es (bitte!) beheben?

Grüße

edit: hab mir selber geholfen danke :)
Das Problem lag wohl daran, dass ich die sd karte nicht "gewiped" hatte. Nachdem dies geschehen ist, funktioniert es :)
danke
 
Zuletzt bearbeitet:
W

Warulex

Neues Mitglied
Hallo zusammen, ich habe das selbe Problem wie aixuser99999.
Ich gehe Punktgenau nach der Anleitung vor. Es funktioniert alles soweit. Keine Probleme beim aufspielen usw. Am ende dann alle Wipes durchgeführt und dann reboot system gemacht. Das ganze dann nochmal was aber nur per Akku rausnehmen geht, da der Touch tot ist. Und dann gehts schnell mit.

Gibt es da nicht irgendwas was ich vielleicht übersehen haben könnte? Oder kann es sein das es bei meinem Base Lutea einfach dann nicht funktionieren will weil Montagsprodukt oder so?
Bin ziemlich neu auf dem Gebiet aber einer Anleitung folgen kann ich soweit schon will ich mal behaupten :)