1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
Schlagworte:
  1. matthias2109, 20.08.2018 #1
    matthias2109

    matthias2109 Threadstarter Neuer Benutzer

    Hallo, liebes Forum,

    ein Problem mit meinem Samsung Smartphone treibt mich gerade in den Wahnsinn. Dabei bin ich durchaus kein Newby. Einige Geräte auch schon gerootet und gefasht...

    Zum Thema: Mein Samsung Galaxy Alpha (der Gerätetyp spielt bei diesem Fehler wohl keine Rolle) macht seit ca. zwei Wochen "out of the blue" untypische Dinge....Sprunghafter Akkuverbrauch, selbständiges Herunterfahren, Bootloop und verstärkte Wärmeentwicklung. Der Akku wurde in diesem Jahr bereits getauscht. Erklärungsversuch für den Fehler ist evtl. der "mobile radio active" Bug unter Android 5 Lollipop, welches derzeit noch installiert ist.

    Deswegen wollte ich letztes WE endlich das Gerät auf "lineageOS 14.1" flashen und bin dabei leider wegen eines unerwarteten und ziemlich unerklärlichen Fehlers gescheitert. Denn die Verbindung zwischen Handy und PC geht nicht plötzlich nicht mehr. Fehlermeldung am PC "USB-Gerät wurde nicht erkannt". Einige Tage vorher ging es noch bei der Datensicherung! Aber: Akku Ladevorgang läuft.

    Wichtig: Es kann definitiv ausgeschlossen werden, dass es am PC oder am Kabel liegt. Ich habe drei PCs (Treiber & USB okay) und drei vers. Kabel (Original Samsung) verwendet. Beim anderen Samsung Handy läuft alles bestens.

    Damit kann der Fehler nur noch am Handy liegen. Da das Laden über USB geht, ist die Micro-USB-Buchse sicher in Ordnung. Außerdem habe ich einen Werksreset gemacht. Leider ohne Erfolg. Also wohl auch kein Software Problem? Heute habe ich einen sehr guten Handy Reparatur Service besucht und auch die Profis dort waren ratlos. Möglicherweise Beschädiung des Prozessors war deren Idee.

    Bevor ich das Gerät nun ausrangiere, wende ich mich an Euch im Forum: Habt Ihr irgendeine Idee, was für diesen USB Verbindungsfehler im Handy verantwortlich sein kann? Lösungsideen? Ich habe von sowas noch nie gehört und keine Erklärung :-/

    Vielen Dank im Voraus und viele Grüße, Matthias


    P.S. Ich halte diesen Fehler nicht für modellspezifisch und habe deswegen unter Samsung Allgemein gepostet.
     
  2. maik005, 20.08.2018 #2
    maik005

    maik005 Ehrenmitglied

    @matthias2109
    Hat dein Netzteil zum Aufladen 9V / 1.67A?

    Wenn du Schnellladung über Kabel am Galaxy Alpha aktivierst funktioniert diese dann (wird im Sperrbildschirm bei den Benachrichtigungen "Schnellladen" angezeigt?!
     
  3. matthias2109, 20.08.2018 #3
    matthias2109

    matthias2109 Threadstarter Neuer Benutzer

    @maik005

    Nein, das Ladegerät (Original Samsung) hat 5 V mit 1,55 A. Mein anderes hat 5V mit 0,7A

    Ich wusste nicht von der Möglichkeit einer Schnellladung bei diesem Gerät. Unter "Akku" gibt es keine Auswahlmöglichkeit.

    Hat das mögl. mit dem Fehler zu tun?
     
  4. maik005, 20.08.2018 #4
    maik005

    maik005 Ehrenmitglied

    @matthias2109
    Kann auch sein, dass das Galaxy Alpha keine Möglichkeit hat.
    Ist es das Ladegerät was mit dem Gerät geliefert wurde?
     
  5. Nufan, 20.08.2018 #5
    Nufan

    Nufan Ehrenmitglied

    Werksreset schon durch?
    Wird das Gerät im Downloadmodus erkannt?
     
  6. matthias2109, 20.08.2018 #6
    matthias2109

    matthias2109 Threadstarter Neuer Benutzer

    @maik005 ...ja, es ist das riginale Ladegerät

    @Nufan ....Werksreset gemacht, Fehler nicht weg. Gerät wird im Downloadmodus unter Odin3 nicht erkannt
     
  7. maik005, 20.08.2018 #7
    maik005

    maik005 Ehrenmitglied

    @matthias2109
    Dann kann es der Micro USB Anschluss sein oder irgendwas auf der Platine....
     
  8. matthias2109, 20.08.2018 #8
    matthias2109

    matthias2109 Threadstarter Neuer Benutzer

    @maik005
    Den Micro USB Anschluss kann man doch ausschließen, wenn es immer noch geladen wird, oder?

    Bliebe nur noch die Platine....
     
  9. maik005, 20.08.2018 #9
    maik005

    maik005 Ehrenmitglied

    @matthias2109
    nein.

    Der MicroUSB Anschluss hat 5 Pins von denen in deinem Fall aber nur 4 wichtig sind.

    + und - für Strom
    und dann noch zwei Kontakte zur Datenübertragung.

    + und - sind ok.
    Aber die beiden für Datenübertragung vielleicht nicht.

    Das hätte man mit einem Schnellladegerät testen können, das nutzt nämlich alle 4 Pins, allerdings hat das Galaxy Alpha selbst kein Schnellladen eingebaut.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @matthias2109
    Das Galaxy Alpha hat ja zwei Platinen, einmal die Hauptplatine und einmal die Platine mit USB Anschluss, Mikrofon ...

    Samsung Galaxy Alpha Teardown

    Schritt 12 und 17 siehst die beiden ganz gut.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Garantie hast du auf das Gerät vermutlich keine mehr?
     
  10. matthias2109, 20.08.2018 #10
    matthias2109

    matthias2109 Threadstarter Neuer Benutzer

    @maik005
    Vielen Dank schon mal für die interessanten Infos. Man lernt nie aus ;-)

    Garantie ist schon abgelaufen. Das Gerät hat jetzt knapp 3,5 Jahre.

    Also den Austausch des Micro-USB-Anschlusses könnte ich mir noch gut vorstellen zur Fehlerbeseitigung. Das ist ja nicht teuer und aufwendig.

    Wenn da nicht kurz vorher schon diese etwas wirren Aktionen des Alpha gewesen wären, wie sprunghafter Ladeverlust des Akkus, starke Wärmeentwicklung, plötzliches Ausschalten und sogar Bootloop (beendet durch Akkuentnahme). Dies könnte eher auf einen Schaden an einer der Platinen hindeuten, oder?
     
  11. Pennywise, 20.08.2018 #11
    Pennywise

    Pennywise Moderator Team-Mitglied

    Das Bauteil für die Geräteerkennung am PC sitzt auf der Hauptplatine. Kann man löten wenn man einen Ersatzchip hat und sich mit Mikroskoplöten auskennt und über die entsprechende Ausrüstung verfügt. Was ich erstmal bezweifle.
    Die Chips sind nicht frei käuflich, müssten also von einem Schrottgerät gleicher Bauart aber mit intaktem USB-Chip abgelötet werden.

    Für den gewöhnlichen Endnutzer also meist schon zum Scheitern verurteilt.
     
    maik005 bedankt sich.
  12. maik005, 20.08.2018 #12
    maik005

    maik005 Ehrenmitglied

    @matthias2109

    Das Galaxy Alpha kostet etwa 100 Euro...

    Aufgrund der Abstürze usw. vermute ich, dass noch mehr dran wäre und es langsam stirbt...
     
    matthias2109 bedankt sich.
  13. matthias2109, 20.08.2018 #13
    matthias2109

    matthias2109 Threadstarter Neuer Benutzer

    @Pennywise
    Vielen Dank für die Info :)

    Frage an Dich: Würdest Du nach der Fehlerbeschreibung hier im Post eher auf die Micro-USB-Buchse (enstpr. PIN für USB defekt) oder eher das Bauteil auf der Hauptplatine tippen? Eher letzteres, oder? Wegen der anderen Vorfälle....
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @maik
    So wird es wohl sein. Danke für die Einschätzung.
     
  14. Pennywise, 20.08.2018 #14
    Pennywise

    Pennywise Moderator Team-Mitglied


    Wie schon gesagt, das ist ein Chip auf der Platine der für das erkennen des Gerätes am PC zuständig ist. Beim Galaxy S7/8/9 auch für das Schnellladen. D.h. wenn dort das Quickcharge ausfällt ist zu 95% auch die Geräteerkennung hinüber.

    Mit der Ladebuchse hat das fast nichts zu tun.
     
    matthias2109 und maik005 haben sich bedankt.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Erfahrungen mit Enterprise Edition Samsung Allgemein Freitag um 10:54 Uhr
Samsung Galaxy A40: Diskussionen zur Kamera Samsung Allgemein Samstag um 13:47 Uhr
Samsung Galaxy A40: FW-/Software-Updates Samsung Allgemein Samstag um 13:28 Uhr
Samsung Galaxy A40: Hüllen und Displayschutz Samsung Allgemein Freitag um 14:01 Uhr
Samsung missbraucht meiner Meinung nach ihre Marktmacht Samsung Allgemein Freitag um 22:11 Uhr
Samsung Galaxy A70: Hüllen und Displayschutz Samsung Allgemein 15.05.2019
Samsung in 2019 ohne hochwertige Mittelklasse ? Samsung Allgemein 11.05.2019
ADB für Samsung? Samsung Allgemein 11.05.2019
gesperrtes Handy wie komme ich an die Bilder Samsung Allgemein 10.05.2019
Samsung Galaxy A70: Erste Eindrücke und Erfahrungen Samsung Allgemein 03.05.2019
Du betrachtest das Thema "seltsamer USB Verbindungsfehler zwischen Samsung Handy und PC / Laptop" im Forum "Samsung Allgemein",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.