Smartphone mit CyanogenMod wird vom Computer nicht erkannt

Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Hallo.
Ich habe ein Problem: Seitdem ich Cyanogenmod 7.1 geflasht habe, wird mein Handy nicht mehr vom PC erkannt.
Ich habe schon alles mögliche probiert: Kies herunter geladen, sämtliche andere USB-Treiber aber es passiert einfach nichts.
Mit der Stock-Rom lief alles problemlos. Ich möchte aber gerne CM7 auf meinem Handy lassen.

MfG Malteser
 
D

Daniboy3000

Fortgeschrittenes Mitglied
Ich weiß nicht ob das damit zusammenhängt,
aber hast du auch den den USB-Verbindungsmodus richtig eingestellt??
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Was kann man da falsch einstellen?^^
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Problem besteht immernoch
 
N

Nils97

Ambitioniertes Mitglied
Dieses Problem wird bei den xda's oft erwähnt cm7 nochmal flashen ist die einzige Lösung.

Gesendet von meinem GT-I5800 mit der Android-Hilfe.de App
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Nur Odin erkennt mein Handy auch nicht mehr.
Vllt. liegts am USB-Kabel..oder am PC
 
Zuletzt bearbeitet:
N

Nils97

Ambitioniertes Mitglied
Echt? ?? Bist du auch im Download Mode? ? Wenn du irgendwo an ein Usb-Kabel (z.B. von einem Freund) kommen kannst, kannst du es mal damit probieren. Oder versuch mal, ob du ein anderes Gerät an den Computer anschließen kannst.

Gesendet von meinem GT-I5800 mit der Android-Hilfe.de App
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Ich bestell mir ein neues USB-Kabel..dann müsste es gehen..Sonst muss ich woanders flashen
 
Keinbockwurst

Keinbockwurst

Lexikon
Daran könnte es wohl liegen, wir haben es ja auch schon vergebens versucht ;)
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Ich hoffe das es daran liegt..^^
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
wollte vorhin recovery backup machen,jetzt hängt das handy beim samsung logo fest
 
Keinbockwurst

Keinbockwurst

Lexikon
Nehm den Akku raus, wieder rein und dann Starte den DL Modus und flashe es nochmal.
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Jetzt ging´s..


Ich habe mir heute ein neues USB kabel gekauft..mal schaun obs damit geht
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
So:
Auch mit dem neuen USB-Kabel wird mein SG3 immernoch nicht erkannt.
Beim ersten Mal kam eine Fehlermeldung bei Windows..dann hat es die Gerätesoftware installiert..und es stand dann da Verwendung möglich..
Aber es geht immer noch nicht
 
Keinbockwurst

Keinbockwurst

Lexikon
Geht es denn nur unter cm7 nicht oder allgemein mit allen roms?!
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Ich hatte bisher nur CM7..da ging es bisher noch nie.
Auf der Stock-Firmware ging es bisher immer..
 
Malteser

Malteser

Erfahrenes Mitglied
Threadstarter
Was soll ich mir da genau von runterladen?
Da sind mehrere Dinge..
 
Oben Unten