USB-Verbindung zwischen GT-I5800 und Computer klappt nicht

G

galaxyquest

Ambitioniertes Mitglied
Threadstarter
Hallo,
habe bisher kein KIES installiert. Ist es trotzdem irgendwie möglich das mein PC (WinXP) das Galaxy als USB-Massenspeicher erkennt, so dass ich z. B. ein paar MP3s auf die Speicherkarte kopieren kann? Immer wenn ich das Handy an den PC anschließe, will er Treiber dafür haben, die ich aber nicht habe...
 
G

galaxyquest

Ambitioniertes Mitglied
Threadstarter
Hat sich erledigt. Ein Blick in die Bedienungsanleitung kann Wunder bewirken.

Thread kann also geschlossen werden.
 
S

Spandauer

Fortgeschrittenes Mitglied
Da du ja nicht die Lösung gepostet hast, mach ich das mal:

Einfach auf die Einstellungen>Telefoninfo>USB-Einstellungen und dann kann man die gewüschte Aktion wählen.

Es ist immer hilfreich, wenn noch jemand die Frage hat auch die Antwort hier zu posten!
 
G

galaxyquest

Ambitioniertes Mitglied
Threadstarter
hast Recht. Beim nächsten Mal werde ich auch die Problemlösung posten.

Allerdings hat sich das Thema für mich doch noch nicht ganz erledigt. Jetzt habe ich nämlich ein Folgeproblem. Das Gerät wird zwar als Wechselmedium erkannt, allerdings bekomm ich ständig die Fehlermeldung "Legen Sie einen Datenträger in Laufwerk XY ein".

Ich habe aber schon eine 8 GB-Karte drin. Wenn ich die in ein Kartenlesegerät stecke funktioniert sie auch. Habe schon das Handy neu gestartet, den PC neu gestartet, die Karte aus dem Handy entfernt (bei Power-on) und auch einen zweiten PC ausprobiert (ebenfalls mit WinXP).

Woran kann es liegen dass die Karte nicht gefunden wird? Auch der interne Speicher des Handys wird erst gar nicht angezeigt. Muss man doch KIES installieren?
 
F

Fanchen

Neues Mitglied
Ich hatte das selbe Problem; scheinbar muss man Kies installieren - dabei hat es dann geklappt. Aber besonders zuverlässig funktioniert die Verbindung als Massenspeicher trotzdem nicht.
Ich nehme an, Kies hat irgendwelche Treiber installiert, die benötigt wurden, mitten in der Installation konnte ich es plötzlich als Massenspeicher benutzen. Später hat es aber wieder nicht geklappt, und Kies hat das Handy auch nicht erkannt :| Ich hab dann mal versucht, das im Modus "Media Player" anzuschließen, dann konnte ich auch erstmal wieder drauf zugreifen, interessanterweise auch als Massenspeicher. Irgendwas scheint da (noch?) nicht richtig zu funktionieren.

Fanchen

Edit: Lösung gefunden :D Ich hab das zwar als Massenspeicher angeschlossen, aber nicht gewusst, dass man in diesem Dropdown-Menü oben noch auf die Meldung (USB Verbindung gefunden oder so) klicken muss und dann erst die SD-Karte freigeben kann. Dann klappt es aber super :)
 
Zuletzt bearbeitet:
C

choosehope

Neues Mitglied
Edit: Lösung gefunden :D Ich hab das zwar als Massenspeicher angeschlossen, aber nicht gewusst, dass man in diesem Dropdown-Menü oben noch auf die Meldung (USB Verbindung gefunden oder so) klicken muss und dann erst die SD-Karte freigeben kann. Dann klappt es aber super :) Bitte, welches Drop Down Menü am PC oder im Phone? Wie gibt man die SD Karte frei?

Mittlerweile erkennt mein PC das Handy über das USB Kabel. Aber dann erfolgt kein Zugriff, immer dieselbe Meldung " Legen Sie einen Datenträger in Laufwerk XY ein "!

Bitte um Hilfe.
 
F

Fanchen

Neues Mitglied
beim I5800 ist oben ein Menü, das man runterziehen kann
 
C

choosehope

Neues Mitglied
Danke, jetzt habe ich es auch gefunden. Total versteckt und kein Hinweis unter der Rubrik im Handbuch. Aber es funktioniert endlich, das ist die Hauptsache.
 
G

galaxyquest

Ambitioniertes Mitglied
Threadstarter
Super...Danke für den Tipp mit dem Benachrichtigungs-Menu...damit klappt´s auch bei mir...
 
Klicker

Klicker

Stammgast
Same: Mein PC erkennt das Handy über das USB Kabel, Auswahl am Galaxy i9000 dann 'Massenspeicher', auf dem PC werden 2 Laufwerke angelegt (Handyspeicher und SD-Card).

Aber dann erfolgt kein Zugriff, immer dieselbe Meldung " Legen Sie einen Datenträger in Laufwerk XY ein "!

Zieht man die graue Stausleiste am obere Bildrand (die mit der Uhr....) runter, steht dort unter
Laufend:
USB verbunden

Auswählbar ist dort nichts.

Wie also bekomme ich die internen SD-Cards freigegeben :confused: ?
Thx...
 
F

Fanchen

Neues Mitglied
Auf diese Nachricht ("USB verbunden") musst du drücken, zumindest beim I5800. Dann erscheint ein Fenster mit zwei Auswahlmöglichkeiten: "Verbinden" oder "Nicht verbinden". Einfach auf "Verbinden", fertig. :)

Fanchen
 
A

Akuji

Neues Mitglied
Ich hab mein i5801 bei ebay gekauft und habe keine treiber cd erhalten.
Wenn ich das handy mit pc mit dem usb kabel verbinde, findet er das handy nicht. Es steht zwar im gerätemanger, doch mit ausrufezeichen. Treiber wird automatisch gefunden doch nichts wird gefunden.

bei Samsung.de steht auch keins zur verfügung.

Kann mir da einer helfen ?
 
5

5800

Fortgeschrittenes Mitglied
Infoleiste runterziehen (oben wo akku, netz usw, dort die usb verbindung starten) wenn da nichts ist, unter einstellungen, telefon-info > usb auf massenspeicher stellen, dann sollte die ds karte im windows explorer erscheinen!

bei samsung musst du kies, das ist die software für dein telefon, läuft aber nur auf 32bit, zumindest habe ich das irgendwo gelesen. ist wohl ziemlich fehelrhaft die software, aber bei mir läufts ohne probleme.
 
A

Akuji

Neues Mitglied
ok danke, also mit dem verbinden habe ich es geschafft.
ich habe auch windows 7 32bit, und hab mir kies runtergeladen.

Ich wollte meinen i5801 mit der datei " I5800BOJH1 " upgraden. ich denk mal geht mit dem Kies oder ? habe eine gezippte datei "I5800BOJH1".

kannst du mir sagen wie ich vorran gehen soll ?
 
Zuletzt bearbeitet:
5

5800

Fortgeschrittenes Mitglied
kies nochmal runterladen und mit administratorrechten installieren

wenn kies keine neue firmware anbietet hilft nur odin flash. siehe entsprechendes forum
 
telelo

telelo

Neues Mitglied
Hallo,
da werd ich mich wohl mal meinem ersten Thread widmen:
Das gute Stück mag sich nicht mehr als Massenspeicher verbinden. Ich schließe es an, das Handy mach *püding!*, fängt an zu Laden und das wars. An manchen USB-Anschlüssen fängt Windows an, dubiose Samsung-Geräte zu erkennen und zu installieren, (die Treiber), meldet Erfolg, und das wars.
Kies hab ich nicht, allerdings die Treiber, die man bekommt, wenn man Kies entpacken lässt und dann manuell nachschaut.

Gibt es da eine Lösung, oder darf ich das gute Stück resetten?
Ich habs grad mal an einem Debian probiert, da tritt das gleiche Phänomen auf. Das Handy macht *püding!*, fängt an zu Laden, und das wars :confused: Kein USB-Symbol, kein garnichts...

Der Modem-Modus geht aber scheinbar, ich wähle PC-Internet in den Einstellungen (Telefoninfo -> USB-Einstellungen -> PC-Internet) aus, schließ das Handy an, warte 2min und er erkennt es als Modem... Warten half beim Massenspeicher aber auch nicht. Und das Menü was sich öffnen sollte wenn man es eingestellt hat, erscheint auch nicht.

Allerdings ging der Massenspeicher vor 2 Tagen noch...

Grüße

Edit: Ich hab vergessen zu sagen, dass mein Phone ungerootet ist. Da kann also (hoffentlich) nichts größere kaputt gegangen sein. Außer Dalvik hat was im Debugging-Modus zerschossen^^
 
Zuletzt bearbeitet:
bahumat

bahumat

Erfahrenes Mitglied
Du musst, nachdem du das USB-Kabel angeschlossen hast, an deinem Gerät die Statusleiste öffnen (ausklappen), auf "USB verbunden" und anschließend in der Dialogbox auf "Verbinden" tippen. Dann sollte die SD-Karte als Wechseldatenträger erkannt werden.
 
telelo

telelo

Neues Mitglied
bahumat schrieb:
Du musst, nachdem du das USB-Kabel angeschlossen hast, an deinem Gerät die Statusleiste öffnen (ausklappen), auf "USB verbunden" und anschließend in der Dialogbox auf "Verbinden" tippen. Dann sollte die SD-Karte als Wechseldatenträger erkannt werden.
Nun, das ist aber nicht das Problem ;)
Das USB-Symbol erscheint gar nicht erst...
Laden tut er aber fleißig, auch ohne USB-Symbol.

Allerdings hat es gestern beim Laden per USB das Symbol gezeigt, und danach auch am Netzteil bis ich es neugestartet habe, meiner Meinung nach war das Problem aber schon vorher da...
 
s3th.g3ck9

s3th.g3ck9

Stammgast
Hatte ich auch. Hab dann gewiped...

Sent from my Galaxy 3 using Tapatalk
 
Oben Unten