USB-Verbindung zwischen GT-I5800 und Computer klappt nicht

meLAW

meLAW

Erfahrenes Mitglied
Sollte eigentlich in den Odin-Anleitungsthread mit rein.

Cache-Wipe und Dalvik-Wipe sollte man nach jedem Flashen machen, ist es eine ganz andere ROM auch unbedingt Werkseinstellung, also normalen Wipe. Steht bei einigen CustomROMs in der Anleitung, aber ich muss dir Recht geben, man findet den Hinweis auf Anhieb nicht.
Danke für deine Antwort mit der Lösung!
 
P

paulianlage

Neues Mitglied
wo finde ich die USB Verbinungen. Hab die Einstellungen durchgestöbert aber find sie leider nicht. Danke
 
paul28

paul28

Fortgeschrittenes Mitglied
guck mal unter drahtlos & netzwerke, vielleicht heißt der punkt bei samsung auch "verbindungen" oder so, gibt's da keine einstellungen zum usb-modus?
unter cyanogenmod 7 war das glaube ich schon als massenspeicher voreingestellt, ich finde gerade die einstellung nicht, wenn es sie überhaupt gibt ;)
 
KarlRanseier

KarlRanseier

Fortgeschrittenes Mitglied
Probier mal die Anwendung Kies Air aus, damit ging's bei mir Tadellos (per WLAN), mein geflashtes 5800 wurde erkannt, habe Zugriff auf alle Dateien. Gibt's als APP beim Google Play
 
N

noxlabor

Neues Mitglied
Hallo @all!

Mein erster Post in diesem Forum erfolgt aus nackter Verzweiflung. Leider muss ich diesen alten Thread wieder aufwärmen, da sich mein I5800 mit Cyanogen Mod 7.2.0 RC3 apollo KANG (Kyrillos ROM v.10.6) partout nicht mit dem Notebook verbinden will. Die Samsung USB Driver sind auf dem Notebook drauf.

1. Zunächst wurde das USB-Menü auf dem Handy noch angezeigt, doch nach einem Druck auf "Verbinden" tat sich nichts beim Rechner

2. Habe dann einen Dalvik-Wipe und Partition-Wipe im Recovery Modus durchgeführt

3. Danach ist auch das USB-Menü auf dem Handy verschwunden und ließ sich nicht mehr anzeigen.

4. Aktuell ertönt zwar das Erkennungsgeräusch beim Notebook, aber das Handy lädt nur und zeigt ansonsten nichts an

Habe mich daher lange in diesem Forum/Thread umgesehen und den Dialcode *#7284# bzw. den Alternativcode *#9090# gefunden, welche die UART and USB options aufrufen sollen (engl. Übersicht aller Codes hier: Secret code for FROYO - xda-developers).

Nach Eingabe des Codes öffnet sich zwar das Fenster "USSD-Code wird ausgeführt", das Handy lädt kurz, bricht dann aber mit dem zu bestätigenden Hinweis "Verbindungsproblem oder ungültiger MMI-Code" ab!

Irgendjemand aus dem englischen XDA-Forum meinte, dass die Codes bei alternativen ROMs nicht laufen, dem ist aber nicht so! Bspw. funktioniert der Code *#*#197328640#*#* (Servicemode, Debug, Netz, Audio, Common) wunderbar!

Hatte irgendjemand mal ein ähnliches Problem?
Oder war der doppelte Wipe irgendwie falsch?

Danke schon mal im Voraus!
 
B

bane21

Fortgeschrittenes Mitglied
wird das Handy noch von Odin erkannt? Wenn ja kannst versuchen neu zu flashen. Ansonsten kannst auch einen Factory Reset versuchen. Mach vorher ein Backup deiner Daten/Apps/etc.

Wenn es nur ums Daten übertragen geht dann nimm eine Kabellose Lösung wie AirDroid. Das löst zwar das Problem nicht das dein handy sich nicht verbinden will aber du kannst Daten übertragen.

Hast du es schon an einem anderen PC versucht, um zu testen ob das Problem am Handy oder am PC liegt?

Sorry das ich nicht viel mehr helfen kann aber ich habe nie Android 2.3 Roms probiert. Ich bin immernoch bei Kyrillos 9.
 
Oben Unten