Diverse WLAN-Probleme

  • 80 Antworten
  • Neuester Beitrag
Diskutiere Diverse WLAN-Probleme im Samsung Galaxy 5 (I5500) Forum im Bereich Weitere Samsung Geräte.
hertharules

hertharules

Stammgast
Ok ich editiere das nachher...

Gesendet mit der Android-Hilfe.de-App
 
C

cihan

Neues Mitglied
was bringt eigentlich all dieses CyanogenMod 7.1 usw.. kann mich mal jemand aufklären
 
I

IFDK

Erfahrenes Mitglied
ist neuer. folglich hat es neuere funktionen.

cm (cyanogenmod) bietet dir mehr einstellungsmöglichkeit als stock-roms. du kannst alles erdenkliche einstellen.

aber (meiner meinung nach) das coolste an cyanogenmod:
YouTube - ‪Android 2.3 Gingerbread Display Shutoff Animation‬‏
 
Zuletzt bearbeitet von einem Moderator:
G

Galaxy5

Neues Mitglied
Hallo,

habe plötzlich ein Problem mit der WLAN Geschwindigkeit im Zusammenspiel mit meinem Galaxy5 und einer FB 7270.
Seit Monaten funktioniert die Verbindung tadellos und plötzlich seit gestern (ohne jede Änderung am System) hat sich die Speed dramatisch verringert.
Habe natürlich gleich einige Speedtests laufen lassen. Diese wurden über LAN und WLAN (mit Netbook) durchgeführt.
Die Werte waren dabei völlig i.O. : 25Mbit übler LAN und 22Mbit über WLAN.
So funktionieren auch alle an der FB angeschlossenen PCs völlig normal und auch das Netbook funktioniert über WLAN wie gewohnt. Nur das Galaxy möchte nicht mehr.
Habe daraufhin die FB neu gestartet was aber keine Verbesserung brachte.
Somit lag der Verdacht erst einmal auf dem Galaxy.

Jetzt habe ich vor der FB noch einen DLINK WLAN Router sitzen. Probeweise habe ich nun dessen WLAN aktiviert und die FB deaktiviert.
Ergebnis : Das Galaxy hat sich mit dem DLINK verbunden und läuft mit gewohnter Geschwindigkeit.
Also alles wieder rückgangig. DLINK aus, FB an, Galaxy verbinden, Speed wieder langsam.

Habe daraufhin an der FB verschiedene Funkkanäle getestet, jedoch ohne Erfolg.
Auch ein löschen der FB aus der WLAN Liste des Galaxy und ein erneutes verbinden brachte keine Verbesserung.

Wiederholt man den Test mit dem DLINK, läuft alles wieder.

Hat jemand eine Idee an was das liegen könnte ?
 
G

Galaxy5

Neues Mitglied
Hallo,

habe inzwischen die Fritzbox auf Werkseinstellung zurückgesetzt und alle Einstellungen neu vorgenommen. Leider brachte dies keine Verbesserung.

Hatte dann das Glück auf ein anderes Galaxy5 zurückgreifen zu können. Habe dieses dann mit meiner FritzBox verbunden und war überrascht das auch dieses Galaxy über WLAN nur noch sehr langsam arbeitet. Somit scheint also kein Gerätefehler an meinem Galaxy vorzuliegen.
Habe dann noch die WLAN Verschlüsselung an der FB komplett deaktiviert, um herauszufinden ob es daran liegen könnte, was auch keine Verbesserung brachte.

Fazit aus den Tests:
2 verschiedene Galaxy 5 arbeiten an der FB7270 (mit akuellster Firmware) nur noch sehr langsam über WLAN.
Beide Galaxy arbeiten an anderen WLAN Routern problemlos.
Alle anderen Geräte arbeiten an der FB7270 ohne Probleme mit gewohnter Geschwindigkeit.

Frage :
Hat jemand von euch eien FB7270 im Einsatz und keine Probleme bei der WLAN Geschwindigkeit in Verbindung mit dem Galaxy 5 ?
Wenn ja, welche Firmware habt auf dem Galaxy und auf der FritzBox ?
Oder kann jemand mein Problem bestätigen ?

Schon mal vielen Dank für eure Rückmeldungen
 
mastermike

mastermike

Erfahrenes Mitglied
Vielleicht liegt es an den Basebands - mal versucht eine andere Version zu flashen?
 
G

Galaxy5

Neues Mitglied
Möchte ungern eine neue Firmware aufspielen, birgt mir einfach zu viele Risiken.
Zudem haben ja 2 Galaxy 5 mit völlig unterschiedlichen Profilen und Apps das selbe Problem an der Fritzbox.

Habe jetzt nochmal geprüft was sich in den letzten Wochen am System verändert hat. Bin dann darauf gestossen, daß vor ca. 3-4 Wochen ein Firmwareupdate an der FritzBox getätigt wurde.
Bin mir aber absolut sicher, daß das Galaxy danach noch funktioniert hat da ich jeden Tag das WLAN der FB benutze. Der Fehler kam erst deutlich nach dem Firmwareupdate.

Werde aber zur Sicherheit noch ein Firmware-Downgrade an der FritzBox vornehmen um ganz sicher zu gehen.
 
J

JanF

Stammgast
Der Hinweis von Mastermike war super. Hast Du mal geprüft, auf welchen Kanälen die Fritzbox sendet? Möglichweise kriegt das Galaxy 5 nur teile dieser Kanäle. Abhilfe wäre dann Einstellungen an der Fritzbox zu ändern - wenn sich das dann nicht mit WLAN-Netzen von Nachbarn störend überlagert. Es könnte also auch sein, dass die Kanäle automatisch geändert wurden, weil Nachbarn WLANs in Betrieb genommen haben.
 
G

Galaxy5

Neues Mitglied
Bin noch eine Rückmeldung schuldig.

Hatte in den letzten Tagen wenig Zeit und konnte daher auch die FritzBox nicht downgraden.
Habe somit nichts verändert und nur über die App WiFi-Analyzer beobachtet auf welchen Kanälen die FritzBox sendet und welche andere Funknetzwerke einstrahlen. Dabei ergab sich nichts auffälliges. Die Fritzbox wählte sehr zuverlässig die Kanäle so, daß die anderen Netzwerke eigentlich keinen markanten Einfluss haben dürften.

Und jetzt kommt es :
Seit einigen Tagen läuft das Galaxy wieder wie wenn nichts gewesen wäre !!
Und das ohne jede Änderung am System. Auch über den WiFi-Analyzer ist keine anderes Verhalten der FritzBox festzustellen wie in den Wochen wo es Probleme gab. Auch an den Nachbarfunknetzwerken hat sich nicht verändert.

So wie das Problem gekommen ist, so ist es nun auch wieder verschwunden.
Hoffe das bleibt so.

Danke für eure Tipps.
 
mastermike

mastermike

Erfahrenes Mitglied
Die Hauptsache ist doch, das alles wieder läuft. Manchmal weis man und kann man es nicht nachvollziehen wie was gelaufen ist :)
 
O

oenihat

Neues Mitglied
Hallo Zusammen,

habe das gleiche Probelem mit meinem Galaxy 5, wie cihan (der den Tread eröffnet hat), dass immer wieder das Wlan abbricht, obwohl das Zeichen noch aktiv ist. In den Wlan-Einstellungen habe ich schon alle Variationen durchgespielt, ohne Erfolg. Habe sogar meinen Wlan-Router auf ohne Schutz, mit WEP und WPK umgestellt auch ohne Erfolg. Einzig mit dem Gerätecode *#*#526#*#* kann ich den Wlan-Treiber resetten. Danach ist er wieder betriebsbereit, bis zum nächsten "Ausfall". Habe Froyo drauf. Meine Frage wäre dann noch, ist es evtl. ein Garantiefall oder gerätebedingt so?
Danke im Voraus.

Gruß
 
S

schreiner!

Neues Mitglied
Hallo,
meine Wlan Verbindung zuhause ist manchmal einfach weg. Adresse wird abgerufen und nach längerer Suche kommt die Meldung: fehlgeschlagen.
Am nächsten Tag funktionierts einfach wieder. Was kann das sein? Z.Z. geht´s mal wieder nicht und ich weiß nicht wie ich es zum Laufen bringen kann.
 
E

email.filtering

Gast
Bei WLAN-Problemen muss man immer ein und die selbe Liste der "üblichen Verdächtigen" abarbeiten.
email.filtering schrieb:
Es sind (fast) immer die selben Stolpersteine die sich die werten WLAN-Normalos zu 99% selbst in den Weg legen:
  1. Unsichtbare SSID
  2. Nicht "erlaubte" Zeichen in der SSID und / oder im Passwort (lediglich das englische Alphabet, die Zahlen sowie der Binde- und Unterstrich sind sinnvoll / erlaubt / genormt)
  3. Sinnloses MAC-Filtering
  4. Abgeschaltener DHCP-Server
  5. Unendliche Lease-Zeiten statt einer fixen Dauer
  6. Falsche Betriebsprotokolleinstellungen am Router (wie z.B. "n only")
  7. Verschlüsselungsprotokolle die der Client nicht beherrscht (wie z.B. WPA2+AES statt WPA2+TKIP)
  8. Falsche Landeseinstellungen bzw. Kanalwahl
  9. Unaktuelle Software auf beiden Seiten der Verbindung
  10. ...
All die hier angesprochenen Dinge sind nicht "verboten", aber wenn man nicht weiß was man damit genau macht und wie man damit umgeht, braucht man sich auch nicht darüber wundern, wenn dann das WLAN "plötzlich" nicht mehr geht. Überschätzt Euch also bitte nicht; schließlich ist Netzwerktechnik kein Himbeersaft!

Und Postings ohne zweckdienliche Hinweise (ein "das Passwort ist sicher richtig" ist eindeutig zu wenig; schließlich kann ich auch den richtigen Zündschlüssel ins Auto stecken und es fährt dennoch nicht!) bringen Euch nicht weiter!
 
B

Bowfinger

Stammgast
schreiner! schrieb:
Am nächsten Tag funktionierts einfach wieder. Was kann das sein? Z.Z. geht´s mal wieder nicht und ich weiß nicht wie ich es zum Laufen bringen kann.
Hier würde ich eher auf ein Nachbar-WLAN tippen welches auf dem selben Kanal sendet wie dein WLAN.

Versuch mal mit einem WLAN scanner herauszufinden welche Netze in der Nachbarschaft sind und auf welchen Kanälen die laufen.

Und dann konfigurierst Du deinen Router so um das dein WLAN auf ein Kanal läuft, der nicht belegt ist.
 
S

schreiner!

Neues Mitglied
Das scannen nach Kanälen werde ich ausprobieren Vielen Dank für den Tipp!:smile:

Mit dem Himbeersaft vom Vorredner konnt ich jetzt nicht so viel anfangen. Ich dachte so ein Forum wäre dazu da, dass Menschen die sich nicht auskennen von Anderen die sich auskennen auch gerne geholfen bekommen.

Jedenfalls z.Z. ist mein WLAN wieder da. Ich hatte den Router mal vom Netz genommen. Aber das wird ja nicht die Lösung sein, alle paar Tage den Stecker ziehen müssen.
 
I

IFDK

Erfahrenes Mitglied
Hast du dein Handy geflasht? Wenn ja, welche ROM hast du drauf?
 
E

email.filtering

Gast
Vielleicht arbeitest DU eben einfach mal die Checkliste ab, schreiner!. Anders wirst Du den Fehler wohl schwer eingrenzen können. :winki:
 
S

schreiner!

Neues Mitglied
IFDK schrieb:
Hast du dein Handy geflasht? Wenn ja, welche ROM hast du drauf?
Ich hab nix geflasht, ich hab die Firmware 2.1-update 1 drauf.

Die Kanäle hatte ich jetz mal gewechselt, tatsächlich hatte ein Nachbar die gleichen. Leider hat es nur ein paar Tage gehalten, dann wieder weg. Nur mit Router aus /an ist das Wlan wieder da.
 
E

email.filtering

Gast
Naja, auch wenn das Problem vermutlich nicht direkt etwas mit der (Gesamt)Software zu tun hat, solltest Du dennoch einmal über ein Upgrade auf die 2.2er nachdenken. ;)
 
I

IFDK

Erfahrenes Mitglied
Hast du überprüft, ob nach ein paar Tagen die Kanäle sich wieder überlappen? Einige Router wechseln die Kanäle automatisch, wählen manchmal aber nicht die besten.