Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Galaxy A50: Bootloop, Brick, und andere Gründe für den Nichtstart des OS

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Galaxy A50: Bootloop, Brick, und andere Gründe für den Nichtstart des OS im Samsung Galaxy A50 Forum im Bereich Samsung Forum.
L

lordjohann409

Neues Mitglied
Hallo allerseits,
ich habe versucht mein neues A50 zu rooten. Es gab einige Probleme, am Ende habe ich den Bootloader installieren und TWRP flashen können. Als ich in TWRP starten wollte, hing ich am TWRP-Logo fest, habe dann das Handy ausgeschaltet und beim Einschalten kam ich nur noch bis zum Android/Samsung-Logo, nicht zum animierten Samsung-Logo. Die Tastenkombinationen funktionieren alle nicht, bei Power+Vol - wird das Display schwarz, vibriert, dann komme ich einen Hinweis das der Bootloader entsperrt ist (muss ich bestätigen) und dann bin ich wieder am Anfang. Es wird nicht vom PC erkannt, da es fast aus ist. Ich kann es nicht ausschalten!
Bitte helft mir dringend! Der Samsung-Support war so hilfreich wie erwartet.
Viele Grüße
Johannes
 
B

buffke

Erfahrenes Mitglied
War bei mir auch so oder ähnlich. Habe dann komplett neu geflasht. In den DL modus kommst du normalerweise noch. Schau mal ins XDA Forum. Das rooten scheint im Moment bei der FN Version nicht zu gehen.
 
L

lordjohann409

Neues Mitglied
@buffke Ich komme weder in den DL-Modus noch in die Recovery! Ich kann es nicht mal ausschalten und der PC erkennt es auch nicht, nicht mal im Geräte-Manager. Im XDA-Forum habe ich schon gesucht, ich scheine der einzige auf dieser Welt mit dem Problem zu sein...
 
B

buffke

Erfahrenes Mitglied
Ich weiß nicht mehr genau wie ich es gemacht habe aber aus ging es auch nicht mehr. Versuche mal beide Lautstärke tasten zu drücken, halten und dazu power und nach dem vibrieren Power loslassen. Gegf auch beide Lautstärke Tasten drücken und halten und das Gerät an den Rechner anstecken (vorher eventuell odin starten). Mal diverse Varianten probieren.
 
L

lordjohann409

Neues Mitglied
@buffke Genau das ist es! Ich dachte ich hätte schon alle Kombinationen ausprobiert... Vielen vielen Dank! Ich werde nicht nochmal versuchen das zu rooten :D
 
B

buffke

Erfahrenes Mitglied
Hoffe es hat letztl geklappt neu zu flashen. Bin noch nicht am Ende mit den Proben. Will nochmal versuchen eine indische Version drauf zu machen (vorr weil dort das Voice Record gehen soll) und dann zu rooten. Warte aber noch ne Weile, ist ja alles wieder weg und ich habe jetzt schon rel viel eingerichtet und es geht auch alles. Falls ich Erfolg habe gebe ich mal Bescheid.
 
S

silentreaper

Erfahrenes Mitglied
Ich hatte gerade ein anderes Problem bzgl Nicht-Start: Hab es normal genutzt keine besondere App oder sonst was, Display aus, wollte Display wieder einschalten und nix passiert (zuletzt über 90% Akku). An/Aus Button gedrückt gehalten, nix passiert. Mal an Strom angeschlossen nix passiert.

Mal eben gegooglet, direkt ein Video gefunden, alle 3 Buttons so ~10sek gedrückt halten und es bootete wieder.

Bei den Kommentaren gemerkt, das scheint gar nicht so selten zu sein das Problem (klar, wenns sogar ein Video dazu gibt...)
Jetzt ist die Frage: warum passiert das? Gerät ist noch nicht gerootet, Bootloader noch nicht unlocked etc, alles soweit Stock. Neustes Update ist drauf.:confused2:
 
Atze04

Atze04

Guru
Hatte ich bisher noch nicht, verlink doch mal das Video, damit man das mal sehen kann.
 
chrissilix

chrissilix

Stammgast
ja hatte ich auch noch nie
 
S

silentreaper

Erfahrenes Mitglied
Viel versteht man eh nicht, außer man kann... Pakistanisch? Aber das Bildmaterial reichte zum Glück :1f602:
 
Mcpappe

Mcpappe

Ambitioniertes Mitglied
Hallo, habe mir und meiner Frau im Juni ein a50 gekauft. Beide Stockrom und normale Apps installiert. Nach 27 Tagen hatte ich auch das Problem. Im Service konnte man mir nicht helfen und schickte mich zum Umtauschen in den Markt. Dort hat ein Verkäufer auch probiert und dann startete das Handy wieder. Bei meiner Frau ist es nach 35 Tagen passiert. Tastenkombination gedrückt und Handy bootete neu. Jetzt funktionieren Sie beide.

mfg
mcpappe
 
latroe

latroe

Fortgeschrittenes Mitglied
Hallo zusammen.
Ich habe ein a505fn und habe mit verschiedenen Firmware stände probiert zu rooten.
ASK9
ASL1
ASL6

ich habe bei ASK9 und ASL1 das fertige pack mit TWRP mit odin geflasht.
Auch habe ich es ohne TWRP probiert ( auf dem Handy die AP gepatcht, dann mit ODIN geflasht)
ASL6 Habe ich auch probiert die Gepatchte AP zu rooten.

Der erste Start funktioniert wunderbar. Nach installation vom Magisk Manager habe ich Root. Der Manager will noch was nachinstallieren, was ich auch machen lasse ( habe es auch schon ohne Probiert)....

Ab dem 2. Start habe ich nach der Pineingabe ca. 10-15 Sekunden zeit bevor das handy einen Neustart macht.
Das wiederholt sich immer und immer wieder.

jetzt komme ich zu meiner frage:

Hat es schon jemand bei einem FN modell hinbekommen, ohne dauer reboot?
An was liegt es das es immer wieder neustartet?
Hat jemand einen Tip wie man das beheben kann?
 
B

BadBoy58

Neues Mitglied
@latroe
Das gleiche Problem habe ich auch. Wenn du einmal ASL6 geflasht hast kannst du nicht mehr "Downgraden". Es ist jetzt Magisk 20.3 raus und damit funktioniert es eventuell. ASL6 hat den Sicherheitspatch 1. Jan 2020. Die Root Anleitungen bzw. Rootvariationen gelten alle bis Sicherheitspatch Dezember 2019. Ich weiß nicht ob es mit Magisk 20.3 funktioniert aber ich will erst sicher sein das es bei anderen funktioniert da dieses ständige Flashen der Firmware nervig finde. Bis ASL5 geht es angeblich. Für ASL6 sollten wir noch warten bis es eine bessere bzw. stabile Lösung gibt. Desweiteren darfst du beim Rooten auch nicht den Multidisabler vergessen fallst du die TWRP Variante benutzt. Fallst du es vor mir flashst sag mir bescheid ob es klappt. Danke
 
Zuletzt bearbeitet:
latroe

latroe

Fortgeschrittenes Mitglied
Ich habe schon ASL6 auf dem Handy. Konnte aber auch einen Rollback zurück auf ASL1 machen ohne Fehler.
Ich habe es mit der Canary von Magisk 20.3 auch probiert, mit dem Selben Ergebnis.

Habe auch mal Havoc3.0 probiert, aber so ganz gefällt es mir nicht ( hab seit eh und je Samsung).
Vor allem habe ich mich an den Launcher gewöhnt.

Ich werde es immer mal wieder probieren, wenn ich mein Handy mal ne Zeit lang nicht brauche.
 
B

BadBoy58

Neues Mitglied
So Leute habe endlich eine Lösung für welche die ALS6 Firmware haben und mit Neustarts zu kämpfen haben.
1. Flasht auf die Stock Rom geiti94 TWRP Magisk Patched [RECOVERY][UNOFFICIAL] TWRP for Galaxy A50 A50DD
2. Zum Flashen Odin3_v3.13.1 benutzen und AUTO REBOOT wegklicken!!
3. Light Rom Runterladen und wie hier beschrieben Flashen [A50][OneUI Pie][JetBlackUI] LightROM (bitte wie in XDA angegeben "Internal, System, Dalvik/ART, Cache" WIPEN)
Bei der Aroma Installation habe ich alles Stock gelassen außer Netflix FIX habe ich OFF gewählt.
4. Nach der Einrichtung geht ihr im Internet den neuesten Magisk Manager runterladen. Installiert diesen. Dieser will Änderungen vornehmen. YES Klicken. Nach 5 Sekunden macht der einen neustart.
5. Nach dem neustart merkt ihr ÖH kein Root. Jetzt schaltet Ihr das A50 komplett aus. Macht folgende Tastenkombination um in TWRP zu gelangen (Volume Up + Power bis das Samsung logo kommt. Sobald das Samsung Logo erscheint Power loslassen und so lange Volume Up gedrückt halten bis ihr in TWRP seid. Nun müsst ihr nur noch Reboot - Recovery sagen. Telefon startet neu und Ihr habt Root
6. Nach jeden Neustart müsst ihr quasi auf diese in Punkt 5 beschriebene Art Reboot - Recovery eingeben um in den Magisk Root Mode zu kommen. Sonst habt ihr kein Root.
7. Nach dem Neustart habt ihr Root und macht ein Update von Magisk auf 20.3 (Direkt Flash).
8. Neustarten und in TWRP Recoevery eingeben nicht vergessen damit Ihr im Magisk Root mode seid.

Ich habe jetzt zur Sicherheit 3 Neustarts gemacht mit der oben beschriebenen Methode. Es gab keine Probleme. Das A50 ist Stabil und scheint alles OK zu sein.

Hoffe ich konnte euch damit helfen. Wenn es euch geholfen hat hinterlasst mir bitte eure Erfahrungen.
 
latroe

latroe

Fortgeschrittenes Mitglied
Solange das Handy quasi Jungfräulich ist habe ich auch keine Probleme mit Root.
Sobald ich das Handy eingerichtet habe und meine Daten wiederherstellen ( oder alles Manuell installiere), habe ich nach einem Reboot wieder die Dauer bootschleife....
 
chrissilix

chrissilix

Stammgast
Dann muss aber etwas an DEINEN Daten/Apps sein.
 
Lemonde

Lemonde

Neues Mitglied
Das ist nicht korrekt, latroe hat Recht, ich habe die selbe Erfahrung gemacht.
Ich hatte nach dem Flashen kein Problem mit Magisk, keine Bootloops.
Dann habe ich lediglich alle Google eigenen Systemapps über den Playstore installiert.
Und ebenso alle Samsung eigenen Systemapps auf den aktuellen Stand gebracht.
Sonst habe ich nichts intalliert oder an dem Rom verändert.
Nach Abschluss der Updates neugestartet.
Ab hier kommt es zum Bootloop.
Boote ich das Handy ohne Root gibt es keine Probleme.
Es liegt offenbar an irgend einer App aktualisierung, die den Bootloop erzeugt.
 
chrissilix

chrissilix

Stammgast
na dann viel Spaß
 
Ähnliche Themen - Galaxy A50: Bootloop, Brick, und andere Gründe für den Nichtstart des OS Antworten Datum
1
2
3