statische IP Adressvergabe wird ignoriert

  • 50 Antworten
  • Neuester Beitrag
Diskutiere statische IP Adressvergabe wird ignoriert im Samsung Galaxy Ace (S5830) Forum im Bereich Weitere Samsung Geräte.
O

Oimel1987

Neues Mitglied
Hi Leute,
neuerdings meint mein Ace sich nicht mehr in mein WLAN einzuloggen. Das WLAN ist auf statische IP Adressen eingestellt sprich DHCP Off. Habe die Einstellungen mehrfach überprüft und komme dennoch nicht rein. Als Status Anzeige bekomme ich die Meldung IP Adresse wird abgerufen. Aber das ist doch ein anzeichen dafür das er immernoch denkt es sei ein DHCP Netz, obwohl auch die Einstellungen des Ace ihm befehlen es wie ein statisches Netz zu behandeln.
Es ging mal ne Weile aber mitlerweile wie oben schon erwähnt nicht mehr.

Gibts da irgendwelche bekannten Bugs oder besser Workarounds oder noch besser Lösungen ?

Vielen Dank im voraus
 
red-orb

red-orb

Lexikon
hast du dem ACE eine statische IP verpasst.
Einstellungen-->Drahtlos und Netzwerke-->WLAN-Einstellungen
linke Menü-Taste-->Erweitert -->Statische IP verwenden Hacken rein
und dann die einzelnen Punkte ausfüllen
 
O

Oimel1987

Neues Mitglied
Ja das ist soweit eingestellt. Mein zweithandy (HTC Wildfire) ist genauso konfiguriert (natürlich hinten ne andere Zahl im letzten Oktett) und kommt komischer weise rein.

Ace Firmware 2.3.4
Wildfire Firmware 2.2.1
 
Andy

Andy

Ehrenmitglied
Und wenn du genau den umgekehrten Weg gehst und DHCP aktivierst?

Du könntest ja dann im Router für die 2 MAC Adressen der Smartphones 2 IP-Adressen reservieren, die dann beim verbinden zugewiesen werden.

Dann schauts zwar so aus, als ob DHCP aktiviert ist und der Router individuell die IPs vergibt, aber durch die Reservierung anhand der MAC Adresse wird ja immer die gleiche IP für das Gerät vergeben.
 
Zuletzt bearbeitet:
O

Oimel1987

Neues Mitglied
Naja ich hab bei uns im Haus 2 LANs die weiter oben zusammengeführt werden und rausgehen das köntne zu Problemen kommen wenn ich da DHCP einschalte ^^
Wie war das nochmal mit störung durch Broadcasts ^^
 
Andy

Andy

Ehrenmitglied
Wenn nicht mehr wie 1 DHCP Server (hier ja nur der Router oder?) aktiv ist, sollte es zu keinen Problemen kommen, soweit ich weiß.

Ansonsten müsstest du mal genau beschreiben, wie bei dir das Netzwerk ausschaut.
 
O

Oimel1987

Neues Mitglied
Mom ich schreibe um 18:30 Uhr nochmal genaueres zu dem Netzwerk es handelt sich aber um 2 Router die das dann sein müssten
 
O

Oimel1987

Neues Mitglied
Sorry für die Verspätung hier die Liste:

WifiDSL Adapter (kein Zugriff meiner Seits möglich)
- 192.168.0.1

Router 1
{
ip-local: 192.168.0.2
ip-remote: 192.168.1.1
No MAC filter
No WLAN
static IPs
}

WLAN Router 1
{
ip-local: 192.168.1.2
ip-remote: 192.168.2.1
WPA2 secured WLAN
No MAC filter
static IPs
}

WLAN Router 2
{
ip-local: 192.168.1.3
ip-remote: 192.168.3.1
WPA2 secured WLAN
No MAC filter
static IPs
}

HTC Wildfire
{
ip: 192.168.3.201
gateway: 192.168.3.1
dns: 192.168.3.1
preffered Router Connection: WLAN Router 2
}


Galaxy Ace
{
ip: 192.168.2.201
gateway: 192.168.2.1
dns: 192.168.2.1
preffered Router Connection: WLAN Router 1
}
 
Andy

Andy

Ehrenmitglied
Also Router 1 geht ins Internet und WLAN-Router 1 + 2 sind mit dem Router 1 verbunden um ins Internet zu gelangen. Das Wildfire geht ausschließlich über Router 2 ins Netz und das Ace nur über Router 1?

Achja: Gehen über die WLAN-Router auch noch andere Geräte ins Netz, also PCs oder Tabs?
 
Zuletzt bearbeitet:
red-orb

red-orb

Lexikon
hi versuche grade Anhand deiner IPs dein Problem zu ergründen.
Warum hast du eignetlich verschiedene IP-Netze und bleibst nicht mit allen Routern im geleichen Netz und benutzt die W-LAN-Router nur als AP.
Du kannst mal bei Router1 das DHCP einschalten und schaun was das ACE für eine IP zugewiesen bekommt.
Was ist diese ip-remote?
Normalerweise nutzt man eine IP aus dem IP-Adressbereich des Roters was ja bei dem Router 1 die 192.168.1.2 ist
 
Frigo2010

Frigo2010

Experte
Hall

Ich muss mein Vorredner zustimmen, irgendwie kann das nicht gehen!

Das sollte eigentlich so aussehen

Router 1 ( Internet Zugang)
{
ip: 192.168.1.1
Gateway: 192.168.1.1
DNS: 192.168.1.1
No MAC filter
No WLAN
static IPs
}

WLAN Router 1
{
ip: 192.168.1.2
Gateway: 192.168.1.1
DNS: 192.168.1.1
WPA2 secured WLAN
No MAC filter
static IPs
}

WLAN Router 2
{
ip: 192.168.1.3
Gateway: 192.168.1.1
DNS: 192.168.1.1
WPA2 secured WLAN
No MAC filter
static IPs
}

HTC Wildfire
{
ip: 192.168.1.4
Gateway: 192.168.1.1
DNS: 192.168.1.1
preffered Router Connection: WLAN Router 2
}


Galaxy Ace
{
ip: 192.168.1.5
Gateway: 192.168.1.1
DNS: 192.168.1.1
preffered Router Connection: WLAN Router 1
}

Anders kann das nicht gehen, da die IP Ranges nicht stimmen!
 
O

Oimel1987

Neues Mitglied
mit ip-remote ist gemeint, dass die Router eigene Netze abstrahlen können. im Netz befinden sich noch mehrere PCs. Diese haben alle eine stabile verbindung.
Ich möchte kein DHCP nutzen zumindest nicht in den bereichen die die WLAN Router nutzen und der normale Router intern nutzt.
Mit IP-Remote meine ich die IP adresse mit der sich der Router nach innen hin identifiziert. Nach außen ist IP local. Habe versehentlich die beiden werte vertauscht aber ändert am Sinn nix. Wie gesagt alles funktioniert ohne Probleme niemand fliegt raus, keine kollisionen und kein Datenverlust. Nur das Ace macht einfach Probleme. Und wie gesagt es erzwingt komischerweise eine DHCP verbindung die statische IP ist jedoch eingestellt und aktiviert.
 
Frigo2010

Frigo2010

Experte
Ich kann mir gut vorstellen das unser ACE nicht mit den IP Range klar kommt

Beispiel
ip: 192.168.1.2
Gateway: 192.168.2.1
DNS: 192.168.2.1

Versuche es mal an einen Router einzuloggen wo die IP Ranges übereinstimmen

Also

ip: 192.168.1.2
Gateway: 192.168.1.1
DNS: 192.168.1.1
 
O

Oimel1987

Neues Mitglied
Wie gesagt sogar das billigere und weniger entwickelte Wildfire schafft es ohne Hindernisse ins Netz und das ACE war ja auch schonmal drin und ist erst seit evtl 2 Wochen raus
 
Frigo2010

Frigo2010

Experte
Wenn ein Custom Rom drauf ist und du ein Backup machen kannst,
dann mach einfach mal ein WIPE/Factory Reset und teste es dann
nochmal!

Kann gut sein das irgendwo was hängen geblieben ist und das
ACE dadurch nicht mehr will!
 
red-orb

red-orb

Lexikon
du kanns trozdem mal kurz den router 1 aud DHCP stellen dann das ACE verbinden nur um zu sehen was es für eine IP zugewiesen bekommt.
Danach alles wieder aus und die Statischen Einstellungen im ACE machen.
 
Frigo2010

Frigo2010

Experte
red-orb schrieb:
du kanns trozdem mal kurz den router 1 aud DHCP stellen dann das ACE verbinden nur um zu sehen was es für eine IP zugewiesen bekommt.
Danach alles wieder aus und die Statischen Einstellungen im ACE machen.

Das stimmt, kann sein das dadurch irgendwas beim ACE überschrieben wird
und es danach klappt:confused2:
Ob es so ist, wird nur ein Test beweisen!
 
O

Oimel1987

Neues Mitglied
In Netze mit dynamischen IPs kommt es rein ohne die statischen IP zuweisungen auszuschalten.
Das einstellen würde brauchen bis ich wieder daheim bin (Freitag Abend)
vorher komme ich nicht an die Router geschweigedenn an das ACE ran
 
Frigo2010

Frigo2010

Experte
Nur eine Vermutung

Beim CM7 kann man noch die Anzahl der Kanäle festlegen,
nicht das er wegen der Statischen IP die Kanäle nicht findet!

Normal sind 11 Kanäle, optional gibt es 11, 13 und 14
 
O

Oimel1987

Neues Mitglied
Klingt komisch aber könnte sein. Jedoch was mich daran zweifeln lässt: warum versucht er denn vom ZielAP die IP abzurufen ? Wenn es an den Kanälen liegen würde dann würde er ja das ZielAP nicht ausfindig machen können