Abstandssensor reagiert nicht mehr

  • 81 Antworten
  • Neuester Beitrag
Diskutiere Abstandssensor reagiert nicht mehr im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
bedor

bedor

Stammgast
lichtsensor funktioniert bei mir... der abstandssensor nicht.. :(
 
J

juiced

Neues Mitglied
Bei mir genauso. Lichtsensor funktioniert, Abstandssensor heute am Tag gar nicht, jetzt geht er sofort an und erst aus, wenn ich ihn unter eine Lampe halte... :(

Das heißt ja zumindest, dass der Abstandssensor mit Licht funktioniert, nicht z.B. kapazitiv.

Ist eventuelle die Lichtquelle defekt bzw. mit Staub verdreckt? Irgendwie würde ich auch lieber um das Einsenden herumkommen, wenn eine Reinigung, wie gonz81 schon erfolgreich https://www.android-hilfe.de/members/gonz81.html durchgeführt hat, einfach zu machen ist.

Wenn es dann sofort wieder verstaubt, ... naja! :) Habe das Telefon immer in der Hosentasche, von daher nicht unwahrscheinlich.
 
Zuletzt bearbeitet:
P

Psycholein

Stammgast
also bei mir funktioniert der definitiv ohne Licht in kompletter Dunkelheit und es hat auch erst wieder funktioniert nachdem ich die Tricorder-App gestartet hab, vorher ging er beim Telefonieren definitiv nicht, weil das Galaxy die ganze Zeit geleuchtet hat (hab dann immer Sperren manuell geklickt)

nun hab ich keinerlei Probleme mehr
 
Thyrion

Thyrion

Ehrenmitglied
Bei mir geht er auch ohne Folie so wie oben von mir beschrieben... Also nicht so richtig wie er soll...
 
P

Psycholein

Stammgast
hab noch mal ne Folie raufgemacht, dann hab ich die ganze Zeit n Ausschlag, aber tu ich die runter und ganz schnell wieder drauf, kriegt der Sensor das nicht mit, geh ich dann jedoch mit dem Finger in 2cm Entfernung rüber, kriegt er es mit und der Ausschlag bleibt

kann gut sein, dass bei einigen die Fusselschicht da dicker ist und er deswegen tatsächlich die Annährung nicht richtig mitbekommt, aber ich glaub auch, dass ne Folie die Bedingungen verschlechtern kann

jedoch würde ich einen Softwarebug nicht ausschließen, da bei mir der Sensor über 2 Monate nicht funktioniert hat und auf einmal, ohne dass ich da außen irgendwas gemacht hätte, wieder funktioniert

edit:
es reagieren übrigens beide Punkte (auch im Dunkeln) auf Annährung
 
Zuletzt bearbeitet:
S

senna66

Fortgeschrittenes Mitglied
Bei mir funktionierte der Abstandssensor nur noch bei großzügiger direkter Lichteinstrahlung. Sonne oder Halogenlicht mußten es schon sein.

Ich konnte das Problem durch, und jetzt bitte nicht lachen, herzhaftes Pusten in die geöffnete Micro-Usb-Steckeraufnahme lösen.
Jetzt funktioniert der Sensor, was ich voher bezweifelt habe, sogar wieder bei Dunkelheit.
In hartnäckigen Fällen sollte etwas Druckluft genügen.

Der äußerlich gut geschützte Sensor scheint von innen schlecht gekapselt zu sein. Es ist wohl definitiv kein Softwareproblem.

Vom Öffnen des Gerätes würde ich die Finger lassen, denn eine abgebrochene Plastikwange oder ein abgerutschter Schraubenzieher bedeutet das Ende aller Garantieansprüche.

Und noch eine OT-Frage. Der hier schon öfter angesprochene Tricoder hat über dem Feld für den Abstandssenor ein "Light" Feld. Erscheint dort bei euch auch nur "NO DATA"?

Gruß
Dirk
 
Thyrion

Thyrion

Ehrenmitglied
senna66 schrieb:
Ich konnte das Problem durch, und jetzt bitte nicht lachen, herzhaftes Pusten in die geöffnete Micro-Usb-Steckeraufnahme lösen.
Da will ich gar nicht wissen, wohin die Fussel dann geflogen sind, aber ausprobieren werde ich das alle mal ;)

Und noch eine OT-Frage. Der hier schon öfter angesprochene Tricoder hat über dem Feld für den Abstandssenor ein "Light" Feld. Erscheint dort bei euch auch nur "NO DATA"?
Ja den konnte ich auch noch nich t zur Mitarbeit überreden, über den Lichtsensor-Test (Der Code dafür ist *#*#0589#*#*) spuckt er mir aber Werte aus - allerdings nur, wenn ich bei den Display-Einstellungen Auto-Helligkeit aktiviere.

EDIT: Toll, da will ich das ausprobieren und Tricorder sagt mir beim Proximity-Sensor: NO DATA
 
S

senna66

Fortgeschrittenes Mitglied
Thyrion schrieb:
Da will ich gar nicht wissen, wohin die Fussel dann geflogen sind, aber ausprobieren werde ich das alle mal ;)
Da hast du wahrscheinlich Recht. Mein Tip mit der Druckluft möchte ich dann doch lieber zurücknehmen. Mit ein wenig Pech schiesst man den Staub damit zwischen Glas und Display.
 
P

Psycholein

Stammgast
man könnte ja auch die Luft ansaugen, die Fusseln raussaugen ^^
 
N

njagulo

Fortgeschrittenes Mitglied
njagulo schrieb:
Dass die Fussel der Grund für die Probleme mit dem Abstandssensor sind, das glaube ich überhaupt nicht. Denn dann sollte kein Licht auf den Sensor gelangen (sprich, der Sensor registriert immer kein Licht) und dann sollte das Display beim Gespräch immer abgedunkelt werden. Das ist jedoch bei mir definitiv nicht der Fall. Display bleibt die ganze Zeit an. Bei den meisten von euch sollte es genauso sein, oder?
Ich nehme alles zurück!!!:o

Habe eben mit dem Staubsauger das Handy durch die Ladeöffnung abgesaugt, jetzt kann ich beide Sensoren deutlich sehen (früher waren die durch Staub bedeckt) und der Abstandssensor funktioniert einwandfrei. ;)
 
bedor

bedor

Stammgast
staubsauger reicht??
 
djmarques

djmarques

Ehrenmitglied
Bei meinem Samsung G800 wollte ich damals den Staub beim Displayrand mit Pressluft beseitigen :D das ging irgendwie nach hinten los und das gaaaaanze Display war verstaubt :eek:
Notiz an mich selbst: pressluft und handy --> nix gut:p

aber mit einem starken Staubsauger ging fast alles wieder weg ;)
 
S

sagdoch

Ambitioniertes Mitglied
danke für den tip mit dem staubsauger (mit flachem aufsatz)!
hat wunderbar geklappt!
der funtioniert und reagiert bei den ersten tests wieder wie er soll...
hoff, das hält jetzt ne weile,
an sonsten bei jedem wohnungsputz das jute stück immer mit absaugen :D

andreas
 
olafgeibig

olafgeibig

Ambitioniertes Mitglied
Sehr sehr geil. Ich hab auch den Staubsaugertrick gemacht und mein zuvor total toter Proximitysensor ist wieder wieder zum Leben erwacht.

Also die angeblich so gute Samsung Hardware Qualität ziehe ich allmählich in Zweifel. Was nützt denn ein Sensor der zustauben kann.... Frage ist nur wie oft ich das nun machen muss.

DICKES DANKE!!!
 
SizeOfAPlanet

SizeOfAPlanet

Fortgeschrittenes Mitglied
was kann denn samsung dafür das ihr offenbar alle meterdick im staub hockt... :p
 
The-Nazgul

The-Nazgul

Stammgast
Kann ich bestätigen... Seit dem ich kurz mit dem Staubsauger an der Aufladebuchse gesaugt habe, funktionierts zu 100%!
 
E

ElFloerno

Fortgeschrittenes Mitglied
Verdammt!
Hätte ich 5 Minuten früher hier nochmal reingeguckt! Hatte versucht das Galaxy aufzumachen um den Sensor zu reinigen. Bin aber irgendwie nicht an den Sensor gekommen bzw. war mir dann doch zu heikel, was kaputt zu machen und habs wieder zugemacht.
Der Tipp mit dem Staubsauger hats gebracht! Dafür hab ich nach meiner Aufschraubaktion jetzt etwas Staub auf zwischen Display und Schutzglas :-(
 
bedor

bedor

Stammgast
kann ich leider nicht bestätigen.. mein staubsauger hat grobe 2000 watt und trotzdem dunkelt dere bildschirm nicht ab, wenn ich eine nummer wähle und das galaxy ans ohr halte.. hab den staubsauger wie empfohlen mit dem mini-aufsatz ausgestattet und ca 3 minuten am und "auf" dem usb-eingang rum-ge-staubsaugt...
jemand nen tipp?

grüße
bedor
 
J

juiced

Neues Mitglied
Hey,

Ich habe erstaunlicherweise auch Erfolg gehabt. Aber nur auf dem USB-Anschluss rumzusaugen hat nicht gereicht. Erst als ich nochmal über den Lautsprecher gegangen bin, hat der Sensor wieder funktioniert.

Viele Grüße,

juiced