Eingeschränktes Internet mit USB-Tethering auf dem Galaxy Note 10+

  • 48 Antworten
  • Neuester Beitrag
Diskutiere Eingeschränktes Internet mit USB-Tethering auf dem Galaxy Note 10+ im Samsung Galaxy Note 10 / Note 10+ 5G Forum im Bereich Samsung Forum.
B

BalkenBrecher

Neues Mitglied
Hallo Freunde,

ich besitze ein Note 10+ (SM-N975F) mit Android 12 (Patch vom 01.02.22) und habe ein merkwürdiges Problem mit meiner
USB-Tethering Funktion.

Aufbau:

Note10+ => Fritbox => WLAN inkl. Internet für alle

Prinzipiell funktioniert der Aufbau, doch geht das Internet über die Fritzbox nur eingeschränkt. D.h., es geht zum Beispiel die Suchmaschine
Google ohne Probleme und einige Websites. Aber z.B. Amazon, Focus, Stern, Bild, Mobile, .. .de funktionieren nicht.
Es wird versucht, die Seite aufzubauen, doch kommt dann eine Zeitüberschreitung.

Ich habe das gleiche Setup mit einem Samsung eines Bekannten getestet und damit funktioniert alles tadellos.
Die Seiten selbst, lassen sich auf meinem Handy ohne Probleme aufrufen. Es scheint so, als würde durch das USB-Tethering gewisse DNS-Anfragen
nicht durchkommen.

Bisher hatte ich in der Verbindungseinstellung am Note einen privaten DNS eingetragen, zum Test aber deaktiviert => keine Besserung.

WLAN-Hotspot klappt ohne Probleme, nur USB-Tethering spinnt da etwas.

Habt ihr vlt. eine Idee für mich?

Viele Grüße
 
B

bestbefore2018

Stammgast
Nur stochern im Nebel:
Wenn Du DNS-Probleme vermutest -- IPv6 auf der Fritzbox hoffentlich ausgeschaltet?
Provider: Tethering typisch (offiziell) nicht erlaubt und die Technik beim Provider erkennt das auch. Möglich daß verschiedene Provider eine "akzeptable Nutzung" bei Tethering unterschiedlich einräumen.
Kann sonst nichts dazu sagen.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
bestbefore2018 schrieb:
Wenn Du DNS-Probleme vermutest -- IPv6 auf der Fritzbox hoffentlich ausgeschaltet?
🤬 😂
Immer gleich dieses "IPv6 ausschalten"
Beitrag automatisch zusammengefügt:

bestbefore2018 schrieb:
Provider: Tethering typisch (offiziell) nicht erlaubt und die Technik beim Provider erkennt das auch. Möglich daß verschiedene Provider eine "akzeptable Nutzung" bei Tethering unterschiedlich einräumen.
über WLAN Tethering klappt es ja.
 
Zuletzt bearbeitet:
B

BalkenBrecher

Neues Mitglied
Genau, dass ist ja diese komische Sache, dass es über meinen WLAN Hotspot geht. Im Vertrag ist Tethering auch erlaubt. Es geht eben nur nicht über die Fritzbox.

USB Tethering an meinem Laptop direkt geht; hatte ich gerade mal getestet
 
maik005

maik005

Urgestein
@BalkenBrecher
Weiß zwar nicht welche FRITZ!Box aber verbinde sie einmal als WLAN Client mit dem WLAN Hotspot des Note.

Internet - Zugangsdaten - anderer Anbieter - Vorhandener Internetzugang über WLAN
 
B

bestbefore2018

Stammgast
Frickel gerade mit einer geerbten 7430 als IP-Client per Ethernet an einer Compal ConnectBox (Kabel) herum. Sofort erstes Problem: DNS. Die Fritze -- mit nötigsten Änderungen sonst standard Einstellungen, IPv4 only -- denkt sich einfach zwei IPv4 DNS Adressen aus. Nach aktivieren von v6 bekommt sie den echten v6 DNS auch zugewiesen. Aber wie ich die schlichtweg ungültigen v4 DNS Adressen wegbekomme habe ich noch nicht herausgefunden. Soviel erst mal zu Fritz und DNS.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@bestbefore2018
die denkt sich keine DNS Adressen aus, wie kommst du auf solchen Unsinn.
Wie lauten denn die "ausgedachten" DNS Adressen?
 
B

bestbefore2018

Stammgast
@maik005 in meinem LAN die .180 -- gibt es nicht und hat es nie gegeben, und DHCP von der ConnectBox liefert auch korrekt die eigene .1
Interessanterweise hat die Fritzbox die .179 -- könnte also ein Bug in dem Assistenten sein.
Habe v4 DNS in der Fritze manuell eingetragen und alles ist gut.
Windows 7 und Ubuntu 18.04 Netzwerk-Konfigurationen überprüft, alles i.O. FritzBox hatte Werksreset vor dem Anschluss als IP-Client.

EDIT: Tomaten auf den Augen, muss mich korrigieren -- fällt mir jetzt erst auf -- die v4 DNS die die Fritze nutzen wollte waren .180.1 und .180.2 -- mein LAN ist aber gar nicht .180 also noch kurioser
das ganze.

EDIT2 Username geändert
 
Zuletzt bearbeitet:
holms

holms

Ikone
bestbefore2018 schrieb:
@holms in meinem LAN die .180 -- gibt es nicht und hat es nie gegeben, (..)
Auf was von mir beziehst du dich da? Ich hab in diesem Thread noch nichts geschrieben.
 
B

bestbefore2018

Stammgast
@holms sorry, es war ja @maik005
 
maik005

maik005

Urgestein
@bestbefore2018
bin da weiterhin überzeugt, dass die Box sich nichts ausdenkt.
Ein paar Screenshots wären vielleicht hilfreich wo du die 192.168.180.1 und .2 Adressen siehst.
Beitrag automatisch zusammengefügt:

maik005 schrieb:
@BalkenBrecher
Weiß zwar nicht welche FRITZ!Box aber verbinde sie einmal als WLAN Client mit dem WLAN Hotspot des Note.

Internet - Zugangsdaten - anderer Anbieter - Vorhandener Internetzugang über WLAN
@BalkenBrecher hast du das einmal ausprobiert?
 
Zuletzt bearbeitet:
B

bestbefore2018

Stammgast
@maik005 mach ich morgen gerne mal -- ist alles bereits heruntergefahren.
Eine Möglichkeit wäre vielleicht: die Fritze hatte ja logisch noch keine gültige Systemzeit und keine gecachten Daten -- vielleicht spielt das eine Rolle.
Morgen mehr, gn8
Beitrag automatisch zusammengefügt:

BalkenBrecher schrieb:
Ich habe das gleiche Setup mit einem Samsung eines Bekannten getestet und damit funktioniert alles tadellos
Ist mir noch nicht klar ob das jeweils derselbe Provider war -- Du hattest vermutlich mit der SIM Deines Bekannten getestet?
 
Zuletzt bearbeitet:
B

bestbefore2018

Stammgast
@maik005 Screenshot mit den DNS-Adressen die nicht in meinem Netz sind (ich habe non-standard also kein .179 oder. 0).
Ist aber jetzt egal -- wollte nur darauf hinweisen die v4/v6 Problematik kann schon relevant sein. Mobilfunk-Netze sind typisch ja IPv4 only, weiß der Himmel was die Fritzbox dann macht falls sie vorher an Dual Stack oder Dslite war.
 

Anhänge

Zuletzt bearbeitet:
maik005

maik005

Urgestein
@bestbefore2018
das ist doch wenn du manuell festlegen würdest und nicht das was aktuell aktiv ist.

bestbefore2018 schrieb:
Mobilfunk-Netze sind typisch ja IPv4 only
schon lange nicht mehr.
Alle 3 Mobilfunknetzbetreiber in Deutschland haben mittlerweile IPv6 im Netz.
 
B

bestbefore2018

Stammgast
@maik005 danke für die Info -- ich habe mir darüber (für mich / meine Geräte) nie groß Gedanken gemacht.
Hatte aus Neugier heute früh IPv6 Test für Vdf Mobile gemacht. Der Score war schon schlechter als für Vdf Kabel ex Unitymedia.
Bevor @BalkenBrecher sich wieder meldet sind weitere Diskussionen wohl sinnlos, aber in der Tat sind IPv6/v4 Probleme mit den Fritzboxen bei eher exotischen Setups nicht so ungewöhnlich.

Edit: ersten Teil übersehen -- ja natürlich habe ja nicht nochmal zurück konfiguriert. Da sollte/müsste die letzte automatische Konfiguration drinstehen wenn AVM alles richtig gemacht hat.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
bestbefore2018 schrieb:
Da sollte/müsste die letzte automatische Konfiguration drinstehen wenn AVM alles richtig gemacht hat.
da steht im Normalfall nichts drin.
Daher muss da jemand man manuell eingestellt haben und dann wieder zurück auf "automatisch"
 
B

bestbefore2018

Stammgast
Late ... sorry @maik005 hatte Deine Antwort übersehen.
Wenn die gemerkte manuelle Konfiguration auch einen Werksreset übersteht, dann hast Du natürlich recht.
 
sonicP

sonicP

Neues Mitglied
Hallo Balkenbrecher

Hast Du das Problem gelöst? Funktioniert das USB-teththering nun an Deiner Fritzbox?
Ich habe nämlich wohl das gleiche Problem mit meinem Galaxy S10 an einer Fritzbox 7390:
Bei Benutzung des S10 über USB-tethering als Internetzugang für die Fritzbox kommt am über LAN angeschlossenen Computer praktisch keine Datenrate an. D.h. z.B Google Seite kann ich knapp erreichen - dann bricht die Datenrate vollends zusammen.

Was kann das Problem sein?

vielen Dank,

sonicP
 
B

BalkenBrecher

Neues Mitglied
@sonicP

Hallo,

nein, es hatte sich keinerlei Besserung ergeben. Ich habe nun das S22 Ultra und will es damit mal testen; kam aber nicht dazu.
Ich vermute jedoch, dass es damit dann gehen wird - weiß es aber nicht. Ist auf jeden Fall wieder o2

Um die anderen Fragen zu beantworten:

- Ja, ich hatte mit der Sim meines Bekannten getestet, nicht mit meiner (o2)
- Der Zugang über WLAN (Hotspot vom Handy) hat funktioniert