Note 2 startet nicht mehr

  • 139 Antworten
  • Neuester Beitrag
Diskutiere Note 2 startet nicht mehr im Samsung Galaxy Note 2 (N7100) Forum im Bereich Weitere Samsung Geräte.
L

Lance84

Neues Mitglied
Immer wieder mal was neues. Nach einigen Smartphones hab ich mich nun für das Galaxy Note II entschieden. Als erstes also Root. Und schon gibt es keine Updates mehr. Super! Nun zum Thema. Ich hab Omega als CustomRom geflasht. Danach lief alles gut. Jetzt hatte ich eine andere ROM auf die SD-Card gepackt und wollte diese nun flashen. Also versucht ins CWM zu botten, aber siehe da...

---------------------
Samsung
GALAXY Note II
GT-N7100
---------------------

Und mehr kommt nicht. Also Akku raus, probiert mit Lauter + Menü-Button und Power an ins CWM zu kommen und schon wieder nur:

---------------------
Samsung
GALAXY Note II
GT-N7100
---------------------

Ok, vielleicht CWM defekt, also versucht das Update-Boot-Menü über Leiser + Menü-Button und Power an aufzurufen. Wieder nur Samsung. Auch Akku für ein paar Minuten entfernen brachte keine Besserung. Hat jemand eine Idee?
mfg
 
B

Boujay

Fortgeschrittenes Mitglied
ja lade dir ne aktuelle dbt - xxalj3 von samfirmware, dann flashe per odin die einteilige firmware in pda im downloadmodus, laut/leise taste nach unten + power + hometaste.
 
M

MatterInlets

Fortgeschrittenes Mitglied
blöde Frage...
beim Starten des Handys hast du es nicht zufällig noch mitm Usb Kabel am PC hängen oder?
dann bootet das nämlich (zumindest bei einem zte blade war das so) nicht.
 
cooky

cooky

Erfahrenes Mitglied
Schon mit dem JIG versucht in den Download Modus zu kommen?
 
Zuletzt bearbeitet von einem Moderator:
M

My1

Dauergast
ich hatte gestern NAcht um 3 noch mein SGN2 mit 10% Akku liegen gelassen, dass noch ein paar restprozente verschwinden, aber es stürzte scheinbar ab und ich habe vor ca. 2h angefangen es zu laden. es sollte voll sein, aber es startet nicht und wenn ich es anstecke, dann kommt nur das Icon dass er grade den Akkustatus läst (der leere akku mit dem kreis drauf) geht danach aber wieder aus.

wie schon im Titel beschrieben, kein Root, kein CWM, kein CM oder sonst was)
 
Zuletzt bearbeitet:
B

babycats

Neues Mitglied
einmal akku raus und dann wieder rein .... *versuch das mal* ... !!


schönen tag noch
 
M

My1

Dauergast
längst versucht
 
B

babycats

Neues Mitglied
Beim Einschalten gleichzeitig Home-, Volume+ und Powertaste drücken << auch schon versucht ?
 
M

My1

Dauergast
ist das nicht für CWM?
hab ich doch nicht drauf

Der ursprüngliche Beitrag von 10:33 Uhr wurde um 10:44 Uhr ergänzt:

habs aus langeweile mal probiert.
Linker Sensor blinkt hier und da mal auf, einmal is sogar das N2 Logo erschienen...
 
B

babycats

Neues Mitglied
schonmal ein anfang ;o)

häng es mal am strom , Power und Volume down Taste zusammen drücken .... zeigt er dir jetzt das ladesymbol ?

oder

firmware downloaden und über odin neu draufziehen
 
Zuletzt bearbeitet:
M

My1

Dauergast
Power+V-? ohne Home? ich versuchs mal
 
M

My1

Dauergast
unabhängig ob Power oder Power+V-
es kommt entweder das Rote Leuchten des Sensors oder der screen siehe anhang der sich verdunkelt und wieder aus geht
 

Anhänge

B

babycats

Neues Mitglied
und der hängt jetzt schon 2 stunden am kabel ?
 
M

My1

Dauergast
bei P+H+V- kam bisher aber nicht der warnscreen und ich will das gerät (noch) nicht flashen, egal was es is...

Der ursprüngliche Beitrag von 11:04 Uhr wurde um 11:05 Uhr ergänzt:

babycats schrieb:
und der hängt jetzt schon 2 stunden am kabel ?
kurz vor thread ertsellung mal abegzogen und akku raus und seitdem nichtmehr, aber es hing sicher schon davor 2h oder mehr
 
TimoBeil

TimoBeil

Ehrenmitglied
Auch wenn es die Regelungselektronik an sich nicht zulassen sollte, ist es dir scheinbar gelungen, den Akku tiefzuentladen. Stecke das Ladekabel immer wieder an und aus; wenn du Glück hast, bekommt der Akku jedesmal ein Quäntchen ab, so dass er wieder aufladebereit wird. Grundsätzlich halte ich es für ein Fehler aus der Akkusteinzeit, den Akku mutwillig unter 10% herunterfahren zu wollen. Unter 10% und über 90% sind auch für Hightech-Lion nur unnötiger Stress.
 
M

My1

Dauergast
aber in der Zeit gehen normalerweise keine 10% weg, aber ich mache normalerweise immer den akku leer und lade ihn wieder Voll sodass der Akku lange Lebt...
 
TimoBeil

TimoBeil

Ehrenmitglied
Genau dann lebt er weniger lang ;). Aber mach, wie du denkst. Unbestritten ist wohl die Tatsache, dass sich ein Liion zwischen 30 und 70% am wohlsten fühlt. Alles andere verkürzt nur die Lebensdauer.

Übrigens, weil du das Flashen erwähnt hast: es ist in diesem Zusammenhang so unnötig wie ein zweiter Kropf und du könntest es auch gar nicht. Unter 50% Akku lässt es das Gerät gar nicht zu.
 
M

My1

Dauergast
aso, ich dachte immer wegen Memoryeffekt, LazyBattery, odder wie auch immer man die scheiße nennt...
ich versuche mal die Teilechenbewegung etwas zu beschleunigen (Physikerdeutsch für den akku erwärmen, NICHT erhitzen, so etwa handwarm müsste reichen) Glühlampen können ja sowas von Praktisch sein...
 
Sukii

Sukii

Fortgeschrittenes Mitglied
memory effekte gibt es bei modernen akkus eigentlich nicht mehr. (LiPo-/LiIo-)akkus sollte man nicht immer ganz leer machen, weil das die lebensdauer verkürzt. viel eher sollte man häufiger kleiner mengen, ab z.b. 40% auf 100% aufladen. habe das auch schonmal im akku thread im n2 forum geschrieben. gibts alles zum nachlesen in büchern bzw. im netz ;)
 
TimoBeil

TimoBeil

Ehrenmitglied
Nein, das ist bei der modernen Akkugeneration grundfalsch. Für Die alten NiCD hat das uneingeschränkt und für die NiMH bedingt gegolten. Wenn du einem modernen Akku etwas gutes tun willst, fährst du ihn nicht so weit herunter.

edit: Sukii hat natürlich Recht! Er hat seinen Beitrag nur 4 Millisekunden früher gepostet. Meine Antwort bezieht sich auf #14.
 
Ähnliche Themen - Note 2 startet nicht mehr Antworten Datum
2