HIIIIIILFEEEE....es geht einfach nicht mehr an!

  • 12 Antworten
  • Neuester Beitrag
Diskutiere HIIIIIILFEEEE....es geht einfach nicht mehr an! im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
N

Niahh

Neues Mitglied
Hallo,

bin schon den halben Tag am Googlen finde aber leider keine Antwort auf mein Problem.

Heute Morgen ging ganz normal mein Wecker aufm Galaxy los. Als ich den Alarm ausmachen wollte war allerdings das Display schwarz und zeigte keine Reaktion. Bekam den Alarm dann durch die Tasten aus. Hab es dann neu gestartet und dann hing es zuerst beim ersten Schriftzug fest. Nach n paar Sekunden wurde der Bildschirm wieder schwarz und dann ging es anscheindend wieder von alleine an...das war dann ne Dauerschleife bis ich den Akku rausnahm. Habs dann über Lauttaste+Homebutton+Power in das Recovery-Menü. Hab dann reboot gemacht. von da an gings dann n bisschen weiter, bis zu der Animation vom "S" allerdings hängt es sich dann da komplett auf und geht nich weiter. Also wieder Akku raus und ins Menü zurück. Da kam dann in rot die Meldung

E:failed to mount /sdcard (file exists)
E:copy_dbdata_media:Can't mount /sdcard
your storage not prepared yet. please use UI menu for format and reboot actions


habs dann versucht mit dem factory reset

da kamm dann die warunung

E:format_volume: rfs format failed on /dev/block/mmcblk0p2


bin leicht verzweifelt und hoffe das Ihr mir irgendwie helfen könnt.

Liebe Grüße
 
N

Niahh

Neues Mitglied
wie formatier ich das ding denn? is das "wipe data"?
bin echt n nullchecker in der ganzen sache.

die apps und co sind mir alle egal, hauptsache das ding läuft wieder.
 
M

mike_galaxy_s

Gast
Schalte das Handy aus und dan drücke gleichzeitig:
--> Lautstärke lauter
--> Home-Taste
--> Power-Taste
halte die 3 Tasten so lange gedrückt, bis das Recovery-Menü erscheint.
Wenn das Recovery-Menü erscheint, lass alle Tasten aus und wähle mit der leiser-Taste aus "wipe data/factory reset" und mit der Home-Taste bestätigen, dann die nächste Meldung "yes -- delete all user data" wieder mit der leiser-Taste auswählen und wieder mit der Home-Taste bestätigen.
Warte dann, bis es fertig ist und wähle dann "wipe cache partition" aus und bestätige, danach "reboot system now" auswählen und bestätigen.
Jetzt muss es hoffentlich wieder gehen:thumbup:
 
N

Niahh

Neues Mitglied
schon versucht.....allerdings kommt bei "wipe data/factory reset" auch ne fehlermeldung :crying:
 
N

Niahh

Neues Mitglied
Wie siehtn das mit der Garantie aus wenn ich das mache?
oder wäre es vlt besser es einfach einzuschicken?
 
M

mike_galaxy_s

Gast
Die Garantie ist weg, aber wenn Du dann wieder eine offizielle Firmware flasht (also die, die Du vorher oben hattest) ist sie wieder da.
Du kannst es natürlich auch einschicken, aber wenn Du es flasht, hast Du natürlich auch gleich eine aktuelle Firmware oben.
 
N

Niahh

Neues Mitglied
Dann werd ich es wohl einschicken weil ich wirklich Null Ahnung hab wie das funktioniert.

aber trotzdem ein großes Danke
 
MarcelderBoZz

MarcelderBoZz

Erfahrenes Mitglied
Die Garantie geht verloren beim flashen. Es sind immer spuren zurückzu führen, wenn einmal geflasht bzw. eine custom rom installiert wurde, die service partner gehen darauf aber im normal NICHT ein, sodass du dann deine Garantie wieder hast beim flashen auf eine offizielle firmware, brauchst also keine angst zu haben.

Lieben gruß
Marcel
 
pLAUBi

pLAUBi

Stammgast
Bitte wie sollen die das merken, bzw. wie hinterlasse ich spuren, sofern ich alles neu sauber flashen?

Ich glaub dir nämlich kein wort :p
 
MarcelderBoZz

MarcelderBoZz

Erfahrenes Mitglied
Ich selber weiß das nicht, sondern mir wurde das erzählt, von einem der auch ab und an in so einer "werkstatt" arbeitet. Ich selber glaube es selber nicht und bin ebenfalls ein fan von flashen und custom roms und hatte auch noch nie probleme in sachen garantie. Einfach original firmware drauf und jut ist :)

Grüße
Marcel
 
theKingJan

theKingJan

Experte
Nö, solange es eine Firmware ist die über Kies veröffentlicht ist nicht.