Restore Problem

M

magic.dave

Stammgast
Threadstarter
Hi, habe grad versucht miz dem ClockworkMod Recovery einen alten Restorepunkt wiederherzustellen. Allerdings kommt am Ende die Meldung:

Restore complete!
E:Can't open /cache/recovery/log
E:Can't open CACHE:recovery/log

Leider rebootet er immer wieder in den Recovery-Mode...

Kann mir jemand weiter helfen?
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Bist im falschen Forum gelandet,gehört in den Moddingbereich!
Dann hat es wohl nicht funktioniert das Backup zu erstellen oder beim restore ist was daneben gegangen.
Hast Du mehrere Backups?
 
M

magic.dave

Stammgast
Threadstarter
Ups sorry :)

Ja aber leider funktioniert nicht mit keinem von meinen Backups :(
 
extralife

extralife

Experte
Unterschiedliche firmware Versionen ?

Probier im recovery

Mount & storage -> format Cache

Reboot

using Tapatalk
 
M

magic.dave

Stammgast
Threadstarter
extralife schrieb:
Unterschiedliche firmware Versionen ?

Probier im recovery

Mount & storage -> format Cache

Reboot

using Tapatalk
Nicht, dass ich wüsste.
Nee klappt auch nicht. Lande immer wieder im Recovery-Mode
 
extralife

extralife

Experte
Warum dann ein Backup ?

Geh noch mal rein und formatier alles

Ausser

Boot & System

Sollte es dann noch immer nicht booten
Download Modus
Firmware neu flashen

using Tapatalk
 
M

magic.dave

Stammgast
Threadstarter
extralife schrieb:
Warum dann ein Backup ?

Geh noch mal rein und formatier alles

Ausser

Boot & System

Sollte es dann noch immer nicht booten
Download Modus
Firmware neu flashen

using Tapatalk
Ok, was genau wird dann alles weg sein?
 
extralife

extralife

Experte
Na alles - quasi wie nach dem ersten Start

Aber wenn ein restore nichts bringt,weil irgendwo irgendetwas korrupt ist, hast du wohl keine andere Option

using Tapatalk
 
M

magic.dave

Stammgast
Threadstarter
extralife schrieb:
Na alles - quasi wie nach dem ersten Start

Aber wenn ein restore nichts bringt,weil irgendwo irgendetwas korrupt ist, hast du wohl keine andere Option

using Tapatalk
Gibts vorher noch eine Möglichkeit die Apps "zu retten"?
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Wo nix ist kann man nix retten...
Hast ja kein funktionierendes Backup,also leider nein..
Aber im Market solltest Deine Apps ja wieder finden,wenn Du dich anmeldest und google-sync sollte die Kontakte zurückbringen,wenn man sie gespeichert hat.
Das andere ist alles verloren..leider..:(
 
M

magic.dave

Stammgast
Threadstarter
Hab doch mehrere Backups, müsste doch eig was zu machen sein.
Vor allem weil ich weiß, dass ich den einen schon restored habe... Leider weiß ich nicht warum das jetzt nicht mehr klappt... mit keinem :(

Bei dem Backup wo ich weiß das es ging kommt folgende Meldung nach dem Restore:

...
.android_secure.img not found. Skipping restore of /mnt/sdcard/.android_secure.
Restoring cache...
sd-ext.img not found. Skipping restore of /sd-ext/.
Restore complete!
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Aber wenn es nicht bootet bootet,wie willst Du da SMS usw sichern??
Wirst wohl alle LF deaktivieren und neuflashen müssen..
 
extralife

extralife

Experte
nur am rande - welche firmware hast du aktuelll auf dem galaxy & was war der grund, für deine spontane handlung ein backup einzuspielen?
ich meine, hast du was installiert, oder sonstwas verbockt.....

----------

Code:
.android_secure.img not found. Skipping restore of /mnt/sdcard/.android_secure.
Restoring cache...
sd-ext.img not found. Skipping restore of /sd-ext/.
Restore complete!
muß dich nicht beunruhigen - daran scheitert es nicht

---------

edit:

und installier dir nachher titanium backup -
 
Zuletzt bearbeitet:
M

magic.dave

Stammgast
Threadstarter
extralife schrieb:
nur am rande - welche firmware hast du aktuelll auf dem galaxy & was war der grund, für deine spontane handlung ein backup einzuspielen?
ich meine, hast du was installiert, oder sonstwas verbockt.....

----------

Code:
.android_secure.img not found. Skipping restore of /mnt/sdcard/.android_secure.
Restoring cache...
sd-ext.img not found. Skipping restore of /sd-ext/.
Restore complete!
muß dich nicht beunruhigen - daran scheitert es nicht
Hab 2.2 drauf.
Hatte bei com.sec.android.app.twlauncher die Daten gelöscht und deswegen sollte alter backup wieder drauf.

EDIT:
Titanium backup hab ich drauf, aber nu ist ja zu spät :p
 
extralife

extralife

Experte
Twlauncher ?

Hätte ein reboot gereicht - hättest die homescreens eben neu eingerichtet -wärst jetzt schon fertig ;)

Titanium oben &keine Sicherung gemacht ?

bad boy ;)

using Tapatalk
 
M

magic.dave

Stammgast
Threadstarter
Hehe naja nu ist's zu spät :D

Hab jetzt alles formatiert, hat nix gebracht.
Leider komm ich auch nicht in Download-Mode :angry:
Taste Down + HomeScreen Taste und Anschalter war das doch oder?

EDIT:
Hö? Alles formatiert außer Boot und System und trotzdem sind die Backups noch da?! o.O
 
Zuletzt bearbeitet:
extralife

extralife

Experte
Die liegen auf der sdcard

Du brauchst aber download, nicht recovery - raus da ;)

using Tapatalk
 
M

magic.dave

Stammgast
Threadstarter
Ok bin nun endlich in den Download Mode gekommen. Bei der Gelegenheit wenn ich schon neu flashen muss: Gibt es eine ROM die man gut empfehlen kann? Also meine letzte war die JPO von Kies geladen.
 
Oben Unten