Samsung Galaxy S blockiert MMS?!

  • 49 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy S blockiert MMS?! im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
gregorgruen

gregorgruen

Ambitioniertes Mitglied
bitte telering-einstellungen auch bekanntgeben,falls die jemand besitzt-soll man dann die apn völlig neu einrichten und die alten löschen??
 
once upon a time

once upon a time

Enthusiast
Anita173 schrieb:
Hallo zusammen!

Kann mir jemand vielleicht auch die richtige Einstellung für das Netz von 3 zukommen lassen? :blink:
Ich habe dasselbe Problem wie manche hier.
DANKE!!!
gregorgruen schrieb:
bitte telering-einstellungen auch bekanntgeben,falls die jemand besitzt-soll man dann die apn völlig neu einrichten und die alten löschen??
Hallo,

erkundigt euch doch bei euren Netzanbietern, die lassen euch dann in der Regel die Einstellungen per SMS zukommen.

Gruß

Klaus

EDIT:
@Kev "Warum sucht niemand mehr?" Du machst es ihnen halt leicht und mundgerecht! :winki:
 
A

Anita173

Neues Mitglied
Ich hab gesucht wie blöde. Hab mir die sms zukommen lassen von drei und auch die Einstellung über drei händisch eingegeben. Es funktioniert trotzdem ned! :-(
 
S

samsy

Neues Mitglied
Hallo,
bin neu hier im Forum.:thumbsup: Bin per SuFu hier gelandet. Hab leider das gleiche Problem, kann weder MMS versenden noch empfangen. Bin Gongstar Nutzer(also D1), hab die sms Daten erhalten und konfiguriert, hat leider nicht gebracht. Geht immer noch nicht. Über Hilfe würde ich mich freuen

Einstellung Zugangspunktnamen

Name : T-mobile
APN internet.t-mobile
Prox+ Port nix
Benutzernahme : T-mobile
PW: TM Server nix
mmsc: http://mms.t-mobile.de/servelets/mms
mms proxy: 172.28.23.131
mms port: 8008
mcc: 262
mnc: 01
autenfi: PAP
APN: internet+mms

Falls noch irgendwas anderes eingestellt werden muss z.B. Paketdaten oder was weiss ich wäre es super wenns irgendjemand mit reinschreibt. Danke samsy
 
gokpog

gokpog

Philosoph
Ich weiss nicht, ob das ein Fehler beim Abschreiben war, aber Benutzername und Passwort werden klein geschrieben:
username: t-mobile
passwort: tm

Edit: Und ja, zum empfangen und versenden von MMS benötigt man eine Datenverbindung, also müssen die Paketdaten an sein.
 
Zuletzt bearbeitet:
S

samsy

Neues Mitglied
Hallo,
ja war Fehler beim abschreiben. Ist natürlich alles klein . mfg samsy

gokpog schrieb:
Ich weiss nicht, ob das ein Fehler beim Abschreiben war, aber Benutzername und Passwort werden klein geschrieben:
username: t-mobile
passwort: tm

Edit: Und ja, zum empfangen und versenden von MMS benötigt man eine Datenverbindung, also müssen die Paketdaten an sein.
 
S

suuupersonic

Neues Mitglied
presseonkel schrieb:
Moin nochmal,
alternativ kannst Du Dir auch zwei APN installieren (wenn Du mal das I-Net abschalten willst, geht MMS noch)...
schick sie Dir gleich:

(den ersten dann aktivieren, also, dass da dann der grüne Punkt ist...)
Hallo Presseonkel,

du hattest geschrieben, dass man zwei APN's installiert bzw. einrichtet.
Nun wie switche ich zwischen den beiden Punkten??? Bzw. wie wähle ich im Ausland den MMS-APN aus?

Vielen Dank
Sebastian
 
A

andoidPaw

Neues Mitglied
presseonkel schrieb:
ja...
Moment, schick Dir gleich die richtigen...

edit:
hier, die sind von der o2-Technik, passen aber:

Guten Tag Herr XXX,
vielen Dank für Ihre Anfrage.
Anbei übersenden wir Ihnen die gewünschten Einstellungsdaten für Ihr Motorola Milestone.

MMS, WAP und Internet:

- Drücken Sie die »Menü«-Taste und folgen Sie jeweils durch Drücken der
Auswahl folgendem Menüpfad: »Einstellungen«, »Wireles und Netzwerke«,
»Mobile Netzwerke«, »Zugangspunkte«
- Drücken Sie erneut die »Menü«-Taste
- Finden Sie hier Einträge, löschen Sie diese, indem Sie zuerst den
bereits hinterlegten Zugangspunkt auswählen, dann die Menütaste drücken
und auf dem Touchscreen »APN löschen« antippen
- Drücken Sie erneut die »Menü«-Taste und wählen nun »Neuer APN«
- Tätigen Sie jeweils durch Drücken des Touchscreens folgende Einträge:
Name o2-de (frei definierbar)
APN internet
Proxy Nicht festgelegt
Port Nicht festgelegt
Nutzername Nicht festgelegt
Passwort: Nicht festgelegt
Server Nicht festgelegt
MMSC http://10.81.0.7:8002
MMS-Proxy 82.113.100.5
MMS-Port 8080
MMS-Protokoll WAP 2.0
MCC 262
MNC 07
Authenthfizierungstyp CHAP
APN-Typ Nicht festgelegt

- Drücken Sie die »Menü«-Taste und wählen »Speichern«
- Drücken Sie so oft die »Home«-Taste, um in den Startbildschirm
zurückzukehren.

Um MMS auf Ihrem Handy von o2 empfangen zu können, bedarf es einer Freischaltung. Bitte verfassen Sie dafür eine SMS mit dem Inhalt: "ja MMS"
und senden Sie diese an die Nummer 46667 oder versenden Sie alternativ einfach eine MMS.

E-Mail

Wir gehen in diesem Beispiel davon aus, dass Sie auf einen kostenlosen E-Mail-Account bei www.o2online.de zugreifen wollen. Die notwendigen Einstellungen für den Zugriff auf einen anderen Account können Sie bei ihrem E-Mail-Provider erfragen.

- Wählen Sie das »Drop-Down« Menü aus.
- Wählen Sie die Anwendung »E-Mail«
- Tätigen Sie folgende Einträge:
E-Mail-Adresse Mobilfunknummer@o2online.de
Kennwort Ihr Passwort
- Wählen Sie als Protokoll »IMAP «
- Tätigen Sie nun die folgenden Einstellungen:
Nutzername Mobilfunknummer@o2online.de oder
aliasname@o2online.de
Kennwort Ihr Passwort
IMAP-Server imap.o2online.de
Server Port 143
Sicherheitstyp Keine

- Drücken Sie »Weiter« auf dem Touchscreen und warten Sie bis die Eingangs
Server Einstellungen überprüft wurden
- Tätigen Sie folgende Einträge:
SMTP-Server mail.o2online.de
Port 25
Sicherheitstyp Keine
- Drücken Sie »Weiter« auf dem Touchscreen und warten Sie bis die Ausgangs
Server Einstellungen überprüft wurden
- Wählen Sie wie häufig die E-Mails abgerufen werden sollen und ob Sie bei
neuer E-Mail eine Benachrichtigung erhalten wollen.
- Drücken Sie »Weiter« auf dem Touchscreen
Kontoname o2 E-Mail (frei definierbar)
Ihr Name frei definierbar
- Beenden Sie die Einrichtung mit »Fertig«
- Ihre E-Mails werden nun abgerufen

WLAN:

Um eine WLAN-Verbindung für Online-Dienste nutzen zu können, gehen Sie bitte weil folgt vor:

- Drücken Sie die Menütaste
- Wählen Sie »Einstellungen«
- Wählen Sie nun »Wireless«
- Aktivieren Sie nun »WLAN«, so dass der Haken rechts grün wird
- Unter »WLAN-Einstellungen« sehen Sie nun die verfügbaren WLAN-Netze
- Tippen Sie auf das WLAN, mit dem Sie eine Verbindung herstellen möchten
- Es öffnet sich ein Fenster »Mit [Ihr WLAN] verbinden«
- Ggf. werden Sie aufgefordert, das entsprechende Passwort einzugeben
- Tippen Sie »Verbinden«
- Nach einigen Sekunden sehen Sie unter Ihrem WLAN »verbunden«
- Nun können Sie die mobilen Online-Dienste über Ihr WLAN nutzen

Wenn Ihr Drahtlosnetzwerk unsichtbar ist und daher nicht gefunden wird, gehen Sie bitte wie folgt vor:

- Drücken Sie die Menütaste
- Wählen Sie »Einstellungen«
- Wählen Sie nun »Wireless«
- Aktivieren Sie nun »WLAN«, so dass der Haken rechts grün wird
- Wählen Sie nun »WLAN-Einstellungen«
- Wählen Sie nun »WLAN-Netzwerk hinzufügen«
- Geben Sie den Namen Ihres WLAN-Netzes im Feld »Netzwerk-SSID« ein
- Wählen Sie die Verschlüsselungsart Ihres WLAN unter »Sicherheit« aus
- Geben Sie das »Passwort für den Wireless-Zugang« im zugehörigen Feld ein
- Tippen Sie auf »Speichern«
- Nach einigen Sekunden sehen Sie unter Ihrem WLAN »verbunden«
- Nun können Sie die mobilen Online-Dienste über Ihr WLAN nutzen

Die neuesten Informationen, Tipps und Services rund um o2 Germany finden Sie im Internet unter www.o2online.de. Wenn Sie sich dort als Kunde registrieren, können Sie Ihre Vertragsdaten ändern und Ihre Rechnung einsehen.

Freundliche Grüße

Ihr Team von o2 Germany
Hallo Presseonkel,
nachdem ich seit Monaten oft tagelang nach einer Lösung gesucht habe, fand ich Deinen Beitrag. Ich habe Informationen vom Provider, aus Foren, per Autokonfigmail oder manuell versucht. Nichts hat funktioniert. Zumindest hast Du Dich jetzt einmal präzise mit Auflistung ALLER Parameter zu Wort gemeldet. Das ist lobenswert und sollte von allen so gehandhabt werden. Für unqualifizierte Zwischenbemerkungen an einen, der wriklich verzweifelt ist, sollte man sich schämen. Also nochmals. 2 Daumen hoch für Dich Presseonkel.

Und jetzt kommt meine Frage: Bei mir kann das so nicht funzen, da ich bei Maxxim bin. Ist zwar O2, ich kann aber keine Aktivierungs-SMS "ja MMS" schicken. Was nun? Also bevor jetzt wieder irgendwelche oberschlauen Köpfe sagen, ich sollte mich an Maxxim wenden, hier der Hinweis. Siehe oben: Die Leute von Maxxim geben irgendwelche Informationen über irgendwelche Dinge an. Das hilft aber keinem bei irgend etwas. Und wenn von denen der Hinweis kommt, man könne sich auch mehr Info bei Simply besorgen, dann ist das auch nicht gerade professionell. Denn wenn ich nicht bei Simply bin, kann ich mich auch nicht in den Kundenservice einloggen......

Also hier meine Details:
GALXY S i9000, 2011, Android 2.2, Google Phone
Provider: MAXXIM --> mit O2 SIM

Internet funzt einwandfrei von Tag 1 an. SMS auch. MMS NULL

Kannst Du uns armen MAXXIM Opfern - oder sind wir doch Galaxy-Opfer? - helfen?
 
R

Riwen

Neues Mitglied
Hallo Leute :)

Kann auch keine MMS verschicken und empfangen :(
Könnt ihr mir helfen??
(Habe E-Plus Aldi)

Danke