Maps immer im Hintergrund...

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Maps immer im Hintergrund... im Samsung Galaxy S Plus (I9001) Forum im Bereich Weitere Samsung Geräte.
N

Nikotorisa

Ambitioniertes Mitglied
Hallo,

wie schon gesagt läuft google Maps immer im Hintergrund. Wenn ich auf Anwendungen -> Laufende Dienste -> Maps anklicke und auf stopp drücke passiert gar nichts. Nur die Zeit fängt von neu an zu zählen.

Wenn ich aber auf Installierte Apps gehe und dann auf Maps und Stopp erzwingen klicke geht Maps weg aber nur für eine kurze Zeit. Dann erscheint es wieder obwohl ich es nicht brauche.

Und dann noch zu Apps wie Whatsapp oder SNS. Diese kann man durch den Stopp Button ausschalten, aber diese erscheinen auch nach einer Zeit obwohl ich whatsapp oder SNS nicht angeklickt habe.

Wie kann man Apps komplett deaktivieren, wenn man sie nicht braucht?
 
braini

braini

Lexikon
Deinstallieren oder freezen (z.B. mit System Tuner Pro).
 
JuergenF

JuergenF

Ambitioniertes Mitglied
Hi
wie schon gesagt läuft google Maps immer im Hintergrund.
Welche Firmware?
Mit der 2.3.3 direkt nach dem Kauf hatte ich das auch...
Nachdem ich aber dank der ganzen Anleitungen hier im Forum mittlerweile auf 2.3.6 bin, sind die 'Maps' wesentlich ruhiger geworden (ich glaube schon seit 2.3.4, spätestens 2.3.5).

Falls Du ein Upgrade machen willst, lies die entsprechden Threads hier im Forum bitte genau durch - v.A. solltest Du danach einen 'Factory Reset' durchführen. Empfehlungen zu Backups sollten dann auch in eben in diesen Threads zu finden sein.
 
G

Grabber28

Gast
Öffne mal Latitude, gehe in die Einstellungen, und melde dich ab. Vielleicht liegt es daran...
 
Jadzia Dax

Jadzia Dax

Neues Mitglied
Grabber28 schrieb:
Öffne mal Latitude, gehe in die Einstellungen, und melde dich ab. Vielleicht liegt es daran...
Hi!

Also zumindest bei mir kann es daran nicht liegen, denn bei Latitude hatte ich mich gar nicht erst angemeldet. (Habe das auch gerade nochmal überprüft.)
Ich hoffe, wenn ich endlich mal die Muße finde, mir über Kies 2.3.6 zu ziehen, is (nicht nur?) an der Maps-Front Ruhe, wie hier ja Hoffnung gemacht wurde.

Sanfte Grüße
 
T

tauch

Neues Mitglied
Hi!
Einfach die installierten Maps-Updates deinstallieren, dann läuft Maps nicht mehr Amok und lässt sich auch wieder beenden.
 
Jadzia Dax

Jadzia Dax

Neues Mitglied
tauch schrieb:
Einfach die installierten Maps-Updates deinstallieren, dann läuft Maps nicht mehr Amok und lässt sich auch wieder beenden.
Toller Vorschlag... Oder hab' ich irgendwo den Ironie-Tag übersehen?

Außerdem ist "Amok laufen" ein bisschen übertrieben.
 
T

tauch

Neues Mitglied
Du hast schon gesehn, dass ich Maps-UPDATES geschrieben hab, oder? Die Version die auf meinem im Auslieferungszustand bei 2.3.3 habe macht keine Probleme. Sobald ich eins der Updates aus dem Markt installiere ist Maps mit über 50% in der Akkuverbrauchsanzeige aufgeführt. Und so ein Akkuverbrauch von einer nicht genutzten App ist für mich definitiv als "Amok laufen" anzusehen.
 
Jadzia Dax

Jadzia Dax

Neues Mitglied
tauch schrieb:
Du hast schon gesehn, dass ich Maps-UPDATES geschrieben hab, oder?
Ja, natürlich hatte ich das gesehen. Aber diese Updates haben ja auch einen Sinn.

Für mich ist das jedenfalls keine Option. Da date ich lieber up. Finde ich hier deutlich sinnvoller...