Galaxy S II bootet nach Wipe nur bis zum Logo

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S II bootet nach Wipe nur bis zum Logo im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
W

waterline

Neues Mitglied
Hallo,

ich habe mein S2 über Kies auf Android 4.0.3 geupdatet und wollte nun noch mein Handy rooten um die Daten zu sichern und einen Full Wipe mit ClockworkMod Recovery zu machen. Danach habe ich dummerweise noch format emmc und format sdcard ausgeführt.
Nach dem Neustart war alles gelöscht.

Aktueller Stand:
Mein Handy startet nur zum Galaxy S II Logo. Ich komme noch in das Android Recovery Menü. Eine Verbindung zum PC konnte ich nicht aufbauen. Leider habe ich auch zu wenig Informationen über das Handy als das ich provisorisch eine Firmware draufspielen kann.

Ich hoffe ihr könnt mir helfen...weiß nicht mehr weiter.

Lg Christoph
 
D

darth_mickrig

Experte
Wipe den Cache und Dalvik Cache und für mal einen Factory Reset aus. Ansonsten nehme ich an, dass du mit 99,9% Wahrscheinlichkeit ein S2 ohne G hast da du 4.0.3 hast.
 
W

waterline

Neues Mitglied
Danke für die Antwort. Ich habe die Verpackung nochmal rausgekramt und herausgefunden, wie du sagtest, dass es ein S2 ohne G ist.
Ich würde jetzt die Firmware von der Seite nehmen.
Kann ich die unbranded Firmware mit dem Product Code: GT-I9100LKAXEU (UK/Europa) einfach verwenden?
Außerdem soll die Firmware auf die interne SD gespeichert werden...da komme ich aber nicht dran. Kann ich die auch auf die externe SD speichern und dann mit clockworkmod installieren?
 
Ähnliche Themen - Galaxy S II bootet nach Wipe nur bis zum Logo Antworten Datum
8
12