SGS2 startet nicht mehr

  • 8 Antworten
  • Neuester Beitrag
Diskutiere SGS2 startet nicht mehr im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
H

hplannt

Neues Mitglied
Moin moin.
Ich habe ein Problem, gestern Nacht lag mein S2 unter meinem Kopfkissen und hatte als ich eingeschlafen bin noch etwa 80 % Akku. 8 Stunden später habe ich das nächste Mal versucht es zu benutzen musste aber feststellen, dass es nicht mehr anging. Also wechselte ich den Akku. Das hat aber auch nichts geholfen. Es regt sich absolut garnichts mehr.
Später bemerkte ich, dass das ausgeschaltet geglaubte Handy, heiß/ warm wurde. Ich vermute also dass nur der Bildschirm nicht funktioniert. Was kann ich machen?:sad:
Ich hoffe ihr könnt mir helfen.
 
Zuletzt bearbeitet:
D

denestyl

Neues Mitglied
Glaube nicht, dass zwangsläufig dein Bildschirm kaputt sein muss!

Habe zur Zeit auch solche Probleme. Mein Handy ist "aus" und es ist warm/heiß. Soweit ich da jetzt durchgeblickt habe handelt es sich dabei um SoD (Sleep of Death). Niemand weiß anscheinend wieso genau so etwas auftritt.

Versuche mal die ein/aus-Taste lang gedrückt zu halten (ca. 10 Sekunden). Dann sollte sich das Handy neustarten. Falls das nix bringt: Akku raus, wieder rein, neustarten.

Wenn es lange so lag und heiß ist (d.h. dass der Prozessor des Handys was macht und evtl über Nacht den Akku leer gesaugt hat) kanns auch sein, dass dein Akku leer ist. Dann also ans Ladekabel anschließen, bisschen laden lassen und die oben genannten Maßnahmen durchführen.

Dann sollte es zumindest mal wieder angehen.

Wenn das alles nix bringt könnte es unter Umständen auch das Display sein. Allerdings glaube ich das nicht. Dein Kopf wiegt ja nicht sooo viel, dass er durch die Polsterung des Kissens hindurch so ein riesen Gewicht ausübt, dass es dir das Handy zerlegt
 
H

hplannt

Neues Mitglied
Erstmal danke für deine Hilfe!

Ich habe schon wirklich alles ausprobiert was geht. Habe den an/aus Button lange gedrückt, mehrere Akkus ausprobiert, das Handy über Nacht mal ohne Akku "ausruhen" lassen. Es passiert aber immernoch absolut garnichts.

Es wird nur, wenn man einen vollgeladenen Akku einsetzt, nach ca. einer halben Stunde warm. Auch die "zurück" und "home" Buttons leuchten nicht.

Nein ich glaube auch nicht, dass es durch zu viel Gewicht zu dem Ausfall kam. Ich hoffe nur nicht, dass es durch die zusätzliche Isolierung durch das Kissen zu zu viel Hitze kam und das Handy deswegen nicht funktioniert. Aber ich kenne mich da nicht aus. :sad:
 
Drielander

Drielander

Ehrenmitglied
@hplannt:

Herzlich willkommen im AH-Forum! :)

Du musst Dein S2 ja ganz besonders "lieb" haben, dass Du es Dir unter's Kopfkissen legst! ;)

Zeigt sich beim Drücken des Home-Button mit angeschlossenem Ladegerät ein grauer Balken (ev. abhängig vom Ladestatus mit einem grünen Teilbereich)?
Kommst Du in den DL- bzw. Recovery-Modus?
 
H

hplannt

Neues Mitglied
@ Drielander:

Danke! :)
Genau so ist es! Habe es echt "lieb" :cool2:

Da der usb port defekt ist kann ich es nicht an ein Ladegerät anschließen. Ich lade den Akku immer über ein externes Aufladegerät. In den DL- bzw. Recovery Modus komme ich nicht. Der Bildschirm zeigt überhaupt nichts an, egal was ich bisher versucht habe.:unsure:
 
S

schgeedaa

Stammgast
Vllt ist der USB-Port jetzt noch kaputter (verdreckter) als vorher und macht jetzt mehr stunk. Reinige ihn mal vorsichtshalber mit eine (trockenen) Zahnbürste.
 
H

hplannt

Neues Mitglied
Nein, der USB Port ist nicht durch Staub o.ä. defekt. Das passiert vor ca. einem Jahr durch klassisches Herunterfallen. Ich habe ihn jedoch jetzt mal gereinigt, was mir leider nicht weiterhalf.
Benötige ich denn den Usb Port um mein Handy wieder in Gang zu setzen?

Der ursprüngliche Beitrag von 12:07 Uhr wurde um 12:08 Uhr ergänzt:

@ denestyl:
Wie kann man es denn schaffen, dass das Handy aus diesem SoD wieder "erwacht"?

Weiß das jemand? Vielen Dank schonmal in Voraus.
 
S

schgeedaa

Stammgast
Solltest du eine neue Software aufspielen müssen/ wollen, brauchst du den USB-Port für ODIN. Sonst wird es ziemlich aufwendig.

SOD bekommt man entweder, weil das Handy abgestürzt ist und hängen geblieben ist (zB im Standby) oder weil es komplett kaputt ist. Ersteres lässt sich durch simples neustarten des Geräts beheben, zweites lässt meistens auf einen Hardwaredefekt schließen, wenn ein Neustart nichts bringt und man auch nicht in das Recovery oder den Downloadmodus kommt.

Zitat von Mobishare
Bei allen Geräten, mit diesem Fehlerbild gilt eigentlich die gleiche Logik.
Serienummer zur Hand und prüfen, die 4 und 5 Stelle sind wichtig. Wenn dort B4 / B5/ B6 / B7 / B8 / B9 / BA / BB oder BC steht, und auf dem Gerät ein Messenger wie WhatsApp ect. genutzt wurde, dann hat der eMMC leider seine physikalische Grenze erreicht. Das Gerät ist und bleibt dann defekt, da hilft weder JTAG noch ein JIG noch gutes zureden. Das ist eben leider so, das Festspeicher eine physikalisch vorgegeben Lebensdauer haben, und die ist irgendwann erreicht.
Überprüfe das mal. Der emmc-Speicher ist der intern verbaute Speicher (16GB oder 32GB, je nach Modell). Dieser Speicher kann nur eine gewisse Anzahl an Schreibzugriffen ab, dann geht er kaputt (Abnutzung halt). Das zu reparieren lohnt sich nicht, da man das gesamte Mainboard tauschen müsste.


Btw gibt es bereits viele User mit dem selben Problem wie du es hast. Hier zum Beispiel. Die Boardsuche hilft dir da auch gerne weiter.
 
H

hplannt

Neues Mitglied
@ Mobishare, @ schgeedaa
Danke für die Hilfe. Dann bleibt mir wohl wenig Hoffnung, dass ich es wieder zum laufen bekomme.