[Akku] lädt sehr langsam [Samsung Galaxy S3]

  • 708 Antworten
  • Neuester Beitrag
Diskutiere [Akku] lädt sehr langsam [Samsung Galaxy S3] im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
S13gfried

S13gfried

Lexikon
Was allerdings den USB 2.0 Standard verletzt und andere Geräte beschädigen kann. Das sollte man nicht unerwähnt lassen.
USB 3.0 läd übrigens mit 900mah.
Was passiert wenn Leitung einen erhöhten Strom ausgesetzt sind, ist ja allgemein bekannt.
"früher" haben Schmelzsicherungen so funktioniert ;)
 
S

Seelenkrieger

Erfahrenes Mitglied
Oder man kauft sich das richtige Kabel... Ich halte von diesen USB-Allround rein gar nichts. Gibt nur Probleme damit.

Original Ladekabel ETAOU10EBE benutze ich zum Beispiel. Endlich sich das Telefon wieder schnell auf und die Akkulaufzeit ist wirklich hervorragend.
 
R

RonnyKp90

Neues Mitglied
so nachdem jetz keiner dahinter gekommen ist und ich aus eigener Erfahrung das gleiche Problem hatte und dies eig. für meine Beispiele gelöst habe schreibe ich jetz mal was hier rein in der Hoffnung es kann mir einer folgen und kommt mit der gleichen lösung zu seinem Problem.


ich habe auf meinem Samsung galaxy S3 gt-i9300 die Version 4.3 JB

habe rausgefunden das durch ein KERNEL fehler die Stromversorgung heruntergeschraubt worden ist und habe mit ODIN eine neue für die Version abgestimmte Kernelversion drauf gebügelt.

ich muss dazu sagen.

mein Handy lädt wieder ganz normal auch wenn ich mit dem Handy was mache...

es lädt wieder schnell und ich hab keine Probleme damit..!

wer die lösung auch haben will soll mir antworten er kann es dann gerne mit MEINEN schritten versuchen und ich hoffe das dann alles klappt und ihr wieder euer Handy glücklich und ohne jeglichen absturz benutzen könnt..

achja noch etwas bei diesen lösungsschritten ist KEIN root benötigt da ihr das ja über ODIN macht..!

MFG RONNY
 
S13gfried

S13gfried

Lexikon
Mit root und boeffla (?) Kernel, kann man diesen Schutz des reduzierten Ladestroms aufheben.
Denn eigentlich mach das ja Sinn und soll die Hardware schützen. Man hat allerdings berechtigter Weise das Gefühl, der "Airbag" geht ab und an vorsorglich auf.

Ein offizielles Fix via Kernel oder sonst was ist mir nicht bekannt, aber wenn dir da irgendwas geholfen hat ist das ja die Hauptsache.
 
SaschaKH

SaschaKH

Ehrenmitglied
Ich kann Dir nicht genau sagen ob es nicht vielleicht doch nur Einbildung ist oder vielleicht auch noch an was anderem lag. Aber mein S3 mit dem Boeffla hat schneller geladen als das rein Stock S3 meiner Frau. Selbst wenn ich alles auf den Stockwerten gelassen und die Spannung auf 1000 mA zurückgestellt habe.

Da der Boeffla ohne Änderung mit 1100 mA lädt, würde also wohl das reine Flashen des Kernels, also ohne App und Root, sofort ein etwas schnelleres Laden verursachen.
 
B

ben2011

Ambitioniertes Mitglied
Ich habe mittlerweile auch das Problem, dass mein Akku nur noch sehr langsam bis gar nicht mehr lädt.
Habe auch schon einen neuen Akku ausprobiert - mit 90 % ins S3 gesteckt und trotz Ladekabel angeschlossen nimmt der Ladestatus ab.

Gibt es hier mittlerweile eine Lösung zu dem Problem? Was habt ihr versucht?

Ist das eher ein Hardware oder ein Software Defekt?
 
S13gfried

S13gfried

Lexikon
Hardware.
Kabel - Netzteil - USB Buchse, in der Reihenfolge ca. 94/5/1 Prozent.

Wenn da etwas nicht stimmt, zB instabiler ladestrom, regelt die Software dann den selben herunter bis auf Null.
Bei dir sieht es ganz danach aus. Probier mal anderes Ladekabel. Die App "galaxy charging current" kannst du dir mal ansehen. Zeigt den ladestrom an. Reference ist der maximal Mögliche Wert. Maximal der höchste Wert während der Messung. Und Average ist der aktuelle. Der sollte sehr nahe am Reference sein.
Ab unter 400 oder 300 wirds eng mit aufladen, vor allem wenn der Display an ist.
 
TylonHH

TylonHH

Lexikon
Hat schon jammernd die neue Ladestrom-App https://play.google.com/store/apps/details?id=com.gombosdev.ampere&hl=de getestet?
Hinweis: die soll nur für Lollipop sein.

Edit:

So, ich habe die eben mal getestet. Ich bin über die Genauigkeit erstaunt. Ich habe im Kernel den Ladestrom reduziert und dieser Wert wurde auf 20mA genau angezeigt. Was völlig ausreichend ist.
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
B

Borkse

Erfahrenes Mitglied
ben2011 schrieb:
Ich habe mittlerweile auch das Problem, dass mein Akku nur noch sehr langsam bis gar nicht mehr lädt.
Verwendest du das originale Samsung Ladekabel bereits längere Zeit? Dann liegt es vermutlich daran. Nach einer gewissen Zeit liefert dieses Kabel nicht mehr den notwendigen Ladestrom. Daher dauert der Aufladevorgang extrem lange. Einfach mal ein anderes Kabel ausprobieren. Das Netzteil kannst du belassen.
 
Zuletzt bearbeitet von einem Moderator:
S13gfried

S13gfried

Lexikon
@tylon,
Habs mal auf meinem Moto X getestet, funktioniert. Zeigt nur verdammt wenig an, finde mein original Netzteil+Kabel von moto aber nicht.
Aber cool, danke für den Tipp
 
B

ben2011

Ambitioniertes Mitglied
S13gfried schrieb:
Kabel - Netzteil - USB Buchse, in der Reihenfolge ca. 94/5/1 Prozent.
Ich habe 3 verschiede Ladekabel und 2 verschieden Akkus in Verwendung - ich habe eher das Gefühl dass es an der Ladebuchse liegt - kann das sein?
 
Zuletzt bearbeitet von einem Moderator:
S13gfried

S13gfried

Lexikon
Klar kann das sein. Hast du die App mal probiert? Wobei wir dann auch die Ursache nicht wissen... Wenns die Buchse ist, ist das halt nicht so einfach so beheben. Ich würde ja sagen, das du sie vorsichtig reinigen kannst. Aber viel wird da nicht zu machen sein.
 
B

ben2011

Ambitioniertes Mitglied
Ich hab noch Garantie, allerdings ist mein Display gesprungen. Lehnt Samsung dann auch eine Garantie bzgl Ladebuchse ab?

App hab ich noch nicht getestet eben weil ich als Ursache die Buchse vermute. Das Handy lädt z.B. auch nicht mehr in der Docking Station und mit einem alten Nokia Kabel. Nur noch mit dem Original. Und selbst das ziemlich langsam.
 
SaschaKH

SaschaKH

Ehrenmitglied
Ich denke die senden Dir einen Kostenvoranschlag. Du zahlst die Reparatur des Displays, die USB Buchse reparieren sie kostenlos. Ist aber alles nur eine Vermutung, das Display muss auf jeden Fall repariert werden, sonst ist nichts mit Garantie und selbst reparieren oder billiger wo anders reparieren lassen, führt wohl zu erlöschen der Garantie.

Im schlimmsten Fall sagen sie äußere Gewalteinwirkung (Display und mehr kaputt) und lehnen alles ab.

Ausprobieren oder nicht ist Deine Entscheidung, Rechtsberatung gibt es hier nicht.
 
B

ben2011

Ambitioniertes Mitglied
Und wenn ich das Display nicht von denen repariert haben will? Kann ich das auch so lassen?

Bevor hier Unklarheiten entsehen. Ich möchte auch keine Rechtsberatung - eher eure Erfahrungen. Garantie ist ja sowieso im wesentlichen eine Leistung, deren Bedingungen Samsung durch die Garantiebedingungen bzw. Kulanz selbst bestimmen kann.
 
S13gfried

S13gfried

Lexikon
Sascha hat recht, das habe ich hier auch schon öfters mitbekommen, dass die keine Teilschäden reparieren.
keine Ahnung warum, aber du sagst es, Samsung kann bestimmen. Ich kenne die Garantiebestimmungen allerdings nicht. Lohnt sich evtl. mal zu lesen.
Aber im Zweifelsfall schieben sie die defekte Buchse auf mechanische Einwirkungen.
 
A

amokfigo

Neues Mitglied
Nach langen hin und her. Hab ich mein problem endlich gelöst.
Bei mir lag das problem bei einem defektem Ladekabel (nicht original). Als ich ein anderes Geraet angeschlossen hatte, hatte ich plötzlich 2 problem Handys. (Was auch immer)

Wipe, Reset, programme deinstalieren, 3tlg firmware aufspielen, original Kernel drauf. alles nichts gebracht.
Ich hab auf mein Galaxy S3 JB 4.3 den Boeffla Kernel 5.8 über recovery installiert und danach mit der Boeffla-Config V2 unter Verschiedenes Ladegeraet Ladestrom auf 1200mA gesetzt und Instabile Ladespannung ignorieren eingeschaltet.

Und mein problem war gelöst.
 
B

Borkse

Erfahrenes Mitglied
Leider sind die Ladeprobleme bei mir nach längerer Abstinenz wieder zurückgekehrt. Der Ladestrom regelt sich von alleine von 1100 mA (Boeffla Kernel) immer auf 700 mA herunter. Ich hatte diese Probleme eigentlich mit dem Kauf eines neuen Ladekabels (kein Samsung mehr) in den Griff bekommen. Kann es möglicherweise nun am Samsung Netzteil liegen?
 
SaschaKH

SaschaKH

Ehrenmitglied
Ja kann es, zu wahrscheinlich ist es aber nicht. Vermute fast das neue Kabel ist auch nicht mehr das Beste. Können natürlich auch die Stecker oder Buchsen sein, auch könnte Dein Akku nicht mehr der Beste sein.