[Diskussion] WLAN-Probleme und -Lösungen [Galaxy S3]

L

levent.m

Neues Mitglied
Threadstarter
Hallo ich habe mir gestern das S3 gekauft . Doch habe ich leider Probleme mit dem w-lan , das S3 bricht immer die Verbindung ab oder ich habe w-lan und die Browser findet die Seite nicht

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
segelfreund

segelfreund

Ehrenmitglied
Nun hast Du auch ein paar mehr Infos?
Ist es nur bei einem speziellen W-Lan oder bei allen?

Welcher Router, welche Frequenz?
Gehen denn andere Apps?
 
L

levent.m

Neues Mitglied
Threadstarter
Ich habe die Fritzbox 7170. Frequenz auf Auto .

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
Tesh

Tesh

Fortgeschrittenes Mitglied
Ich hab genau das gleiche Problem. WLAN bricht im Browser und auch in Apps ab.

ich hab die easy box 803, übertragungsmodus 802.11 g&b, funkkanal 7, 90% empfangsstãrke. Hab dem S3 auch schon ne feste IP gegeben.


Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
S

SuFiCo

Fortgeschrittenes Mitglied
Geh mal in die Routerconfig übernehme das S3 in den Mac Filter, lass den DHCP Server aktiviert und weise innerhalb des Routers dem S3 eine IP Adresse zu. Den IP Bereich auch nochmal kontrollieren damit genügend IPs freigegeben sind und es nicht zu IP Konflikten kommt.

Edit:
Du hast nur b/g Standard, dein S3 hat "n" Standard, ich weiß jetzt nicht ob das S3 abwärts kompatibel ist und ob man im S3 auf b oder g umstellen kann, da ich selbst kein S3 habe.

Falls das Problem weiterhin besteht und du alle Optionen ausgeschöpft hast, solltest du vielleicht mal über einen anständigen Router mit "n" Standard nachdenken, bekommt man ja fast nachgeworfen ;)
 
DeAndi

DeAndi

Experte
schaue dir bitte mal den u.g. Link an :)

Auto ist schlecht sehr wahrscheinlich sitzen mit dir alle Nachbar AP's auf einem Kanal :).

Aber lese dir mal wie geschrieben mal den u.g. Thread durch, hats du immer noch fragen oder etwas nicht verstanden einfach los fragen ;)
 
Tesh

Tesh

Fortgeschrittenes Mitglied
Geh mal in die Routerconfig übernehme das S3 in den Mac Filter, lass den DHCP Server aktiviert und weise innerhalb des Routers dem S3 eine IP Adresse zu. Den IP Bereich auch nochmal kontrollieren damit genügend IPs freigegeben sind und es nicht zu IP Konflikten kommt.

Edit:
Du hast nur b/g Standard, dein S3 hat "n" Standard, ich weiß jetzt nicht ob das S3 abwärts kompatibel ist und ob man im S3 auf b oder g umstellen kann, da ich selbst kein S3 habe.

Falls das Problem weiterhin besteht und du alle Optionen ausgeschöpft hast, solltest du vielleicht mal über einen anständigen Router mit "n" Standard nachdenken, bekommt man ja fast nachgeworfen ;)
Erstmal danke für deine schnelle Antwort.
MAC Filter ist in dem Fall quatsch und es gibt auch keinen IP Adresskonflikt .

Mein Router kann den n Modus, aber da zuckt mein PC rum.


Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
F

Frederik86

Neues Mitglied
Mein S3 verbindet sich zwar tadelos mit meinem Wlan. Aber sobald ich verbunden bin ist mein Internet auf dem Handy und auf dem Laptop deutlich langsamer. Ich kenn mich leider mit Router usw, nicht wirklich aus. Könnte mir vll trotzdem jemand helfen. Bei meinem S2 hatte ich das Problem nicht :(
 
segelfreund

segelfreund

Ehrenmitglied
Nun kann auch hier am verwendeten Kanal liegen. Oder auch am Wlan Standard.

Gesendet von meinem Desire HD mit Tapatalk 2
 
F

Frederik86

Neues Mitglied
Wie ich schon sagte, ich bin, was das betrifft leider ziemlich Planlos. Kann mir vielleicht jemand sagen welche Einstellungen oder Schritte ich vornehmen muss um das Problem zu lösen.

Dadurch das ich das Wlan nicht vernüftig nutzen kann, hab ich es bis jetzt immer aus. Das verursacht aber ein riesen Datenaufkommen und ich hab nur 1 Gb im Monat -.-

Der ursprüngliche Beitrag von 17:11 Uhr wurde um 18:03 Uhr ergänzt:

Okay es sieht so aus als hätte ich das Problem selbst gelöst.
Undzwar war ich mit meinem DropBox Account die ganze Zeit online und der hat sich die ganze Zeit Synchronisiert und Daten/Datein hochgeladen. Ich hab meinen Account jetzt mal abgemeldet und seit dem ist mein Internet auf dem Handy als auch am Laptop deutlich schneller :)
 
P

prizzi

Neues Mitglied
Ich reihe mich mal in die Reihe derer ein, die WLan-Abbrüche haben.
Bei mir liegt es wohl daran, dass das S3 den Router nicht mehr findet, wenn die SSID disabled wird. Solange sie sichtbar ist, funktioniert meine WLan-Verbindung zwischen der FB 7390 und dem SGS3.
Also eindeutig ein SW-Fehler von Samsung :mad:
 
eXtreme1808

eXtreme1808

Stammgast
Die ssid ist doch (umgangssprachlich) der netzwerkname?!
Wie bzw warum sollte man diesen ausstellen bzw ausstellen können?!
Wenn man diesen ausstellt, wie findet man dann sein wlan netzwerk mit einem anderen gerät?
 
Marzl85

Marzl85

Lexikon
Indem man sie manuell eingibt.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
P

prizzi

Neues Mitglied
Ok, war etwas falsche Wortwahl von mir - sorry.

Ich meinte natürlich "nicht sichtbar". Laptop, Tablet-PC und mein HD2 haben damit keine Probleme, nur mein neues SGS3 :confused2:
 
Freddie

Freddie

Stammgast
@Marzl85
Ganz genau.

@Tesh
Du schreibst, Du hast genau das gleiche Problem. hast Du denn auch die 7170? Denn die 7170 hat kein "n"-Standard. Und der MAC-Filter ist auch kein Quatsch. Ist dieser aktiviert, kanns nicht funktionieren. Und versteckte SSIDs findet man auch. man muss nur den Namen wissen. Geh doch einfach in die GUI und stell den Kanal manuell um. Wo liegt das Problem? Wer weiß wie viele andere sich über diesen Kanal einbinden.

Ansonsten, erst einmal alles deaktivieren (versteckte SSID und Mac-Filter). Dann das Handy einpflegen. Danach wieder aktivieren und nen freien Kanal manuell einstellen. Evt. noch probieren ob per DHCP oder mit fester IP.
 
Zuletzt bearbeitet:
eXtreme1808

eXtreme1808

Stammgast
Okay ist bei mir schon immer aktiviert bzw sichtbar :)
 
Tesh

Tesh

Fortgeschrittenes Mitglied
@Marzl85
Ganz genau.

@Tesh
Du schreibst, Du hast genau das gleiche Problem. hast Du denn auch die 7170? Denn die 7170 hat kein "n"-Standard. Und der MAC-Filter ist auch kein Quatsch. Ist dieser aktiviert, kanns nicht funktionieren. Und versteckte SSIDs findet man auch. man muss nur den Namen wissen. Geh doch einfach in die GUI und stell den Kanal manuell um. Wo liegt das Problem? Wer weiß wie viele andere sich über diesen Kanal einbinden.

Ansonsten, erst einmal alles deaktivieren (versteckte SSID und Mac-Filter). Dann das Handy einpflegen. Danach wieder aktivieren und nen freien Kanal manuell einstellen. Evt. noch probieren ob per DHCP oder mit fester IP.
Huhu

Ließ doch bitte nochmal meinen ersten Post ;)
SSID ist an und MAC Filter ist aus

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
M

Mad_Cat

Erfahrenes Mitglied
@prizzi:

Das Problem lässt sich ganz einfach lösen, indem Du die SSID nicht versteckst. Zum einen ist das Verstecken der SSID nicht spezifikationskonform, da kann es also mit allen möglichen Geräte Probleme geben, zum anderen hat man dadurch überhaupt keinen Sicherheitsgewinn. Diejenigen die ein WLan knacken wollen lassen sich auch von einer versteckten SSID nicht stören (die kann man nämlich trotzdem herausfinden). Und mit WPA2 sollte man das WLan auch (noch) nicht knacken können.
 
Oben Unten