1. Android-Hilfe.de ist morgen (Mittwoch, 18.09.) nicht oder nur eingeschränkt erreichbar, mehr Informationen.
  1. anonymousdark, 27.02.2016 #2381
    anonymousdark

    anonymousdark Fortgeschrittenes Mitglied

    Hey, habe mir die neue CM13-Nightly mit TWRP 3.0.0.0 für mein Samsung Galaxy I9300 12GB, installiert.
    leider funktioniert das W-lan nicht. Beim einwählen erscheint immer die Meldung : Authentifizierungsproblem.

    Was ich schon erfolglos versucht habe:

    Auf dem Phone
    1. Frequenz auf 2,4Ghz gestellt.
    2. Statische IP vergeben
    3. AfWall+ (Firewall ) komplett ausgeschaltet.

    Im Router
    1. Automatische Kanalauswahl an/aus
    2. Drahtloskanal 1-13 /autokanal
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2017
  2. Kosake77, 27.02.2016 #2382
    Kosake77

    Kosake77 Stammgast

    Fullwipe?
     
  3. Fünfender, 27.02.2016 #2383
    Fünfender

    Fünfender Experte

    SSID und Passwort per Hand eingegeben, oder Copy Paste?
     
  4. anonymousdark, 27.02.2016 #2384
    anonymousdark

    anonymousdark Fortgeschrittenes Mitglied

  5. CMnutzer, 25.03.2016 #2385
    CMnutzer

    CMnutzer Neues Mitglied

    Hallo,

    habe seit neuesten einen AVM 1750E in der Bude zusätzlich zur FritzBox. Wie bekomme ich nun mein S3 dazu automatisch zwischen den beiden "das Netz" zu wechseln, welches gerade am stärksten ist? Also wo ich näher dran bin, je nachdem wo ich in der Bude bin.

    Auf dem S3 ist CM 11-20160115 Snapshot installiert. Android 4.4.4.
     
  6. Fünfender, 26.03.2016 #2386
    Fünfender

    Fünfender Experte

    Dein Handy sucht sich automatisch den besten Sender. Davon bekommst du aber nichts mit.
    Wenn es dir nur darum geht, zu wissen, mit was dein S3 gerade verbunden ist, lade dir die Fritz Wlan App, da wird es dargestellt. Mit Bordmitteln siehst du es nicht.
    Ansonsten kannst du auch mit einem Browser auf den Repeater zugreifen, da wird dir auch angezeigt welches Gerät gerade über den Repeater verbunden ist.
     
    Zuletzt bearbeitet: 26.03.2016
  7. CMnutzer, 26.03.2016 #2387
    CMnutzer

    CMnutzer Neues Mitglied

    Hallo,

    die Fritz App habe ich drauf. Man sieht das aber auch mit Bordmitteln, weil im WLAN Symbol der Name vom Repeater oder der Fritzbox angezeigt wird. Und da sehe ich das nicht umgeschalten wird. Möglicherweise ist der Empfang noch zu gut? Obwohl er um Längen besser sein könnte wenn es umschalten würde. Kann man das noch irgendwie einstellen?
     
  8. Fünfender, 26.03.2016 #2388
    Fünfender

    Fünfender Experte

    Ich habe die selbe Konstellation(Fritzbox und 1750E), mein Repeater hat aber die gleiche SSID wie der Router und von daher sehe ich eben nicht mit Bordmitteln, mit was mein Handy gerade verbunden ist.
    Bei mir funktioniert der Wechsel sehr gut. Evtl geht's bei dir nicht, weil du eben unterschiedliche SSID's nutzt. Bin mir da aber nicht sicher.
    Es könnte aber schon sein, dass es erst wechselt, wenn der Empfang über längere Zeit schlecht ist.
     
    Zuletzt bearbeitet: 26.03.2016
  9. CMnutzer, 26.03.2016 #2389
    CMnutzer

    CMnutzer Neues Mitglied

    Hallo,

    kann eigentlich nicht sein. Die SSID ist nur der Name. Sonst nichts. Die MAC Adressen sind eh verschieden und müssen verschieden sein.
    Ich dachte/denke es muß irgendein Schwellwert geben woraufhin umgeschalten wird. Oder so ähnlich.
    Mit der SSID werde ich dennoch mal probieren.
     
  10. Fünfender, 26.03.2016 #2390
    Fünfender

    Fünfender Experte

    Also ich habe den Repeater ganz normal in Betrieb genommen. Ab in die Dose, WPS an beiden Geräten gedrückt und fertig. Funktioniert tadellos. Mein Handy usw schalten im Minutentakt zwischen Router und Repeater um, je nachdem, wo ich mich gerade befinde(ich bin viel in der Wohnung unterwegs).
    Diesen Schwellwert wird es sicher geben aber ändern kann man den glaube ich nicht.
    Es ist auch richtig, die SSID ist nur der Name. Ist dieser aber im Repeater anders, wird der als eigenes Netzwerk angezeigt. Das beste Beispiel ist da das 2,4 und das 5 GHz Netzwerk des Routers (bei mir die 7490).
     
  11. CMnutzer, 26.03.2016 #2391
    CMnutzer

    CMnutzer Neues Mitglied

    Hallo,

    genau, ich hatte die SSID Namen von der Box (7390) und des 1750E absichtlich verschieden gewählt damit ich diese unterscheiden kann. Und ja ich sehe auf dem S3 beide Netze und kann manuell zwischen diesen wechseln.

    Ich habe nun die SSID Namen gleichgezogen, sehe nur noch ein WLAN von mir auf dem S3 und tatsächlich, jetzt wechselt es automatisch hin und her. Ich glaubs nicht. :thumbsup:

    Ich hätte nie gedacht das es am SSID Namen liegt. Alle anderen Namen kann man ja auch nach Lust und Laune ändern. Nur im 1750E sehe ich nur die IP vom Handy und man kann noch keinen eigenen Namen vergeben wie in der Box. Vielleicht ändert sich das bald mit dem nächsten Update. Ansonsten ist AVM ja einfach top.

    Danke für das Gespräch.

    frohe Ostern
     
  12. Fünfender, 26.03.2016 #2392
    Fünfender

    Fünfender Experte

    Ich kann mir schon vorstellen das der Schwellenwert zwischen 2 verschieden Netzwerken höher ist, als zwischen einem Router und Repeater mit gleicher SSID.
    Ich habe die Namen in der Box nicht geändert aber wenn du das gemacht hast, wird der Name dann vom Repeater nicht übernommen?
    Falls nicht, kannst du ja AVM anschreiben, dann ändern die das ja evtl.
    Anregungen zu FRITZ!-Produkten | AVM Deutschland
     
  13. CMnutzer, 26.03.2016 #2393
    CMnutzer

    CMnutzer Neues Mitglied

    Hallo,

    ne, klar wurden der Namen automatisch übernommen. Ich hatte aber den Namen dann absichtlich geändert um erstmal den Überblick zubekommen was wer wo ist. Das jetzt alleine der Name der SSID alles ins stocken brachte ahnte ich nicht. Vielleicht reden wir auch hier ab jetzt aneinander vorbei. Man kann nämlich viele Namen ändern. Für mein Problem jetzt war es entscheidend das der SSID Name jedoch gleich ist.

    Was zur Zeit nicht geht, da reden wir bestimmt aneinander vorbei, sind die Namen der IP's zu ändern bzw. eindeutige Namen für die IP zu vergeben. In der Box geht das und im Repeater noch nicht. So wie auf dem Rechner die hosts Datei anpassen.
     
  14. Werox, 13.07.2016 #2394
    Werox

    Werox Neues Mitglied

    Hallo zusammen,
    ich habe sein ein paar Tagen Probleme mit dem Wlan die mich zur Weisgluht treiben.
    Und zwar folgendes:
    Ich Wohne derzeit in einer Wohnung wo kein Internet möglich ist. Ich habe den Nachbarn gefragt und ob ich kurzzeitig sein Internet über Wlan mitbenutzen dürfte, was er ermöglicht hat. Nun hat mein Handy zwar fast Vollen Wlan-empfang aber ich bekomme dennoch keine Internetverbindung hin bzw. sie ist mal sporadisch da. Ich wollte mit dem Handy das Internet über das USB-Kabel an meinen PC tethern, allerdings da selbst das Handy trotz guten Wlan-empfang kein durchgehendes Internet hat treibt mich das in den Wahnsinn.

    Was wir schon probiert haben:
    - Kanel des Wlans gewechselt
    - Passwort gewechselt
    - Handy zurückgesetzt

    Ich hoffe ihr habt einen Rat der mir bei diesem Problem noch weiter helfen könnte.
    -
     
  15. Dodger, 14.07.2016 #2395
    Dodger

    Dodger Experte

    Könnte evtl. auch am Router deines Nachbarn liegen. Halte ich sogar für recht wahrscheinlich. Ich würde mal ein anderes Handy testen (Freunde...)... oder du bewegst dich mal in Richtung Nachbar und schaust wie es aussieht. Die Anzeige kann durchaus "optimistisch" sein....
     
  16. rolfo3, 26.08.2016 #2396
    rolfo3

    rolfo3 Neues Mitglied

    Seit einigen Wochen ist bei meinem Samsung SIII keine Verbindung mit x.beliebigem Wlan-Netz moeglich.
    Irgendwas oder Jemand hat mir eine Wlan mit der Bezeichnung "attwifi" geladen. Es ist nicht moeglich, diesen zu loeschen, da nur "Abbruch" angezeigt wird. Koennt dies der Fehler sein und was kann ich tun?

    Euer fuer Hilfe sehr dankbarer Rolfo
     
  17. goodvirus, 27.01.2017 #2397
    goodvirus

    goodvirus Neues Mitglied

    Hey Leute,

    wie der Titel schon sagt: Ich habe eine funktionierende W-LAN-Verbindung (zumindest steht in den W-Lan-Einstellungen unter dem Name ein "Verbunden"), jedoch wird mir die Verbindungsstärke in orange angezeigt, wenn ich das Menü anschaue, bei dem man auch den Flugzeugmodus, Bluetooth, Standorterkennung und die Mobilen Daten an- und ausschalten kann.

    Ich habe folgendes versucht: googlen, Flugzeugmodus an/aus, Handy neugestartet, W-LAN aus/an, die Frequenzbänder einzeln ausprobiert also 2,4 und 5GHz, DHCP aus/an (jeweils die Routereinstellung angepasst), W-LAN im Ruhemodus aktiviert gelassen/nie aktiviert lassen, W-LAN-Optimierung an/aus, schlechte Internetverbindung an/aus, weinen, und ungefähr jede mögliche Kombination aus den oben genannten.

    Ich habe außerdem meinen Router (Speedport W724V) auf Werkseinstellungen zurückgesetzt, die Kanäle gewechselt, MAC-Adressen Filter an/aus, per WPS verbinden.

    Und letztlich bin ich hier gelandet. Ich hoffe jemand hat noch eine Idee, die funktionieren könnte.

    Viele Grüße
    goodvirus
     
  18. SaschaKH, 27.01.2017 #2398
    SaschaKH

    SaschaKH Super-Moderator Team-Mitglied

    Ich kann Dir nicht garantieren ob es nicht vielleicht doch Unterschiede bei den Type gibt, also ich hab einen Speedport W724V Typ B und keine Probleme. Vermute doch das das WLAN-Modul im S3 einen Schaden hat. Vielleicht kannst Du es mal mit einem anderen Smartphone versuchen? Um auszuschließen das es doch der Speedport ist.
     
  19. funkenwerner, 28.01.2017 #2399
    funkenwerner

    funkenwerner Lexikon

    häää S3 und Verbindung in Orange? will ich sehen ;)
     
  20. php123, 31.03.2017 #2400
    php123

    php123 Neues Mitglied

    Hallo

    Auf meinem Samsung Galaxy 3 Smart ist der Bildschirm kaputt gegangen (nur ein wenig)

    Ich habe kein WLAN. Wenn ich WLAN aktivieren dann steht meistens "Ausserhalb der Bereich".. was kann ich machen?

    Wie kann ich auf die Facebook App zugreifen? Jetzt steht immer "Internetverbindung prüfen" Ich bin automatisch eingeloggt und Password habe ich vergessen (eben weil immer automatisch)


    Wie bekomme ich jetzt wieder Internet?

    Danke
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Helligkeitssensor beim Galaxy S3 defekt? Samsung Galaxy S3 (I9300) Forum 22.12.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy s3 wlan probleme

    ,
  2. s3 wlan probleme cm13

Du betrachtest das Thema "[Diskussion] WLAN-Probleme und -Lösungen [Galaxy S3]" im Forum "Samsung Galaxy S3 (I9300) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.