Vibration geht nicht mehr

  • 73 Antworten
  • Neuester Beitrag
Diskutiere Vibration geht nicht mehr im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
S

sydios

Neues Mitglied
Hi,

ich bin noch neu im umgang mit Android, aber ich bekomme es nicht hin das mein S3 vibriert.
Ich hab schon unter Einstellungen->Ton->Vibrationsintensität auf voll
StummModus ist auch aus
Ton und Vibration ist angehackt

Auch wenn ich Gerätevib. gehe und dort verschiedene "Muster" auswähle wird auch keine Vorschau mehr vibriert, das war am Anfang noch so.

Hat jemand eine Idee was die Vibration blockt?

Vielen dank schon mal,

syd...
 
Tesh

Tesh

Fortgeschrittenes Mitglied
Huhu

hast den Energiesparmodus an ?
und ist vibrieren aktiv ? gugg mal in der Stausleiste (oben) ob da stumm, Töne oder vibrieren steht.

MfG
Steve
 
S

sydios

Neues Mitglied
Hi,

der Energiesparmodus ist nicht aktiv und in der Status-leiste steht nichts, nur wenn ich Lautlos mache ist da ein Icon.
Anbei ein Screenshot

 
Tesh

Tesh

Fortgeschrittenes Mitglied
hast du in den Einstellungen unter Ton den Haken gesetzt bei Ton und Vibration ?
 
S

sydios

Neues Mitglied
ja habe ich, kann das sein das eine andere App das Blockt?
 
marc132

marc132

Experte
vielleicht ist der motor kaputt? hingefallen ect.
 
S

sydios

Neues Mitglied
nein eigentlich nicht habs nicht fallen gelassen, wie gesagt wo ich es bekommen habe hat es noch vibriert
 
designoo

designoo

Neues Mitglied
Dann teste den Motor.
Beim Tastenfeld zur Nummerneingabe
*#0*# eingeben.
Dort dann VIBRATION wählen.
Falls der Motor jetzt nicht dauervibriert ist was mit dem Motor nicht Ok. Oder die Steuerung ist defekt.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
R

rodnroll

Gast
designoo schrieb:
Dann teste den Motor.
Beim Tastenfeld zur Nummerneingabe
*#0*# eingeben.
Dort dann VIBRATION wählen.
Falls der Motor jetzt nicht dauervibriert ist was mit dem Motor nicht Ok. Oder die Steuerung ist defekt.

Gesendet von meinem GT-I9300 mit Tapatalk 2
Immer ist einer schneller als ich ;)
 
S

sydios

Neues Mitglied
So vielen dank für die Tipps, aber manchmal ist es wie beim PC -> Reboot tut gut ;)
Habs neu gestartet und jetzt geht wieder die Vibration, evt. hat sich ja was aufgehangen hab heute sehr viel Apps installiert und deinstalliert auch Luncher ...

Vielen dank für die schnelle hilfe :)
 
Multisaft7

Multisaft7

Experte
Hallo Leute,

Mir ist aufgefallen das aufeinmal meine Vibration nicht mehr Funktioniert...
Wenn in Einstellungen versuche die verschiedenen Einstellungen der Vibration machen möchte geht auch nichts...

Bei Einstellungen sind auch Haken drin und auch kein Energiesparmodus... Neugestartet auch schon ist erst eine Woche alt und nicht hingefallen, anfangs ging er noch!

Was könnte das sein bzw. Was kann ich tun....
Gruß Multisaft7

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Zuletzt bearbeitet:
M

MarkBenelli

Neues Mitglied
Mir fiel auf das sich gern mal die Haptik-Einstellung zerschießt. Vor allem dann wenn das Handy zu niedrige Energy hat und sich selbst in den Sparmodus versetzt und es sogar noch runter fährt. Blöde Frage aber, hast du bis ganz runter gescrollt bei "Ton"? Über dem Feld "Auto Haptik" muss ein Haken rein bei "Haptisches Feedback". Oder hast du ne App drauf die da rum fingert?
 
Multisaft7

Multisaft7

Experte
Alles an, kein Energiesparmodus, kein Feedback auf den Softtasten...ich wüsste nicht welche app dort rum spielt...

:/

Der ursprüngliche Beitrag von 22:37 Uhr wurde um 22:47 Uhr ergänzt:

EDIT: Es geht wieder, also hab mit CWM auf Stock wieder gemacht und es ging... mach es gleich mal wieder auf den letzten Stand....

Kp, was das war.... aber immerhin mal nicht der Motor!
 
Spider1996

Spider1996

Ehrenmitglied
Kann es sein das du Siyah 1.2(.0) drauf hattest? Da ging Vibration nur ganz schwach bis garnicht.

Gesendet von meinem SGS3 mit Tapatalk 2
 
Z

zas

Neues Mitglied
hallo zusammen
habe die aktuelle miui geflasht lief 2 tage echt gut aber ab heute keine vibration mehr hat das auch schon einer?
alle test gemacht auch secretcodes vibrationstest vergebens auf stockrom gewechselt nichts zu machen.
oder hat jemand eine andere lösung???
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Und das fragst nicht im Miui Thread weil? :confused2:

Da wird Dir schneller jemand sagen können, was derzeit mit dem Rom ist bzw. Lösungen anbieten.
 
S

Stevii

Ambitioniertes Mitglied
Moin moin Forum,

ich bräuchte mal wieder eure Einschätzung und Hilfe.
Ich habe seit einer Woche ein Samsung Galaxy S3 von BASE.

Seit neustem geht aber keine Vibration mehr..., ich habe auch schon mit *#0*# geschaut, da kam nix.
Vibration ist an, Energiesparmodus aus. Ich habe vorgestern noch mit dem Vibrationsmuster rumgewerkelt, bin mir nicht sicher ob es danach nicht mehr ging, oder später erst.
Würde das Handy gerne behalten und nicht zu Base schicken weil ich erfahrungsgemäß dann mindestens einen Monat nicht erreichbar bin. :bored:

Eventuell probiere ich mal eine Custom Rom aus, wobei ich dann sorge habe wenn es immer noch nicht geht, dass ich das Gerät dann doch einschicken muss und ich die Version nicht mehr auf Stock bekomme.. aber ich muss mich da noch einlesen, hatte vorher nur ein S1.

Ich hoffe sehr dass mir jemand helfen kann!
 
S

Sushirunner

Neues Mitglied
Du hast doch zwei Wochen Rückgaberecht - ich würde zum nächsten BASE-Shop gehen, dein Problem schildern, und dann sollen sie dir ein neues S3 mitgeben bzw. zuschicken. :thumbsup:

P.S: Mal neu gestartet?
 
S

Stevii

Ambitioniertes Mitglied
Klar, neugestartet habe ich es schon oft.
Werkzustand auch schon etc. pp.
Ich war vorhin beim Base Shop und der Typ hat da kurz drauf geguckt und hat gesagt ich soll die 1717 anrufen und sie schicken mir was zu damit ich das handy da hin schicken kann...
Dabei hab ich das handy doch echt erst vor 6 tagen gekauft.. hmpf..
 
DagobertDokate

DagobertDokate

Experte
Lass dich nicht so einfach abschieben ! ! !

mfg. Dagobert
 
Ähnliche Themen - Vibration geht nicht mehr Antworten Datum
6