Nach Displaytausch keine IMEI mehr

  • 44 Antworten
  • Neuester Beitrag
Diskutiere Nach Displaytausch keine IMEI mehr im Samsung Galaxy S3 LTE (I9305) Forum im Bereich Samsung Forum.
3

3sekmann

Neues Mitglied
Hallo,

mir ist leider mein S3 LTE runtergefallen und dabei ist das Display kaputt gegangen. Habe dann ein neues Display einbauen lassen.

Problem nach dem Einbau ist das nun keine Simkarte mehr erkannt wird, die IMEI fehlt und der Home-Button nur noch selten funktioniert. Auch ein Reset lässt sich nicht durchführen. Wenn ich auf Sichern und zurücksetzten gehe passiert überhaupt nix.

Habe das Handy weder gerootet noch sonst irgendwas an dem Handy vorher verändert. War vor dem sturz im Original zustand. WLAN und alle anderen Sachen funktionieren am Handy ohne Probleme.

Hat jemand eine Idee was ich machen könnte um das Ding wieder zum laufen zu bekommen?
 
Domingo2010

Domingo2010

Moderator
Teammitglied
Ich würde sagen da hat der "Reparaturbetrieb" ordentlich etwas falsch gemacht. Also wende dich an den Betrieb und vordere eine erneute Reparatur.
 
frank_m

frank_m

Ehrenmitglied
Das hatten wir schon mal, aber ich finde es jetzt auf Anhieb nicht. Fakt ist: Die Display Einheiten vom S3 und vom S3 LTE sind inkompatibel. Danach ist tatsächlich die IMEI weg, warum auch immer. Das Teil muss wieder ausgetauscht werden, daran führt kein Weg vorbei.
 
3

3sekmann

Neues Mitglied
frank_m schrieb:
Das hatten wir schon mal, aber ich finde es jetzt auf Anhieb nicht. Fakt ist: Die Display Einheiten vom S3 und vom S3 LTE sind inkompatibel. Danach ist tatsächlich die IMEI weg, warum auch immer. Das Teil muss wieder ausgetauscht werden, daran führt kein Weg vorbei.
Vielen Dank für den hilfreichen Tipp.

Ist das Problem nach dem Rückbau gelöst oder wird die IMEI immer noch weg sein? Trat damals auch der Fehler mit dem home-Button auf?

Nochmal vielen Dank.
 
B

Boeserdaniel

Neues Mitglied
Tach auch

Ich habe vor ca. 2 Wochen mein Display auch durch ein vom S3 tauschen lassen!
Alles funktioniert wie zuvor, also ist etwas anderes schief gelaufen!!!!
 
S

surfsound

Ambitioniertes Mitglied
Hallo Community,

Hab beim S3 LTE meiner Tochter aufgrund falscher Recherche, das falsche Display (9300) montiert (...So dumm ist er manchmal...). Das 9300-Display brückt beim Qualcomm Chip eine Reihe von Bauelementen mittels leitfähiger Emv Dichtung.
Soweit die Fakten.
Ergebnis ist fehlendes Baseband und IMEI, keine SIM-Erkennung....leider auch nach Rückbau auf das korrekte 9305er Display nicht. :blushing:

Bitte euch Profis hier um eine Einschätzung oder Erfahrung:
Könnten die IMEI Brick Anleitungen etc. erfolgreich sein, oder würdet Ihr im Hinblick auf eine Reparatureinsendung das Gefummel an der Firmware lieber lassen?


Sicher versteht der ein oder andere das die lange Zeit der Garantieeinsendung ohne Handy mich vor die Frage stellt da zu testen.

Danke schonmal für Eure Hilfe , Gruss Surfsound

@Mod: sorry, war keine böse Absicht einen neuen Thread zu machen. hab Am Tab editiert. Bitte wieder verschieben wenn sinnvoll.

Danke!
 
Zuletzt bearbeitet:
S

surfsound

Ambitioniertes Mitglied
und gelöst: mit 9305er Display, Werkseinstellungen, dann ca. 10 erfolglose Versuche ins Downloadmenü zu kommen (Affengriff) und siehe da, plötzlich Anzeige "keine SIM", .......IMEI und Baseband wieder da......Kies erkennt das Phone wieder....vermutlich weil Weihnachten ist....


Nun funktioniert wieder alles. Oh Mann, :thumbup:

woran es lag, keine Ahnung, BB war definitiv unknown, IMEI 0/0, kein Netz, nicht mal Notrufe, vielleicht ist ein häufiges Booten mit Home, Vol-Down und Power on auch eine Möglichkeit.

Odin und Anti Brick lag schon bereit!:thumbsup:

Gruss Surfsound
 
Zuletzt bearbeitet:
L

listener

Erfahrenes Mitglied
Kontaktprobleme? Das moderne Zeug is ja sowas von sensibel.

Grüsse!
listener
 
S

surfsound

Ambitioniertes Mitglied
@listener stimmt.... der Modemchip aber ist wie die meisten Bga's im 9305er underfilled, mit speziellem Verguss gegen mechanische Belastungen gesichert, soweit ganz ordentlich produziert.

.... könnt aber durchaus ne Verspannung durch das 9300er Display ausgelöst haben, gute Theorie :thumbup:

Beim Neustart lag das Board montiert im Handy und wie gesagt nach ca. 10x gings wieder....mal gucken....werd berichten.


Gruss Surfsound

und an alle frohe Weihnachten!
 
T

tschaco

Neues Mitglied
Hallo,
Ich habe mich nun extra hier angemeldet, wegen diesem Problem. :)
Natürlich war ich genauso ein Dussel und hab das falsche Display verbaut...
nun hab ich den Salat...
Keine IMEI keine Sim Erkennung mehr...

Ich habe die Schritte die surfsound verwendet hat genauso (zumindest nach meiner Auffassung) ausprobiert.
Leider muss ich sagen kam ich sofort in das Downloadmenü und musste nicht 10 mal neustarten...
Gut also hab ich dann trotzdem versucht 10-15 mal neu zu starten aber irgendwie will er weder IMEI noch alles andere erkennen...

Hat jemand noch einen Tipp? Wie funktioniert das dann mit Odin un dem Anti Brick? was muss ich dafür tun und kann dies dann Helfen?

Über jegliche Hilfe bin ich sehr dankbar wäre super wenn ich das Problem irgendwie lösen könnte


mfg :rolleyes2:
 
B

boll

Stammgast
Hast du dir diesen Thread durchgelesen und bist du auch dem Link, den Frank oben gepostet hatte, gefolgt?

Hast du ein Display für's I9305 oder für's normale S3 I9300?
 
T

tschaco

Neues Mitglied
Ich habe ein Display für ein I9305 hatte aber vorher fälschlicherweise eins für ein I9300 verbaut.
(also nun habe ich das richtige Display für das richtige Smartphone)
Nun wird mir keine IMEI Nummer und auch kein Signal mehr angezeigt, sim wird nicht erkannt...

Und ja ich bin dem Link gefolgt... es geht mir ja darum da ich meinen Fehler jetzt ausgebessert habe, sollte die IMEI Nummer und somit alles wieder normal funktionieren, tut es aber nicht...

Kein IMEI, Kein Sim,...
 
Zuletzt bearbeitet:
B

boll

Stammgast
Im verlinkten Thread steht, dass die Herstellung der IMEI auch nach Brick gemäß der Anleitung (siehe Sticky) funktionieren soll. In der Anleitung ist gut beschrieben, worauf zu achten ist. Du brauchst dazu Kies (oder die Samsung-Treiber) und was da sonst so steht... Ich glaube, als nächstes solltest du dir diesen entsprechenden Thread bzw Sticky durchlesen und dort ggf bei offenen Fragen nachhaken... Viel Glück!

Edit
wie man mit Odin umgeht, kann unter der Flash-Anleitung (für's normale S3, aber auch für's I9305 anwendbar) nachgelesen werden
[OFFURL]https://www.android-hilfe.de/anleitungen-fuer-samsung-galaxy-s3/251286-anleitung-mit-odin-das-galaxy-siii-flashen.html[/OFFURL]
 
Zuletzt bearbeitet:
T

tschaco

Neues Mitglied
So danke für die ganzen Tipps nochmal! Hab mir den Sticky angesehen und alles ausgeführt soweit möglich.
Habe versucht die Herstellung nach Brick zu machen leider ohne Erfolg die IMEI ist und bleibt anscheinend weg. Also das flashen hat ohne Probleme geklappt aber leider ist die IMEI immer noch 0/0...

Hat jemand noch einen Tipp oder kann ich das handy jetzt einfach wegwerfen...?
 
B

boll

Stammgast
Stock ROM flashen
 
G

gigaset43

Neues Mitglied
Ich habe den selben Fehler gemacht wollte display auch tauschen GLS 9300 in ein GLS 3 9305!
IMEI, Sim war auch weg habe bei Tastatur einfach nur *#06# eingegeben, nichts angezeigt aber nach Neustart siehe da funzte alles wieder und geht bis heute noch.
mfg. gigaset43
:thumbup:
 
K

Kevin9999

Neues Mitglied
Hallo, wie der Titel schon sagt möchte ich ein S3 Display auf ein S3 Lte Handy bauen ist das möglich ?
 
L

listener

Erfahrenes Mitglied
Hallo,

ich habe es selber noch nicht gemacht, hier und im S3LTE-Forum aber schon Threads gesehen in denen absolut davon abgeraten wird, ich glaube weil in den Geräten jeweils ein anderer Display-Controller verwendet wird.

Grüße
listener
 
K

Kevin9999

Neues Mitglied
Der Controller ist ja meines wissens in der Display Einheit vorhanden und ich möchte ja die gesamte Einheit tauschen. Geht es nciht doch vielleicht ?