S8 startet nach Dienstanbieter-Update ständig neu

  • 18 Antworten
  • Neuster Beitrag
A

Andy1412

Neues Mitglied
Threadstarter
Hallo, bei meinem neuen S8 kommt nach dem Einrichten und der Softwareupdates immer die Meldung, dass nach dem Dienstanbieter-Update neu gestartet werden muss. Man muss auf "OK" klicken, das S8 startet neu und die Meldung kommt erneut und das in Dauerschleife. Man bekommt die Meldung nicht weg und kommt somit in kein Menü oder App. Hat jemand eine Idee, wie ich das unterbrechen kann bzw. dem S8 beibringen kann, dass es bereits neu gestartet hat und alles upgedatet ist?

Danke und Gruß
Andy
 

Anhänge

maik005

maik005

Urgestein
@Andy1412
Nimm mal die sim Karte raus.
 
A

Andy1412

Neues Mitglied
Threadstarter
Ok, Danke. Mache ich mal. Einfach nur raus und neu starten? Aber ich will wetten, wenn ich sie dann wieder rein stecke, dass dann die Meldung gleich wieder erscheint. Aber ich versuche es mal... Melde mich
 
A

Andy1412

Neues Mitglied
Threadstarter
Ja, leider wie gedacht. Kaum ist die SIM raus, ist alles ok. die Meldung erscheint nicht mehr. Kaum ist sie wieder drin, kommt die Meldung in Dauerschleife erneut. Noch eine Idee? :)
 
maik005

maik005

Urgestein
SIM raus.
Einstellungen - Telefoninfo - Softwareinformationen.

Davon einen kompletten Screenshot mit allen Inhalten (runter Scrollen!)
 
A

Andy1412

Neues Mitglied
Threadstarter
Gerne:

upload_2019-3-2_15-45-7.png
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild verkleinert, Gruß von hagex
maik005

maik005

Urgestein
@Andy1412
das ist das US Modell mit Snapdragon!

nicht das EU Modell.
Ist dir das bewusst und wenn ja, wieso sagst du das nicht direkt?
 
A

Andy1412

Neues Mitglied
Threadstarter
Oops...ach so. Ist nicht mein Handy, sondern von einem Freund. ich frage für ihn, weil er technisch nicht viel Ahnung hat und nicht hier angemeldet ist.

Wusste er nicht, dass es das US Modell ist. Macht das nun ein Problem beim Update der Dienstanbieter-Updates?
 
maik005

maik005

Urgestein
Andy1412 schrieb:
Macht das nun ein Problem beim Update der Dienstanbieter-Updates?
ja.
Siehst du ja. ;)
Vermutlich weil die SIM nicht zum US Modell passt.

Wenn es nicht extreme Umstände macht würde ich an deiner Stelle alles nötige sichern und einen Werksreset machen.
 
A

Andy1412

Neues Mitglied
Threadstarter
Ok, Danke für die Infos. Was genau meinst du mit "sichern" und Werksreset machen? Jetzt nicht, weil das hilft, sondern um es wieder zurückzusenden zum Verkäufer? Er hat das Handy gerade neu gekauft, über ebay. Hatte bisher ein Oneplus und die Daten wohl vom alten Handy auf das neue eingespielt. Gibt dann also keine Chance es zum laufen zu bringen? Oder könnte man beim Provider fragen wegen einer US-Sim? Kenne mich damit nicht so aus. Oder geht das dann nicht in der EU?
 
maik005

maik005

Urgestein
Andy1412 schrieb:
Oder könnte man beim Provider fragen wegen einer US-Sim?
US SIM gibt es nur von US Provider.

Andy1412 schrieb:
Er hat das Handy gerade neu gekauft, über ebay.
dann sofort zurück damit!
Vorher natürlich Werksreset und Bilder usw. sichern.
Das ist wahrscheinlich auch nicht neu.
Es gibt leider viele solche Angebote!
Er sollte sich wenn, dann das SM-G950F holen.
 
A

Andy1412

Neues Mitglied
Threadstarter
Ok, vielen Dank für die Hilfe und Infos, Maik!
angeblich war es neu. Wurde zumindest so beschrieben und war wohl auch alles original verpackt und verschweißt. Habe ihm die Infos von dir (dankend) weitergeleitet. Da muss er wohl in den sauren Apfel beißen und wieder zurückschicken. Hat er sicher nicht genau in der Beschreibung gesehen, dass es das US Modell ist bzw. sich nichts bei gedacht. Eventuell stand es auch nicht drin. Habe ich ihn eben mal gefragt, kam aber noch keine Antwort.
 
maik005

maik005

Urgestein
Andy1412 schrieb:
Eventuell stand es auch nicht drin.
gibt es leider auch....

Andy1412 schrieb:
. Wurde zumindest so beschrieben und war wohl auch alles original verpackt und verschweißt.
ja. auch das ist "normal"
Allerdings hat dann der Akku teils schon mehrere hundert Ladezyklen, wurde nicht original gewechselt.
Das Gerät also nur wiederaufbereitet.
 
A

Andy1412

Neues Mitglied
Threadstarter
Stimmt, stand echt nicht drin. Nur Modell "G950"..regelrecht Betrug.

Stand aber Artikelzustand "neu" drin und bei "ausländisches Produkt" stand "nein". Betrüger....
Ich hätte es mir da eh nicht geholt, sondern nur aus seriösen Quellen, aber er wollte 50 EUR sparen ;-)#

Aber danke für deine Hilfe!
 
maik005

maik005

Urgestein
@Andy1412
bei ebay?
Dann ggf. mal an ebay melden.
Damit nicht auch andere darauf hereinfallen.

Generell nichts gegen Geräte die wiederaufbereitet wurden.
Dann muss das aber dabei stehen und auch explizit erwähnt werden, dass es sich um das US Modell mit Snapdragon Prozessor handelt.
Dann weiß man warum es günstiger ist.
 
A

Andy1412

Neues Mitglied
Threadstarter
Ja, danke :) Er will Montag mal bei der Firma anrufen. Die sitzen in DE. Eventuell haben die auch nur ins falsche Regal gegriffen. Sind immerhin seit 2015 auf ebay vertreten und haben 97,3% gute Bewertungen und nur recht wenige. Eine Masche scheint das also nicht unbedingt zu sein. Die verkaufen aber auch gebrauchte Ware. Eventuell wirklich nur ein Versehen.
Danke :)
 
maik005

maik005

Urgestein
@Andy1412
magst mal Link zum Angebot hier posten oder mir per privater Unterhaltung schicken?
Nur aus neugier.

Und ja, wenn die gebrauchte Geräte ankaufen, könnte es durchaus sein, dass da jemand beim Ankauf nicht aufgepasst hat.
 
A

Andy1412

Neues Mitglied
Threadstarter
Kommt per PN :)
 
Ähnliche Themen - S8 startet nach Dienstanbieter-Update ständig neu Antworten Datum
14
6
1
Oben Unten