S8+ stürzt beim Hochfahren immer ab.

  • 18 Antworten
  • Neuester Beitrag
Diskutiere S8+ stürzt beim Hochfahren immer ab. im Samsung Galaxy S8 / S8+ (G950F/G955F) Forum im Bereich Samsung Forum.
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
Hallo
Ich hoffe sehr auf eure Hilfe. Ich verzweifle langsam und bin so ziemlich jedes Suchergebnis bei Google durch :/

Die zuletzt benutze App war die von Kaufland

Mein Handy fährt hoch und ich bekomme das Bild von Samsung zu sehen, ein paar Sekunden später, erscheint das Bild von Samsung und es fährt runter.
so geht das solange, bis der Akku leer ist. Es lässt sich auch nicht ausschalten, sondern versucht immer wieder hochzufahren.

Mit den Tasten Home Lautstärke Bixby komme ich nicht zu dem grünen Roboter sondern nur in den Bildschirm

Warning
A custom OS can cause critical problems in phone and installed applications...........
......
Volume up Continue
Volume down Cancel (restart phone)

beides funktioniert nicht. Bzw kommt mein Problem direkt wieder. Hoch und Runter fahren bis der Akku tot ist

Was kann ich machen?
Es sind wichtige Bilder auf dem Handy, die ich nicht gesichert habe

Ich hoffe auf Hilfe
Liebe Grüße
 
maik005

maik005

Urgestein
LunaLunaLuna schrieb:
gibt es auch schon lange nicht mehr.
LunaLunaLuna schrieb:
Warning
A custom OS can cause critical problems in phone and installed applications...........
......
Volume up Continue
Volume down Cancel (restart phone)
das ist der Download Modus.
Dort LAUTER drücken, dann bist du drin.

LunaLunaLuna schrieb:
Es sind wichtige Bilder auf dem Handy, die ich nicht gesichert habe
immer das selbe.

Power + Bixby + Leiser gedrückt halten bis der Bildschirm aus geht, dann SOFORT auf Power + Bixby + LAUTER wechseln.
Alternativ einfach POWER + Bixby + LAUTER gedrückt halten wenn es sowieso allein neu startet.

In der Recovery, da willst du vermutlich hin, kannst du dann "wipe cache" probieren und danach reboot.
 
Astronaut2018

Astronaut2018

Ikone
LunaLunaLuna schrieb:
Es sind wichtige Bilder auf dem Handy, die ich nicht gesichert habe
Wenn sie nicht gesichert wurden, können sie nicht wichtig sein‼

Zum Problem selbst.
Einmal versuchen Wipe Cache Partition im Recovery machen.
Wenn das nix bringt dann die gleiche Firmware die drauf ist mit Home CSC flashen, da bleiben die Daten erhalten.
 
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
In den Odin Mode komme ich noch rein
das habe ich vergessen mit zu schreiben....

Downloading
Do not turn off target.

Aber ein Restart funktioniert nicht, dann habe ich auch das Problem, dass es beim hochfahren abstürzt
Beitrag automatisch zusammengefügt:

@Astronaut2018
ich habe die Bilder leider auf dem Handy gespeichert :( und doch für mich sind sie wichtig !

Ich Google mal nach deinen Lösungen, denn ich kenne mich leider garnicht aus damit
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
LunaLunaLuna schrieb:
Ich Google mal nach deinen Lösungen, denn ich kenne mich leider garnicht aus damit
wir haben dir doch einen Lösungsweg beschrieben
 
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
Astronaut2018 schrieb:
Einmal versuchen Wipe Cache Partition im Recovery machen.
ich komme nur in den Odin Mode, ohne dass das Handy non stop hoch und runter fährt
Beitrag automatisch zusammengefügt:

@maik005 versuche es gerade
Vielen lieben Dank :)
Beitrag automatisch zusammengefügt:

@maik005
hab ich gemacht
aber ich hab noch immer dasselbe Problem ;(
 
Zuletzt bearbeitet:
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
Ich bin im Recovery Mode
Was mache ich jetzt?
Beitrag automatisch zusammengefügt:

maik005 schrieb:
Power + Bixby + Leiser gedrückt halten bis der Bildschirm aus geht, dann SOFORT auf Power + Bixby + LAUTER wechseln.
Alternativ einfach POWER + Bixby + LAUTER gedrückt halten wenn es sowieso allein neu startet.

In der Recovery, da willst du vermutlich hin, kannst du dann "wipe cache" probieren und danach reboot.
Das hab ich gemacht
Jetzt bin ich im Recovery Mode
was mache ich jetzt

Auch nachdem Reboot fährt es nicht richtig hoch sondern stürzt wieder ab
Aber wenigstens komme ich jetzt in den Recovery Mode

Aber was nun?
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
maik005 schrieb:
In der Recovery, da willst du vermutlich hin, kannst du dann "wipe cache" probieren und danach reboot.
die Punkte wählst du mit hoch/runter (LAUTER/LEISER) und dann POWER zur Bestätigung.
 
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
@maik005
Das habe ich gemacht

Aber noch immer stürzt es ab und fährt wieder hoch
 
Astronaut2018

Astronaut2018

Ikone
@LunaLunaLuna
Es hilft in deinem Fall nur noch ein Flash mit Odin und der Home CSC dann bleiben deine Daten erhalten.
Ich vermute das der Bootloader zerschossen ist.
 
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
@Astronaut2018 und wie funktioniert das`?
Beitrag automatisch zusammengefügt:

Das Handy liegt im Recovery Modus hier neben mir :/
Aber ich weiß nicht genau, was ich machen soll …..
 
Zuletzt bearbeitet:
Astronaut2018

Astronaut2018

Ikone
LunaLunaLuna schrieb:
@Astronaut2018
Aber ich weiß nicht genau, was ich machen soll …..
Du brauchst dafür Odin, die richtige Firmware, Datenkabel und einen PC.
Anleitung muss ich kurz suchen.
Dauert ein paar Minuten.
Auf jeden Fall musst du Home CSC bei Odin CSC einfügen sonst sind die Dateien weg‼

Manchmal hilft es schon nur den Bootloader neu mit Odin zu flashen.
 
Zuletzt bearbeitet:
LunaLunaLuna

LunaLunaLuna

Neues Mitglied
@Astronaut2018
das ist richtig

Ich hab die App von Kaufland geöffnet und dann ging nix mehr -..-
 
maik005

maik005

Urgestein
LunaLunaLuna schrieb:
Ich hab die App von Kaufland geöffnet und dann ging nix mehr -..-
zufall.?!
Das Gerät war nicht gerootet o.ä.?
Du hast normal über Einstellungen - Software-Updates neue Android Updates bekommen?

Könnte aber auch für defekte Speicherzelle sprechen?
@html6405
 
Astronaut2018

Astronaut2018

Ikone
LunaLunaLuna schrieb:
@Astronaut2018
Ich hab die App von Kaufland geöffnet und dann ging nix mehr -..-
Da versuch die App im abgesicherten Modus zu löschen.
Vielleicht klappt der abgesicherte Modus?
Durchaus kann eine App solche Probleme verursachen.

Wenn das nicht klappt hilft wirklich nur noch Odin und Home CSC.
 
html6405

html6405

Guru
maik005 schrieb:
Könnte aber auch für defekte Speicherzelle sprechen?
Ja das könnte leider auf einen defekten Speicher, aber auch lose Verbindungen zw. CPU und RAM hindeuten.
Ich müsste es mir genauer ansehen.