Akku Ladeproblem? Wird nicht voll geladen, zeigt aber 100% an!?

  • 56 Antworten
  • Neuster Beitrag
Y

Yokobln

Erfahrenes Mitglied
Also auf 4.2.1 bin ich schon - aber jetzt wird es noch verrückter...

Ich habe ja wie gesagt das Note 8 leer laufen lassen.
Dann noch in der Firma an das Ladegerät angeschlossen.
Feierabend gemacht, kurz Abdeckung auf, Ladestand prüfen.
Grüne Batterie zeigt etwas unter der Hälfte an, nun gut.
Ab nach Hause, dort an das Original Ladegerät angeschlossen.
Sohn geknuddelt, mit der Familie an den Tisch - Abendessen.
Von der Couch her vibriert es rhythmisch?!

Ich gehe hin, mach die Hülle auf und sehe folgendes Bild:
Akkusymbol, blinkendes Temperatur / Thermometer Symbol, Gerät scheint nicht mehr weiter zu laden und hält sich für überhitzt (würde ich annehmen?!).

Im Raum sind zu der Zeit 21 Grad, das Gerät ist kalt, nicht mal einen Tick wärmer, wie ich es von normalen Ladevorgängen kenne....

Erst mal abgekabelt und jetzt Sohnemann ins Bett bringen, ich werde nachher weiter schauen, was es damit auf sich hat - schräg ist das allemal!

LG & Danke für Hinweise und Tipps,

Yoko
 

Anhänge

Rabauke75

Rabauke75

Neues Mitglied
Heftig Kumpel ... du solltest das Gerät einschicken incl. deiner Screenshots. Da scheint richtig was im Argen zu sein ... Solche Bilder hab ich bei dir zum erstem mal zu Gesicht bekommen... :ohmy:
 
B

Bilbo

Neues Mitglied
Heute kam mein Note 8 nach der zweiten! "Reparatur" von datrepair zurück. Hatte eine ausführliche Fehlerbeschreibung ähnlich wie hier im Forum beigelegt mit der Bitte um eine gründliche Prüfung. Ergebnis: Funktionstest erneut bestanden (dort war es gerade mal 2 Stunden), nochmal neues Ladekabel beigelegt und keine weitere Erklärung bezüglich des seltsamen Ladeverhaltens. Was soll man dazu noch sagen...?

Hab es dann angemacht (Ladung 55%) und bin innerhalb von 30 Minuten beim Ladesymbol angelangt (jetzt auch wie oben beschrieben in rapiden Sprüngen 30%-17%-11%). Ans Ladegerät gehängt und der Akku war schon nach einer Stunde wieder "voll" mit einer ähnlichen Ladungskurve wie in meinem ersten Post. Danach wieder leer (auch wieder mit starken Sprüngen ab ca. 30%) nach einer guten Stunde Screen-On bei abgedunkeltem Display und Internet-Surfen, so ist das Ding ja kaum noch zu benutzen... Werde jetzt den Vorschlag von rabauke noch versuchen und davon berichten.

Anbei: Es ist im Moment eine wahre Freude mit dem Tab 2 7.0 zu arbeiten ;-)

Gesendet von meinem GT-P3113 mit der Android-Hilfe.de App
 
M

micha_s

Ambitioniertes Mitglied
Hatte ja schon geschrieben das auch das Note 8.0 hier die selbe Akkuproblematik, wie Du sie beschreibst, hat.

Es gibt noch einen weiteren Indikator an dem man sehen kann ob und wann der Akku voll geladen sein soll.

Ich orientiere mich daher im Augenblick nicht an der offensichtlich fälschlicherweise angezeigten Ladekurve und der auf der rechten Seite innerhalb der Benachrichtigungsleiste angegebenen Prozentwerten des Akkuzustandes. Ich nehme das Ladekabel erst vom Gerät wenn auf der linken Seite innerhalb der Benachrichtigungsleiste das grüne Hinweissymbol erscheint " Akku vollständig geladen, entfernen Sie das Gerät vom Ladekabel". Eigentlich müsste dieser Hinweis so ziemlich zeitgleich mit der Prozentanzeige erscheinen. Dem ist aber nicht so.

Dieser Hinweis, grünes Icon... auf der linken Seite, erscheint auf diesem Gerät hier, je nach Ladezustand, mit erheblicher Verzögerung. Dies jedoch, meinem Gefühl nach, in der tatsächlich benötigten Zeit für ein wieder aufladen des Akkus wie von Samsung angegeben.

Die Laufzeit des Akkus entspricht, trotz dieser offensichtlichen Problematik, auch in etwa entsprechend der Nutzung den angegeben Werten von Samsung. Trotzdem bleibt ein ungutes Gefühl und das kann kein Dauerzustand bleiben.

Vom Support sollte doch, auch anhand der Scrennshots, erkannt werden das hier etwas mit der Ladeelektronik nicht stimmen kann oder wie es in einem der vorigen Posting erwähnt wurde dies etwas mit der Kalibrierung des Akkus zu tun haben könnte.
Hierbei ist mir mit der App "Android Tuner Free" welche auch ein Akku Mangement enthält aufgefallen das hier unter dem Reiter Kalibrieren die Akkukapazität als vom Kernel bereitgestellt mit 4360 mAh angeben wird. Das Samsung Galaxy Note 8.0 soll jedoch laut Produkbeschreibung über einen Akku mit 4600 mAh verfügen. Vermutung... wird vom Kernel nur soviel bereitgestellt um eine Tiefentladung zu verhindern, liegt es an der Kalibrierung oder ist die Akkukapazität tatsächlich kleiner wie angegeben.

Was ist da los... werde das Note 8.0 dann wohl doch einsenden müssen trotz der, vielen Dank für die Info, nicht gerade viel versprechenden Hinweise auf eine Lösung der Problematik.
 
B

Bilbo

Neues Mitglied
So, habe jetzt den Tipp von Rabauke75 probiert (danke nochmal dafür). Also mit Stability Test den Akku entleert und ausgeschaltet komplett geladen. Nun hat sich meine Akkulaufzeit verbessert auf ca. 4 Std. Screen on (Surfen, Notizblock, eBook, ca. 50% offline im Flugmodus). Ich glaube aber dass insbesondere bei gedimmtem Screen längere Laufzeiten möglich sein müssten. Zumal meine Ladekurven nun sehr den von micha_s geposteten ähneln (danke auch dafür! Bin auch auf Deinen Bericht gespannt falls Du das Einschicken versuchen solltest!). Es besteht also weiterhin ein steiler Anstieg ab ca. 80%. Das verzögerte Erscheinen der Info "100% geladen" links oben konnte ich bisher nicht nachvollziehen da ich den passenden Moment nicht erwischt habe. Kann vielleicht noch jemand einen Screenshot seiner (normalen?) Ladekurve zum Vergleich beisteuern?

Gesendet von meinem GT-N5100 mit der Android-Hilfe.de App
 
qu4nd

qu4nd

Ehrenmitglied
Hatte mein Note auch eingeschickt, weil es nach ca 1,5h Screen On einfach von 100 auf 5 leer war (trotz Update auf 4.2.2 und Werksreset etc). Als ich es bekommen habe sah das deutlich anders aus..

Kam ebenfalls zurück von DatRepair mit der Antwort "Funktionstest bestanden" und neuem Ladekabel beigelegt... Glaube nich, dass das was ändern wird :(
 
F

fallili

Stammgast
Da ich das Note 8 gerade geladen habe und auf allgemeinen Wunsch präsentiere ich hiermit voller Stolz ( tataa und Tusch bitte):
Ladekurvescreenshot (aus Battery Monitor - jeder Strich eine Stunde, die "Wellen" am Ende dürften daher kommen, dass ich das Teil mehrfach eingeschalten habe um zu schaun ob es schon auf 100% ist)
PS: Ich hab das Teil in letzter Zeit kaum gebraucht - nur ein bis zweimal am Tag kurz was nachgeschaut, das mit "Entladen in 32 Tagen ist daher kein Fehler sondern würde stimmen, das Teil braucht im Standby so um die 3 % Akku pro Tag (WLAN aus).
 

Anhänge

Zuletzt bearbeitet:
B

Bilbo

Neues Mitglied
Aha, es geht also auch ganz normal, schön zu hören.

@quand443: wie sieht Deine Ladekurve aus?

Gesendet von meinem GT-N5100 mit der Android-Hilfe.de App
 
qu4nd

qu4nd

Ehrenmitglied
Werde ich nachreichen, wenn das nächste Mal geladen wird! Das Note ist aktuell nicht viel in Verwendung...
 
B

Bilbo

Neues Mitglied
Die Mitarbeiter der Samsung-Hotline glauben nach meinen Beschreibungen schon an ein Akku-Problem und haben mir nun einen weiteren Reparaturservice (w-support) vorgeschlagen. Bin etwas hin- und hergerissen, da sich meine Laufzeit nach dem Akku-Reset ja etwas verbessert hat, jedoch ohne das Problem zu beseitigen. Werd es aber wohl demnächst noch mal versuchen und natürlich berichten.

Gesendet von meinem GT-N5100 mit der Android-Hilfe.de App
 
Lenoid

Lenoid

Experte
@Bilbo
Wenn du nicht zufrieden bist nimm das Angebot an. Zu verlieren hast du nichts.
 
B

Bilbo

Neues Mitglied
So, bevor ich das Note zum dritten Mal auf die Reise schicke, hab ich selber noch ein bisschen getestet. Zuerst Factory wipe über das Startmenü, dann nur Stability Test zum entleeren und Akku HD zum Aufzeichnen installiert. Die ersten beiden Ladezyklen sahen ganz ordentlich aus, dann (seltsamerweise etwa zugleich mit einsetzen der SD-Karte) kamen wieder die Sprünge nach oben beim Aufladen, mal bei 70 und mal auch erst bei 90%. Auch die Biegung der Kurve zu Beginn wurde flacher. Nach Einsetzen der SIM-Karte dazu kam dann der Sprung z. T. schon bei 20%, obwohl ich dazwischen nochmal einen Wipe durchgeführt hatte. Die Akkulaufzeiten wurden auch entsprechend schlechter, zuletzt nicht mal eine Stunde ScreenOn beim surfen. Das klingt jetzt alles mal wirklich seltsam...

Folgende Schlussfolgerungen habe ich bis jetzt daraus gezogen:

1. Irgendeine App als Verursacher scheidet für mich aus.
2. Ein Zusammenhang mit eingelegten Karten ist möglich. (SD-Karten waren zwei verschiedene, also eine defekte Karte eher unwahrscheinlich; SIM teste ich gerade eine andere, erwarte aber nichts davon). Das könnte außerdem erklären, dass der Funktionstest (der wahrscheinlich ohne Karten erfolgt) unauffälig war.
 
B

Bilbo

Neues Mitglied
Ok, ich muss meine Vermutung wohl widerlegen. Hatte jetzt nach einem erneutem wipe bereits bei der ersten Aufladung eine auffällige Kurve. Hätte mich auch sehr gewundert. Der Fehler tritt also offenbar ohne irgendeine Regelmäßigkeit auf.
 
U

ultrax

Fortgeschrittenes Mitglied
Ich kann jedem mit Akkuproblemen nur empfehlen, den Akku gemäß der Anleitung im xda Forum für ne 1h zu trennen. Vorher hatte ich auch immer nur 4h Display on, trotz debloating, WLAN aus bei Display aus usw...Nach dem Ausbau des Akku's komme ich jetzt auf zirka 8h Display on bei automatischer Helligkeit +2. War wirklich ein Toptip und auch wirklich ziemlich einfach.
 
Lenoid

Lenoid

Experte
@ultrax
Hast du einen Link? Wie sieht es mit der Garantie aus?
 
U

ultrax

Fortgeschrittenes Mitglied
Galaxy Note 8 Battery Life - Page 11 - xda-developers

Dort steht es und bei allen war es erfolgreich. Man muss nur den Deckel hinten abnehmen (geht mit einer Kreditkarte) und den Akku vom Anschluss für 1h trennen. Beim Wiedereinschalten sieht man sofort in den Akkueinstellungen, dass der Akku ohne Laden plötzlich einen Sprung macht. Ich musste allerdings danach das System neu aufsetzen, stand bei xda jedoch nicht, vielleicht ein Einzelfall. Ich bin trotzdem begeistert, endlich läuft das Teil wieder ordentlich. Garantie? Keine Ahnung, man macht ja nichts kaputt und ein Siegel ist auch nicht vorhanden.
 
B

Bilbo

Neues Mitglied
Danke für den Hinweis, scheint wirklich eine vielversprechende Lösung zu sein! Werd ich aber wg. Garantie vorerst nicht machen (wie ich mich kenne bricht dabei dann doch irgendwas ab ;-). Jetzt schick ich das dann also mal zu w-support...
 
B

Bilbo

Neues Mitglied
So, das Note kam jetzt aus der drittem Reparatur bei w-support zurück. Diesmal wurde der Akku als defekt erkannt (was für eine Überraschung!) und ausgetauscht. War mit ach und krach noch ein Garantiefall, da in der Zwischenzeit die ersten 6 Monate vergangen waren. Habe noch keinen Langzeittest, aber nach den ersten 2 Std. Screen On noch 80%, was um Welten besser ist als vorher. Mag sein dass ein abklemmen des Akku auch funktioniert hätte, nur dann ist die Garantie in Gefahr. Ich kann jedem mit ähnlichen Problemen nur raten, auf einen Akkutausch zu bestehen.

Gesendet von meinem GT-I9195 mit der Android-Hilfe.de App
 
R

redmkiv

Fortgeschrittenes Mitglied
Hab den Akku ca 90min getrennt, musste nicht s neu aufsetzen, habe gerootet und Custom Rom, mal sehen was mein Akku jetzt macht.
 
U

ultrax

Fortgeschrittenes Mitglied
Meine SOT beträgt jetzt so zirka 9h im WLAN... Bin sehr zufrieden.

Gesendet von meinem GT-N5110 mit der Android-Hilfe.de App
 
Oben Unten