sporadische Empfangsprobleme

  • 50 Antworten
  • Neuester Beitrag
Diskutiere sporadische Empfangsprobleme im Samsung Galaxy Y (S5360) Forum im Bereich Weitere Samsung Geräte.
mobiwan

mobiwan

Stammgast
Ich habe das Y jetzt seit 4 Tagen und bin vom Preis-Leistungsverhältnis her sehr mit dem Teil zufrieden.

Seit gestern abend aber scheint der Empfang Aussetzer zu haben, das Gerät liegt neben mir und hat laut Anzeige auch Netz, ich kann aber nicht alle Anrufe empfangen. Als wenn die Empfangseinheit immer kurze Aussetzer hat.

Irgendwann bekomme ich dann ne SMS mit verpasster Anruf. An einer defekten SIM kann es nicht liegen, habe mir heute morgen schon ne neue geholt. Netzprobleme gibt es laut Telekom hier auch nicht zu melden. Der Sendemast ist 100 meter entfernt,die Balken sind immer auf Anschlag.

Jemand ne Idee oder ähnliche Probleme ?
 
-CALIBAN666-

-CALIBAN666-

Experte
moin.also ich hatte das problem auch und ab und zu wurde die microSD manchmal nicht erkannt hatte zu der zeit noch die 2.3.5er Firmware druff aber seit ich 2.3.6 habe ist beides nicht mehr aufgetreten.Ich weiss nicht obs dir jetzt geholfen hat wünsch dir aber trotzallem good luck.Ach ja mein netz is O2.Greeeeeeetz

Gesendet von meinem GT-S5360 mit Tapatalk
 
mobiwan

mobiwan

Stammgast
Ich konnte den Fehler mitlerweile finden. Es liegt am offlinemodus. Nach wechsel in den normalen Modus ( ich schalte nachts immer off) habe ich morgens keinen Empfang, obwohl volle Balken angezeigt werden
 
-CALIBAN666-

-CALIBAN666-

Experte
warum schaltest du denn in den off modus?greeeetz

Gesendet von meinem GT-S5360 mit Tapatalk
 
mobiwan

mobiwan

Stammgast
Vielleicht könnte das mit dem Offline Modus jemand mal an seinem Gerät testen ? Folgendes Szenario:

Telefon befindet sich im 2G Modus (Einstellungen > Drahtlos und Netzwerke > Mobile Netzwerke > Haken bei "Nur 2G Netze verwenden"

Telefon dann bitte in den Offline Modus schalten und danach wieder in den Online Modus.

Bei meinen Y mit der aktuellen Firmware ist es so, daß ich danach keine Anrufe mehr empfangen kann, raustelefonieren geht noch. Ich muss erst neu starten damit es wieder funktioniert


@Carnifex

ich schalte nachts in den Off Modus weil ich keine Unerwünschten Anrufe brauche wenn ich schlafe, ausserdem kein Bock auf unnütze SAR Strahlung am Bett und letztendlich spart es auch Batterie.
 
-CALIBAN666-

-CALIBAN666-

Experte
nicht böse sein aber wie wär es wenn du dein nanonetbook aus machst wenn du schläfst dat spart noch mehr akku und wecken kann mann sich auch wenn die kiste aus ist.Greeeeeeeetz

Gesendet von meinem GT-S5360 mit Tapatalk
 
mobiwan

mobiwan

Stammgast
CARNIFEX, wecken funktioniert bei Android Telefonen generell nicht wenn sie ausgeschaltet sind. Und überhaupt, ignoriere diesen thread doch einfach mal. Ich hätte gerne mein Problem gelöst und ich fand deine letzten Beitrag auch schon nicht gerade konstruktiv ...

Also wer testet das mal bitte für mich ?
 
E

email.filtering

Gast
mobiwan, welche Software hast Du denn überhaupt auf Deinem SGY drauf? Die Versionsnummer "aktuell" gibt's nämlich nicht! ;)

Also ruf mal die *#1234# an und teile uns das Ergebnis mit!
 
mobiwan

mobiwan

Stammgast
xxkl3, also die aktuellste ;) Hast du ein galaxy Y email.filtering, probierst du das mal für mich an deinem aus !? danke
 
E

email.filtering

Gast
Die derzeit aktuellste Software für Europa ist die XXLA4, die Kies allerdings nur "deutschen" Geräten anbietet. Alle anderen müssen sich mit der XXLA2 zufrieden geben. Die XXKL3 war die Version davor. Versuche also erst mal per Kies zu einem Update zu kommen. Vielleicht sind diese Probleme dann schon Vergangenheit.

Grundsätzlich empfehle ich für längere Pausen das Ausschalten des Gerätes. Der off-line-Modus, auch Flugzeugmode genannt, ist ja nur dann sinnvoll, wenn zwar die Funkverbindungen (etwa im Flugzeug oder Krankenhaus / beim Arzt) lahm gelegt werden sollen, das Gerät aber weiterhin (z.B. als MedienPlayer oder Organizer) genutzt werden soll.

Deinen oben erbetenen Test
Vielleicht könnte das mit dem off-line-Modus jemand mal an seinem Gerät testen? Folgendes Szenario:

- Telefon befindet sich im 2G Modus (Einstellungen > Drahtlos und Netzwerke > Mobile Netzwerke > Haken bei "Nur 2G Netze verwenden")
- Telefon dann bitte in den Offline Modus schalten und danach wieder in den Online Modus.

Bei meinen Y mit der XXKL3 ist es so, dass ich danach keine Anrufe mehr empfangen kann; raustelefonieren geht noch. Ich muss erst neu starten damit es wieder funktioniert.
habe ich eben mit der XXLA2 durch geführt. Es dauert zwar stets ein klein wenig ehe sich das SGY wieder ins Mobilfunknetz eingewählt hat, aber das Angerufenwerden klappt!
 
mobiwan

mobiwan

Stammgast
hey e.f.

Leider kann ich weder per ota (update fehlgeschlagen) noch über kies (erkennt das Gerät nicht) ein update einspielen.


email.filtering schrieb:
Grundsätzlich empfehle ich für längere Pausen das Ausschalten des Gerätes.
ist für mich keine Option, danke trotzdem für deine Hilfe. Gut zu wissen das der Fehler in der XXLA2 Firmware nicht mehr auftritt, jetzt muss ich sie nur noch irgendwie draufbekommen.
 
darkmee

darkmee

Erfahrenes Mitglied
Ich hab bei meinem 5363 die pda xxki7 bzw phone xxki6.
Bringt ein update bei mir vorteile?

----------
Gesendet mit Samsung Gt-S5363
 
E

email.filtering

Gast
@darkmee: Über den Sinn von Updates muss man eigentlich nichts mehr schreiben, gleich um welche Betriebssystemwelt es sich dabei handelt. So lange also nichts (ausdrücklich) gegen ein Update spricht (und das wäre dann sicherlich schon im einen oder anderen Forum aufgetaucht), sollte man es auch grundsätzlich machen. Im Falle Deines Modells geht das allerdings nur per OTA bzw. Kies, denn eine per Odin flashbare (Gesamt-)Software ist mir leider nicht bekannt.

@mobiwan: Schade, dass das Updaten per OTA bzw. Kies nicht geklappt hat. Dann greif eben zum off-line-Flasher Namens Odin und mach's auf diesem Weg. Beides, nämlich Odin und die (Gesamt-)Software findest Du in meinem Downloadbereich (der u.a. über meinen Avatar, die Signatur oder das Profil gefunden werden kann).
 
darkmee

darkmee

Erfahrenes Mitglied
Auch wenns jetzt ein wenig ot wird, mein update über wlan lädt zwar runter, die installation wird bei 26% abgebrochen.
Hängt das mit dem rooten zusammen?

----------
Gesendet mit Samsung Gt-S5363
 
E

email.filtering

Gast
Nein, die Aktivierung des Root-Accounts wirkt sich grundsätzlich nicht auf die Updatefähigkeit aus. Wie das natürlich aussieht, wenn man unter Nutzung des Root-Accounts massive Veränderungen am Inhalt der Systempartition vorgenommen haben sollte, habe ich allerdings noch nie ausprobiert. Eventuell könnte es auch Probleme geben, falls in der Systempartition kein Speicherplatz mehr zur Verfügung stehen sollte. Dann kannst Du ja solche Speicherplatzfresser wie GMail, Maps, Market / Play Store, YouTube vorab löschen.

Ach ja, und alternativ könntest Du ja auch ein Update per Kies versuchen, obwohl jenes per OTA zu bevorzugen ist.


BTW, welche Version wird Dir denn als Update angeboten? Vielleicht könnte man bei Doky73 ja erreichen, dass er uns ein per Odin flashbares Paket bastelt, aber ohne exakte Versionsangaben kommen wir dabei nicht weiter. ;)
 
Zuletzt bearbeitet von einem Moderator:
mobiwan

mobiwan

Stammgast
Bei mir bricht das ota update übrigens auch bei 26% ab, Gerät ist gerooted.

ich habe odin noch nicht ausprobieren können, e.f. ! ist das update als zip über die sd karte nicht irgendwie möglich .. Das ota update funktioniert doch nicht anders, oder ?
 
E

email.filtering

Gast
Bisher habe ich noch nie ausprobiert, ob man aus einer per Odin flashbaren Version auch eine update.zip erschaffen kann. Grundsätzlich sollte das wohl möglich sein, aber so ganz einfach ist das leider auch wieder nicht. Die Frage dabei ist auch, inwieweit das Minibetriebssystem von Samsung bei dieser Sache mitspielt.
 
mobiwan

mobiwan

Stammgast
update: nach einspielen der XXLA4 über Odin ist der Fehler nun tatsächlich verschwunden. Schätze mal die Garantie ist jetzt flöten. Naja ..wenigstens kann ich nach dem Wechsel aus dem offlline Modus wieder Anrufe entgegennehmen ;)
 
Googlemon

Googlemon

Erfahrenes Mitglied
Hallo,

habe leider mit meinem Samsung Galaxy Y ein Problem.

Seit einigen Tagen kommt es nun vor das es aus heiterem Himmel einfach nicht mehr im Netz ist, "kein Dienst".
Die Sim Karte ist definitiv in Ordnung und Empfang hat es auch (manchmal ein bis alle Balken) dennoch ist es nicht im Netz.

Woran kann das nur liegen?

Natürlich ist das Handy ohne Lock, ohne Branding und ohne Root.

Danke!

LG, Simon
 
mobiwan

mobiwan

Stammgast
das Problem kommt mir sehr bekannt vor ..

ich hatte auch volle Balken konnte aber keine Anrufe entgegennehmen, ebenfalls "kein Dienst" raustelefonieren funktionierte hingegen

Bei mir hat ein update auf XXLA4 das Problem gelöst , siehe auch hier