SPX 5 und Autofreisprechanlagen

  • 24 Antworten
  • Neuester Beitrag
Diskutiere SPX 5 und Autofreisprechanlagen im Simvalley SPX-5 Forum im Bereich Simvalley Forum.
G

Gerygold

Neues Mitglied
Hallo,

wer hat Erfahrungen mit funktionierenten/nicht funktionierenden Verbindungen zu Auto-Freisprechanlagen?
 
hävksitol

hävksitol

Ehrenmitglied
Hallo Gerygold,

wenn Du "Auto" in die Suchfunktion (Anleitung s. hier) eingibst, erhältst Du derzeit 39 Treffer.

MfG
 
G

Gerygold

Neues Mitglied
Auch speziell für das Simvally?
 
P

pietrha

Neues Mitglied
Gerygold schrieb:
Hallo,

wer hat Erfahrungen mit funktionierenten/nicht funktionierenden Verbindungen zu Auto-Freisprechanlagen?
FSE von Audi A3:

  • Bluetooth Verbindung klappt ohne Probleme.

  • Addressbook kommt an, allerdings müssen alle Nummern mit "0" oder "00" statt "+" anfangen bzw. alle Tel.-Nummern müssen auf "Pager" eingestellt sein. Sonst Anwahl über Fahrzeug nicht möglich, da Audi FSE statt die vollständigen Nummern nur Misst wählt und folge dessen keine Verbindung zu dem Kontakt statt findet. :confused2:
 
G

Gerygold

Neues Mitglied
Also bei meinem Fahrzeug (BMW 5er BJ 2012) verbindet sich das Telefon auch mit der Freisprechanlage - aber beim Versuch zu telefonieren bleibt die Anlage nach der Anwahl stumm. Das selbe passiert bei einem Anruf - nach dem Abheben bleiben die Lautsprecher stumm.
 
P

pietrha

Neues Mitglied
Gerygold schrieb:
Also bei meinem Fahrzeug (BMW 5er BJ 2012) verbindet sich das Telefon auch mit der Freisprechanlage - aber beim Versuch zu telefonieren bleibt die Anlage nach der Anwahl stumm. Das selbe passiert bei einem Anruf - nach dem Abheben bleiben die Lautsprecher stumm.
kontrolliere mal die Bluetooth-Einstellungen im Telefon nachdem es mit Deiner FSE verbunden ist, ob in Optionen „für das Audiosystem des Telefons verwenden“ Haken gesetzt wurde.
 
G

Gerygold

Neues Mitglied
Alles was das Telefon an Einstellungen zu bieten hat habe ich versucht - ohne Erfolg. Mein Dienstwagen (Audi A6 BJ 2011) fuktioniert ebenfalls nicht - jeglicher Verbindungsversuch endet mit einer Fehlermeldung des Telefons. Mein Verdacht ist eine mangelde Übertragungsprofilunterstützung des Telefons?
 
P

pietrha

Neues Mitglied
Gerygold schrieb:
Alles was das Telefon an Einstellungen zu bieten hat habe ich versucht - ohne Erfolg. Mein Dienstwagen (Audi A6 BJ 2011) fuktioniert ebenfalls nicht - jeglicher Verbindungsversuch endet mit einer Fehlermeldung des Telefons. Mein Verdacht ist eine mangelde Übertragungsprofilunterstützung des Telefons?
Merkwürdig, dass es beim A6 nicht funktionierte. Allerdings habe ich nach dem ich das Telefon gerootet habe, die Datei "bluetooth.apk" in System-Ordner mit dem http://forum.android-rsap.com/download/file.php?id=10&sid=10d0346e5174c3e5ff45677ec9eb2d08 ausgetauscht. Vielleicht war das die Ursache, warum bei mir jetzt funktioniert.
 
hävksitol

hävksitol

Ehrenmitglied
Gerygold schrieb:
Auch speziell für das Simvally?

Hallo Gerygold,

bist Du meinem Link zur Anleitung der Suchfunktion gefolgt und hast die Anleitung auch gelesen? Deine Nachfrage lässt mindestens an letzterem Zweifel aufkommen, denn die Anleitung zeigt, wie man die Suche auf einen bestimmten Forenbereich, z. B. aufs Simvalley-SPX-5-Forum, beschränken kann.
Die Antwort auf Deine Frage lautet also: Ja, ausschließlich für das SPX.

MfG
 
H

hemik

Neues Mitglied
Hallo,
Audio und Navigationssystem -> Ford connect +
lässt sich einwandfrei verbinden.
Phone Taste drücken
Bluetooth
Am Symvally:
Einstellungen, Drahtlose Netzwerke, Bluetooth
dann Scannen und nach kurzer Zeit wird Ford Audio angezeigt
drücken und verbinden
auf dem Ford Display erscheint die Codenummer und auf dem SPX-5 wird das Eingabefeld für die Codenummer angezeigt. Eingeben und abschicken und die Verbindung steht.

Keine Probleme mit Rufannahme und telefonieren.
Telefonbuch wird angezeigt
Entgangene Anruf, gewählte und eingegangene Anrufe.

Gruß
Hemik
 
V

Vesko

Ambitioniertes Mitglied
Gerygold schrieb:
Also bei meinem Fahrzeug (BMW 5er BJ 2012) verbindet sich das Telefon auch mit der Freisprechanlage - aber beim Versuch zu telefonieren bleibt die Anlage nach der Anwahl stumm. Das selbe passiert bei einem Anruf - nach dem Abheben bleiben die Lautsprecher stumm.
Zwar nicht beim Simvalley SPX-5, aber beim Simvalley SP-80 und bei einem Alcatel 918D, die alle die gleichen MTK-Chipsätze verbaut haben.
Kopplung mit einem BMW X1 2011, 3er 2011 und X3 2011 ohne Problem.

Beim Gespräch absolut die gleiche Symptomatik. Nur beim ersten Mal nach dem Koppeln kann man normal telefonieren. Bei jeder neuen Verbindung höre ich nichts (werde aber gehört).
Meine Lösung ist ein erneutes Koppeln jedes Mal wenn ich länger fahre, ansonsten bleibt das Handy in der Tasche.
Auch werden beim SP-80 und beim Alcetel 918D die vorstehenden + in den Nummern nicht an das iDrive übertragen. Als Ergebnis kann man abgehend nicht über die FSE-Anwahl telefonieren, sondern entweder aus dem Handy direkt oder über die Nummerneingabe im iDrive.
Ich würde sagen, für diese Leistung sind selbst 50 EUR für diesen China-Schrott zu viel. Alle anderen Features in Ehren, aber eine zuverlässige Verbindung mit einer weit verbreitetem Automarke ist eine Grundvoraussetzung.
 
M

mobilfan

Neues Mitglied
Meine Erfahrungen mit Ford Audio (Baujahr 2011):
- Telefon klappt einigermaßen
* wählen / annehmen ok
* kein Sync des Telefonbuchs
* Walwiederholung sporadisch
* Gewählte / Angenommene Anrufe sporadisch

- Multimedia (MP3& Co.)
* klappt gelegentlich
* Pfeifton in der Musik -> nicht brauchbar

Die Ford FSE (Hersteller lt. Autohaus ist Nokia) hat bei der letzten Inspektion ein Update bekommen. Leider keine wirkliche Ändeurng.

Ich habe das Problem schon bei Pearl angesprochen, wo man mich nur abgewimmelt hat mit "Ihr Radio ist dann wohl nicht kompatibel". Die FSE funktioniert aber mit anderen Smartphones (z.B. meiner Frau) ohne Probleme.
 
M

mctobler

Neues Mitglied
Hallo,
auch ich habe exakt das gleiche Problem mit meinem 5er BMW BJ 2011.
Beimn ersten mal geht es und dann nicht mehr.
In die Niederungen der Pearl Hotline begebe ich mich bestimmt nicht und von BMW kommt nur "leider kein offizielles unterstützes Business Handy" es ist daher das Probelm vom Hersteller.

Wenn jemand eine Lösung hat wäre ich sehr dankbar

Danke
 
M

mobilfan

Neues Mitglied
Hallo pietrha!

du hast geschrieben:

pietrha schrieb:
Merkwürdig, dass es beim A6 nicht funktionierte. Allerdings habe ich nach dem ich das Telefon gerootet habe, die Datei "bluetooth.apk" in System-Ordner mit dem http://forum.android-rsap.com/download/file.php?id=10&sid=10d0346e5174c3e5ff45677ec9eb2d08 ausgetauscht. Vielleicht war das die Ursache, warum bei mir jetzt funktioniert.
Ich habe mir die bluetooth.apk auch mal heruntergeladen. Telefon hat root-rechte und /system habe ich erneut als read-write gemountet. Leider kann ich die vorhandene Datei nicht ersetzen.

Kannst Du mal eine Step-by-Step Anleitung schreiben, wie du das hinbekommen hast? Was ist der unterschied dieser "neuen" bleutooth.apk zur der Originalen?

mobilfan
 
hävksitol

hävksitol

Ehrenmitglied
mobilfan schrieb:
Ich habe mir die bluetooth.apk auch mal heruntergeladen. Telefon hat root-rechte und /system habe ich erneut als read-write gemountet. Leider kann ich die vorhandene Datei nicht ersetzen.

Mit welchem Dateimanager versuchst Du, diese App zu erstezen? Ich erinnere mich eines Beitrags im Odys-Unterforum, wo - trotz gerootetem Tablet - das Einfügen einer Datei mit dem ES Datei Explorer nicht funktionierte, wohl aber mit dem RootExplorer.
Vielleicht ist das hier auch so (was ich mangels SPX-5 aber nicht selbst veri- bzw. falsifizieren kann).

MfG
 
O

oe8psq

Neues Mitglied
Gerygold schrieb:
Alles was das Telefon an Einstellungen zu bieten hat habe ich versucht - ohne Erfolg. Mein Dienstwagen (Audi A6 BJ 2011) fuktioniert ebenfalls nicht - jeglicher Verbindungsversuch endet mit einer Fehlermeldung des Telefons. Mein Verdacht ist eine mangelde Übertragungsprofilunterstützung des Telefons?

Hallo mir gehts beim Lexus 200 ganz gleich. Mit Fsp. Verbunden, aber kein Pieps kommt raus. Hilft nur Lautsprechtaste drücken und übers Tel. hören und sprechen. Wer weiss Rat?
Gruss m.
 
S

speaky

Fortgeschrittenes Mitglied
mobilfan schrieb:
Die Ford FSE (Hersteller lt. Autohaus ist Nokia) hat bei der letzten Inspektion ein Update bekommen. Leider keine wirkliche Ändeurng.
Die FSE ist von Nokia, das steht auch in der Anleitung (siehe Rechteinhaberhinweis). Das Problem mit den Bluetooth-Geräten liegt nicht an Pearl/Simvalley allein, sondern an der ganzen Handy-Branche! Solange es kein einheitlichen BT-Standard gibt, solange gibt es inkompatible Geräte. Wobei auch teure Modelle schnell ihren Dienst verweigern.

Ich habe letzten Monat die Kompatibilitätsliste für den BMW X5 durchgelesen, da gibt es viele Einschränkungen.
 
B

bartberlin

Neues Mitglied
Hallo Alle,

Beim Versuche einer Bluetooth - Verbindung mit meine Aurofreisprechanlage bekomme nur ne Meldung Prozess Settings.android (oder in der Art) hat einen Fehler verursacht. Die Verbindung kommt nicht zu Stande.


Vielleicht kann mir jemand helfen.

Vielen Dank und viele Gruesse,

bartberlin
 
C

Codo3.

Neues Mitglied
Hallo Bartberlin,
Bluetoothfreisprechen ist ein echtes Glücksspiel.
Handelt es sich um einen Festeinbau vom Hersteller oder ein Zubehörteil?
Wichtig ist auch die Bluetoothversion, nur die gleichen Versionen passen "eventuell" zusammen!

Beste Grüße
Codo
 
C

coronet

Neues Mitglied
Mein Zenec-Autoradio (Parrot-FSE) verbindet sich mit dem SPX-5 und ich kann Anrufe entgegennehmen. Wegrufen kann ich nur über das Handy, das Gespräch läuft dann über das Zenec.
Telefonbuch und die Anruflisten werden nicht übernommen/ synchronisiert - die Syncanzeige läuft dauend durch.
Hat jemand eine Idee wie ich auch das Tel.Buch und die Anrufliste verwenden/ synchronisieren kann????