App Liste die Android 2.2 oder höher voraussetzen?

R

Robomat

Stammgast
Threadstarter
Gibt es eine Liste von apps die nur unter Android 2.2 bzw. 2.3 laufen?

Bisher bin ich nur auf folgende Apps gestoßen, die nur unter 2.2 (oder höher?) laufen:

Google Maps
Youtube App
Hangul IME

Gibt es noch weitere Apps die 2.2 oder höher voraussetzen?
 
Christof

Christof

Experte
Sorry, aber Deine Ausführung ist falsch!

Nehmen wir Beispiel GoogleMaps: Dies setzt NICHT 2.2 und höher voraus. Es läuft auch mit 2.1. !

Programme die mit 2.3. laufen, aber mit 2.2. oder 2.1. sind mir (noch) keine bekannt. Es gibt höchstens einige die dann mit 2.3. zukünftig nicht laufen werden, aber da sind die Programmierer ja fleissig dran. In einem halben Jahr wird mehr als die Hälfte der Apps bestimmt mit 2.3. ebenfalls laufen da bin ich mir sicher. Aber das wiederum kann nur die Zukunft zeigen und nicht die Angabe eines App-Namens zu dem es (heute noch) gar keinen Handlungsbedarf gibt, weil alles auch auf kleineren Versionen läuft.

Gruß Christof
 
R

Robomat

Stammgast
Threadstarter
Christof schrieb:
Sorry, aber Deine Ausführung ist falsch!

Nehmen wir Beispiel GoogleMaps: Dies setzt NICHT 2.2 und höher voraus. Es läuft auch mit 2.1. !

Programme die mit 2.3. laufen, aber mit 2.2. oder 2.1. sind mir (noch) keine bekannt. Es gibt höchstens einige die dann mit 2.3. zukünftig nicht laufen werden, aber da sind die Programmierer ja fleissig dran. In einem halben Jahr wird mehr als die Hälfte der Apps bestimmt mit 2.3. ebenfalls laufen da bin ich mir sicher. Aber das wiederum kann nur die Zukunft zeigen und nicht die Angabe eines App-Namens zu dem es (heute noch) gar keinen Handlungsbedarf gibt, weil alles auch auf kleineren Versionen läuft.

Gruß Christof
Na gut, aktuelle Google Maps startet auch auf 2.1 aber der volle Funktionsumfang (Rotieren) steht erst mit 2.2 zur Verfügung, was ich komisch finde...
 
Oben Unten