Netzwerk mehrere Wlans sollen untereinander kommunizieren

  • 48 Antworten
  • Neuester Beitrag
Diskutiere Netzwerk mehrere Wlans sollen untereinander kommunizieren im Sonstige Hard- und Software-Fragen im Bereich Weitere Themen.
Jumper04

Jumper04

Experte
Hallo zusammen

Ich hoffe meine Überschrift trifft es halbwegs auf den Punkt.

Mein Wlan Netzwerk besteht aus mehren Wlans.
Ich hatte schon immer das Problem das wenn sich zwei Geräte in verschiedenen Netzen befanden keine direkte Verbindung besteht.
BSP

am Wlan 1 hängt meiun NAS
wenn ich mit meinen Smarti in Wlan 2 war hatte ich kein Zugriff. Hat mich nicht weiter gestört, da ich selten vom Handy drauf zu greifen wollte.

So jetzt zum Problem

Ich habe ein Mini Router per Wlan mit meinem Gateway verbunden. Internet Verbindung besteht.
An diesem Mini Router habe ich per Lan einen Drucker angeschlossen.
Wenn ich mich im Wlan des Mini Router befinde kann gedruckt werden.
Sobald ich aber ein anderes Wlan nutze wird der Drucker nicht mehr gesehn.

Wer kann mir helfen
 
cptechnik

cptechnik

Moderator
Teammitglied
Was für ein Drucker?
Mein Officejet kann IP Protokoll und dem könnte ich einfach ein portforwarding am inneren Router (mini Router) einrichten. Windows Datei und Druckdienste gehen nicht über Router... zumindest nicht einfach so...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Welches NAS?
Eins mit zwei Schnittstellen, mit WLAN Möglichkeit in zwei Netzwerken zu sein... hier könnte ein Drucker angeschlossen werden... für beide Netzwerke...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Müssen es mehrere WLAN sein?
  • (ja, wenn die getrennte Internet-Router haben, die nicht konfiguriert werden können oder deren DHCP nicht abgeschaltet werden kann)
  • (ja, aus Sicherheitsgründen)
  • (nein, wenn die alle den gleichen Internet Anschluss nutzen)
zutreffendes bitte streicheln...
 
Jumper04

Jumper04

Experte
Der Drucker ist ein HP Laserjet 500, müsste dort noch mal schauen.
Müsste mal schauen ob der Mini Router das überhaupt kann das ist so ein Multiteil den ich damals mal als Router für ein 3G Stick gekauft hatte.

Nas ist auch ein recht alter aus 2012 meine ich der ist der Lan an einem Router dran.

Hier ist sowieso alles mist was Netzwerk angeht eine Easy Box für das Internet weil die 7390 und auch 7362 SL immer Verbindungsabbrüche hat.
Die EasyBox kann mit dem Nas aber nicht umgehen.
Dazu kommt das Haus ist um 1900 gebaut worden und das sehr massiv.
Derzeit betreibe ich
Easy Box für Internet
Fritzbox für Nas und Wlan
Eine Zweite Fritzbox fürs Obergeschoss
Und 2 Powerline.
Damit habe ich nicht mal komplett abgedeckt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich habe es probiert allen WLAN den gleichen Namen und Schlüssel zu geben habe nur Probleme gehabt.

Die DHCP Server (kann ich eigentlich nicht abschalten, da sich häufig neue Geräte ins WLAN ein buchen müssen.

Es nutzen alle den gleichen I-Net Zugang.
 
cptechnik

cptechnik

Moderator
Teammitglied
pass auf... jetzt kommts:
Kauf dir endlich mal neuen neuen Fritz Box Router! ...und du hast weniger Probleme....​
;):1f607::1f605::1f633::1f61b:
(is aber wahr... )
 
TimeTurn

TimeTurn

Inventar
Wo @cptechnik recht hat, hatter recht :)

Eine 7490 sollte da reichen, die kam auch mit meinem VDSL-Anschluß mit 50 MBit problemlos klar. Aktuell nutze ich eine 7590, kann ich nur wärmstens empfehlen.
 
Jumper04

Jumper04

Experte
Ja gut dann habe ich aber nur ein Problem gelöst.
Dann kann die EasyBox raus alles andere benötige ich trotzdem.
 
TimeTurn

TimeTurn

Inventar
Kannst Du den zweiten Router nicht einfach als Repeater konfigurieren? Oder noch einfacher: Du hast dann ja die 7390 über, die kann dann als Repeater das WLAN vergrößern - nur noch ein Netz, Problem gelöst :)
 
cptechnik

cptechnik

Moderator
Teammitglied
*zustimm*
...wenn man kann, darf... die alte Telefonleitung gegen Netzwerkkabel tauschen ... ;)
 
Jumper04

Jumper04

Experte
Oh ich merke gerade das ich mich falsch ausgedrückt habe.

Die EasyBox arbeitet so wie sie soll als Router und Internet einwählen und für die Telefonie sorgen. Dort ist das WLAN deaktiviert.
Daneben eine Fritzbox als Repeater konfiguriert.
Eine Etage höher noch eine Fritzbox als Repeater konfiguriert.
Mein Problem ist halt das die DHCP Server laufen müssen wie oben erwähnt.
Dadurch komme ich aber nicht auf den Drucker es sei denn ich befinde mich im gleichen Netzwerk.
Sprich ich muss mich mit dem Laptop auf den Mini Router einloggen. Das würde ja noch gehen umständlich aber es geht.
Von der oberen Etage (PCs) kann ich aber nicht drucken, da sie per LAN im Netz hängen.
Es darf ja nur DHCP Server geben damit vernünftig kommuniziert wird das geht aber leider nicht.
 
Raz3r

Raz3r

Senior-Moderator
Teammitglied
@Jumper04 Schildere mal bitte Deine gesamte Netzwerkumgebung. Wie hängt was an was.

Also z.B.

DSL-Anschluss>WLAN-Router>NAS
V
WLAN-Router>Drucker

Du brauchst in einem zusammenhängenden Netzwerk nur einen DHCP-Server.

In Deinem konkreten Fall würde ich die EasyBox lediglich als DSL-Modem (Bridge) nutzen und die erste Fritzbox (7390) als Haupt-Router konfigurieren. Diese ist dann auch das einzige Gerät mit aktivem DHCP und damit der Chef im Ring. Die zweite Fritzbox kann im Repeater-Modus laufen, ebenso der Mini-Router. Wichtig eben, dass auf allen Geräten, außer der 7390, der DHCP-Server ausgeschaltet ist. Die zweite Fritzbox kapiert das im Repeatermodus selbst, Deinem Minirouter und ggf. der Easybox musst Du mitteilen, dass sie in Sachen DHCP nicht mehr mitzureden haben. Sprich jeweils DHCP auf aus.

Wenn alle Geräte im selben Netzwerk unterwegs sind, können Sie in der Regel auch miteinander kommunizieren, unabhängig von gleichen oder unterschiedlichen WLAN-Namen.
 
Jumper04

Jumper04

Experte
So ich habe mal eine Grafik erstellt

https://photos.app.goo.gl/BViEw5SNWTr9jvuJ8

So wie du schreibt so ich nur an der ersten Fritzbox den DHCP laufen lassen(ich weiß das es eigentlich so sein muss damit es funktioniert.)
Wenn aber nur dort der DHCP läuft vergeben die anderen Geräte ja keine IP wenn sich ein neues Gerät anmelden will.
 
Raz3r

Raz3r

Senior-Moderator
Teammitglied
@Jumper04
Die erste Fritzbox übernimmt das für alle Geräte, solange diese als Repeater fungieren. Schau mal in den Einstellungen Deines Mini-Routers, ob Du dort Entsprechendes einstellen kannst. Manchmal gibt es auch ein Eingabefeld für die Adresse des DHCP-Servers, dort muss dann die IP Deiner Haupt-Fritzbox rein.
 
Zuletzt bearbeitet:
Jumper04

Jumper04

Experte
Ich habe einen Fehler gemacht bei der Bescheibung.
Ich habe es beschrieben wie es damals vor hatte.
Die Option in der FritzBox IP4 Adressen gibt es Client Modus nicht.

Sprich den DHCP hat die EASY BOX
Beide Fritz Boxen laufen im Client Modus, daher kann ein DHCP nicht laufen habe gerade geschaut.
Wenn man im CLient Modus ist fehlt der Button IP4 Adressen und eine Adress vergabe ist nicht möglich das MUSS die Basis übernehmen meinem Fall die EasyBox.
Wegen dem Mini Router Schaue ich jetzt noch mal
 
Raz3r

Raz3r

Senior-Moderator
Teammitglied
@Jumper04 In dem Fall
Wissensdatenbank

Dann ist die EasyBox halt der Chef und der Rest fungiert als Client. Auch kein größeres Problem.
 
Jumper04

Jumper04

Experte
Bezüglich der Wissendatendank ist es so eingerichet wie es dort steht als IP CLient.

Der Mini Router ist so eingestellt
Ich mache einfach mal eben Fotos.

https://photos.app.goo.gl/KFtvk48g9wPxt37j8

Mein Wifi Schüssel habe ich für Foto entfernt.
Bei LAN Setup, steht eine Standart IP drin,
Kann nicht geändert werden.
Der Router ist aber auch nicht unter der IP erreichbar, sondern die er vom DHCP zugewiesen bekommen hat.
 
nik

nik

Senior-Moderator
Teammitglied
@Jumper04 dann richte den Aukey mal als Repeater ein, dann sollten sich ja alle Geräte im gleichen Netz befinden.
 
Jumper04

Jumper04

Experte
Jetzt stehe ich auf dem schlauch was ist dort falsch
 
nik

nik

Senior-Moderator
Teammitglied
Ich kenn das Menü vom aukey leider nicht, so versteh ich allerdings, dass der Router eine "Internetverbindung" über ein anderes Wlan herstellt und dementsprechend ein eigenes Subnetz zur Verfügung stellt.
Schau mal, ob man den Router direkt als Repeater einrichten kann.
 
Jumper04

Jumper04

Experte
Habe so eben den Fehler gefunden, nur bekomme es nicht umgestellt.
Ich versuche ihn mal zurücksetzen
 
Ähnliche Themen - Netzwerk mehrere Wlans sollen untereinander kommunizieren Antworten Datum
20
2
5