USB <-> Klinke Adapter, bin ich zu dumm? Xperia 5

  • 12 Antworten
  • Neuester Beitrag
Diskutiere USB <-> Klinke Adapter, bin ich zu dumm? Xperia 5 im Sony Allgemein im Bereich Sony Forum.
Das_Ding

Das_Ding

Fortgeschrittenes Mitglied
Hallo liebes Forum.

Heute habe ich mal eine Frage aus Verzweiflung zum USB Klinke Adapter meines Xperia 5.
An sich ist die Funktion ja klar, das Dingen an den USB Port stecken und die Kopfhörer in die Klinkebuchse, los gehts. Klappt soweit auch.

ABER ...nicht im Auto. Wenn ich damit das Phone an mein Radio anschließe, passiert nix. Der Ton wird nicht umgeschaltet. Musik kommt weiter aus der Phone aber nicht aus den Autolautsprechern.

Was mache ich falsch?
Wo finde ich dazu mehr Infos?

LG Ralph
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@Das_Ding Zwei Ideen:
  1. Steckt das Kabel wirklich bis zum Anschlag in der Buchse vom Adapter? Wenn Kontakt da ist, sollte der Ton am Telefon definitiv aus gehen.
  2. Kann es sein, dass dein USB-C Adapter nicht zu deiner Infrastruktur im Auto passt? Es gibt da ja zwei Varianten der Stecker (falls du danach suchen möchtest, dann suche nach den Begriffen "OMTP" und "CTIA"). Falls das Problem hier liegt: Ein Adapter kostet nicht die Welt: 3,5mm OMTP-CTIA-Konvertierungs Kopfhöreradapter: Amazon.de
 
Zuletzt bearbeitet:
Das_Ding

Das_Ding

Fortgeschrittenes Mitglied
🤔 Das ist jetzt die Frage... 😳 Was ist das für ein Adapter, der dem Gerät bei liegt??
 
Morgainelefay

Morgainelefay

Fortgeschrittenes Mitglied
Also bei mir funktionierte das die ganze Zeit einwandfrei.
Mal ne ganz doofe Frage: ich muss bei meinem Radio dann manuel den Modus wechseln also von Radio auf CD / USB / Aux (heißt bei mir anders aber egal) damit das Radio auch weiß, das es den Aux Steckplatz anwählen muss. Hast du das auch getan beim Versuch?

Bitte nicht Steinigen für die Frage 😊

Es liegt folgender Stecker bei: Klinkenbuchse auf USB C. Dh der USB Stecker geht ins Xperia 5 und verbindet durch die Buchse das Aux Kabel oder die Kopfhörer mit dem Handy.
 
Das_Ding

Das_Ding

Fortgeschrittenes Mitglied
Ja mein System stelle ich auch auf AUX um passiert aber nix....
 
Morgainelefay

Morgainelefay

Fortgeschrittenes Mitglied
Wann hast du dein Smartphone zum letzten mal neu gestartet?
Versuch das mal. Das könnte noch helfen.
 
K

Korfox

Stammgast
Der Klinkenausgang ist ein verstärkter Ausgang für Kopfhörer. Erkannt wird, dass ein Kopfhörer angeschlossen ist, an dessen Impedanz (Widerstand).
Ein AUX-Eingang ist auf unverstärkte Signale ausgelegt und hat afaik einen deutlich geringeren Widerstand, als die 4-128 Ohm eines Kopfhörers.
Das Smartphone erkennt nicht, dass es angeschlossen ist (was btw. auch die Elektronik des Radios schützt). Im Endeffekt brauchst du meines Erachtens einen zusätzlichen Widerstand mit Klinkenstecker/-Buchse, den du dazwischen anschließt.
 
Das_Ding

Das_Ding

Fortgeschrittenes Mitglied
@Morgainelefay das hat leider nicht funktioniert.

@Korfox ....😳 Aha... Würde es erkläre. Allerdings hat das ja mal funktioniert mit dem Adapter... Zufall?
 
Observer

Observer

Guru
Ich kann es leider technisch nicht so wie @Verpeilter Neuling unter Punkt 2 in seinem Post formulieren oder auch @Korfox , aber auch ich habe einen Adapter bei meinem Ulefone Armor, der nur mit ihm funktioniert, nicht am anderen Gerät.

Auch hier dürfte wohl das Äussere die Gemeinsamkeit haben, die dann im Inneren je nach Gerät (und Gegenpart) abweichen und sich wählerischer geben . . . . . . . . 😟
 
Zuletzt bearbeitet:
K

Korfox

Stammgast
Das_Ding schrieb:
@Morgainelefay das hat leider nicht funktioniert.

@Korfox ....😳 Aha... Würde es erkläre. Allerdings hat das ja mal funktioniert mit dem Adapter... Zufall?
Hat es mit dem Adapter und dem Kabel an dem (Auto-)Radio bereits funktioniert? Also es wurde keine Komponente "ausgetauscht"? Dann ist es seltsam. Wenn es ein anderes Gerät als das Autoradio war kann es durchaus sein, dass die Eingangswiderstände unterschiedlich sind. Da viele Benutzer AUX gerne gnadenlos übersteuern schützen sich da viele Hersteller vor Hardwareschäden.
Wenn es früher mit allem ging und jetzt mit nichts mehr geht wäre der Adapter im Verdacht (es gibt zwei Möglichkeiten, zu erkennen, ob etwas angeschlossen ist - ein Mal der Widerstand des Ausgabegerätes und ein Mal ein simpler Kontakt, der durch den Klinkenstecker geschlossen wird (quasi ein Schalter in der Buchse).

Hier nochmal das selbe THema:
AUX-Kabel wird nicht erkannt.

Respektive der Umbau:
Klinkenbuchse / AUX Lösung

Hier einfach aus dem Stegreif eine Lösung die klappen sollte (ist einfach das erste Google-Ergebnis):
syarin 8 mit 10 cm Audio Ohm Impedanz Widerstand Adapter 3,5 mm Stecker an 3,5 mm Buchse, versilberte Kabel für Audio Kopfhörer : Amazon.de: Elektronik & Foto
 
Zuletzt bearbeitet:
Das_Ding

Das_Ding

Fortgeschrittenes Mitglied
@Korfox ja es lief mal, alles ist noch genauso. Aber da war mir schon aufgefallen das es nicht jedesmal über die Anlage im. Auto läuft... Weil das bei der Fahrt jetzt nicht mal eben zu beheben war hab ich es erst mal hingenommen.

Die Erklärungen hier sind soweit alle einleuchtend.

Jetzt werde ich mir deswegen kein neues Radio oder gar Auto kaufen, aber ich habe so Bluetooth Adapter für die Heim Hi-fi Anlage die via Chinch laufen, entdeckt. Ich könnte mit gut vorstellen sowas im Auto unters Armaturenbrett zu Pappen.
 
K

Korfox

Stammgast
Die BT-Adapter brauchen halt dauerhaft Strom (für gewöhnlich per USB). Wenn du ein längeres Kabel oder eine Verlängerung hast kannst du das auch mal probieren dazwischen zu klemmen. Pro Meter Kupferdraht steigt ja der Widerstand auch. Ein Vorwiderstand wie der verlinkte wäre preiswerter als ein BT-Dongle, oder?
 
K

Korfox

Stammgast
Hmm... ich habe mir jetzt einen Wolf gesucht. Es gibt so einen Adapter/Verlängerungsstück mit Widerstand wohl nicht käuflich zu erwerben. Was man noch machen kann ist, ein Y-Adapter zu nehmen, an eine Seite einen Kopfhörer anschließen und an der anderen das Autoradio xD.
SOnst bleibt wohl doch nur basteln oder BT-Empfänger.
 
Ähnliche Themen - USB <-> Klinke Adapter, bin ich zu dumm? Xperia 5 Antworten Datum
0