Bootloop/Brick und andere Gründe für den Nichtstart des Xperia M2

  • 56 Antworten
  • Neuester Beitrag
Diskutiere Bootloop/Brick und andere Gründe für den Nichtstart des Xperia M2 im Sony Xperia M2 / M2 Aqua Forum im Bereich Weitere Sony Geräte.
Aaskereija

Aaskereija

Inventar
Akku aufgeladen?
 
bochum76

bochum76

Neues Mitglied
Sorry- aber echt jetzt?! Also soweit hatte ich auch gedacht!! trotzdem danke!
 
Aaskereija

Aaskereija

Inventar
Du glaubst garnicht, wie einfach es oft ist.

Ansonsten Hard Reboot, drückt Power und Vol up solange bis es 3 mal schnell vibriert und drück dann nochmal power um es zu starten
 
bochum76

bochum76

Neues Mitglied
also vielen vielen dank, hat echt funktioniert!! echt mir fällt n stein vom herzen, habs ja grad ers wieder bekommen!!!
nochmal -vielen dank!!
 
N

noob4us

Ambitioniertes Mitglied
Hallo android-hilfe

ich habe ein Problem mit dem Xperia M2 (D2303) und zwar startet es nicht mehr. Wenn ich es anschalte kommt es nur bis zu diesen Lila Wellen, die dann in einer Endlosschleife laufen. Jetzt habe ich versucht, das Handy mit dem Flashtool auf die original Firmware wiederherzustellen, was aber einfach nicht funktioniert. Bin mir sehr sicher, die richtige Firmware genommen zu haben (Sony XPERIA M2 D2303 - Android 4.4.4 - firmware 18.3.1.C.1.17

Hätte jemand eine Idee, wie ich es wieder zum laufen kriegen könnte? Garantie habe ich keine mehr, da der Bootloader entsperrt worden ist.
 
Aaskereija

Aaskereija

Inventar
Was hat denn nicht funktioniert? Eine etwas genauere Fehlerbeschreibung brauchen wir schon. Hellsehen kann von uns keiner.
 
N

noob4us

Ambitioniertes Mitglied
Aaskereija schrieb:
Was hat denn nicht funktioniert? Eine etwas genauere Fehlerbeschreibung brauchen wir schon.
Also wenn ich das Handy einschalte kommt erst das Sony/Xperia Logo und dann die Bootanimation, mit den Lila Wellen in endlosschleife. Mit dem Xperia Flashtool habe ich dann auch die original Firmware heruntergeladen und geflasht, was angeblich auch erfolgreich war. Doch nach dem starten tritt der Gleiche Fehler wieder auf.
 
Aaskereija

Aaskereija

Inventar
Du weißt schon das der erste Start nach dem Flashen gerne mal 5 Minuten dauert?
 
N

noob4us

Ambitioniertes Mitglied
Ok dann flashe ich es nacher nochmal und lass es einfach mal durchlaufen und gebe dann nach einer haben Stunde bescheid. Hat jemand einen LInk zu einer Firmware, die schon selber geflasht wurde und funktioniert? Habe das Gefühl, dass einige gar nicht kompatibel sind mit meinem Sony Xperia M2
 
N

noob4us

Ambitioniertes Mitglied
So, ich habe es nochmal geflasht und es die ganze Nacht über booten lassen, ohne erfolg.. Kann es sein, dass die Firmware gar nicht kompatibel ist mit meinem M2? Weil im Flashtool wird IT-Branded angezeigt, was darauf hindeuten könnte, dass diese Firmware nur mit Italienischen M2s funktioniert oder?
 
snoopy-1

snoopy-1

Ehrenmitglied
Ist zwar schon ein paar Tage her der Thread, aber Interessant wäre es dennoch ob das Problem nun gelöst ist?!
Wenn nicht, dann mach mal genauere Angaben zur Gerätebezeichnung, dem OS auf dem PC und der Version vom Flashtool!
Gruß,

snoopy-1
 
Linkboy007

Linkboy007

Neues Mitglied
Hey Leute ich bin langsam am Verzweifeln ich will mein xperia m2 auf lollipop updaten und dafür muss ich ja den bootloader relocken das habe ich auch gemacht, aber davor hab ich noch das handy geunrootet und zurückgesetzt und den origninalen Kernel für kitkat also 4.4.4 gepatcht. Als ich den Bootloader relockt habe bootet jetzt das xperia m2 nur noch in fastboot oder in den flashmode. Hilfe was kann ich noch machen
MFG Linkboy007
edit: wenn ich den bootloader wieder unlocke geht alles
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Warum hast du nicht einfach die Firmware mit Flashtool geflasht? Dafür musst du den Bootloader nicht relocken.
 
M

MustiEQ

Neues Mitglied
Hallo Leute !

Ich wollte mit Rom Manager recovery installieren. Da es keins für mein Handy gab habe ich irgendeins installiert ( ich weiß dumm von mir -.-) Jedenfalls wollte ich es neu starten und dabei dachte ich mir nicht viel aber danach konnte ich mein handy nicht mehr starten ich habe es mit flashtools probiert aber es wird iwie nicht erkannt. Ich weiß auch nicht ob mein Handy eingeschaltet ist oder nicht. Hin und wieder mal leuchtet es wenn ich es aufladen will oder an PC anschließe ansonsten leuchtet es nicht wenn ich es probiere es zu starten. Ich habe auch mit diversen Kombination probiert wie Volume UP key oder ähnliche.

Es tut mir leid das ich nicht genau erklären konnte aber ich brauche dringend eure hilfe!
Danke voraus !
 
Aaskereija

Aaskereija

Inventar
Hallo MustiEQ,

nutz meine Flashtool Anleitung und verfolge sie ordentlich Schritt für Schritt, dann sollte es wieder funktionieren.
 
S

someonenew

Neues Mitglied
Hallo,
heute morgen wurde das Display meines M2 plötzlich schwarz. Seitdem geht es nicht wieder an, auch nicht durch power+ volume up, nicht durch drücken des off-Knopfes (neben der SIm Karte), weder kurz noch lang. Am PC angeschlossen wird es auch nicht mehr erkannt.

Jemand eine Idee?
 
Aaskereija

Aaskereija

Inventar
Akku laden lassen