Bootloop/Brick und andere Gründe für den Nichtstart des Xperia M2

  • 56 Antworten
  • Neuester Beitrag
Diskutiere Bootloop/Brick und andere Gründe für den Nichtstart des Xperia M2 im Sony Xperia M2 / M2 Aqua Forum im Bereich Weitere Sony Geräte.
T

techKom

Neues Mitglied
Guten Abend zusammen
Mein Bruder hat sein M2 mit einer app gerootet nun steckt das Handy im Bootloop meine Frage ist:
Hat jemand einen Link von einem pc Treiber für das Gerät oder wie ich in die recovery komme?

Vielen dank schon mal

LG TechKom
 
snoopy-1

snoopy-1

Ehrenmitglied
Ja, deine Infos sind schon extrem, die erschlagen einen ja fast! Sorry, aber ein wenig nachdenken könnte man doch auch, wenn man ein entspr. Problem lösen will.

Mit anderen Worten, man könnte dazu auch mal schreiben wie und mit was gerootet wurde, welche Android Version drauf ist und welchen Treiber man genau vermisst! Aber man könnte sich auch vor solchen Fragen hier erst mal einlesen!

Wenn am PC die Sony Software PC Companion installiert ist, dann sollten auch die Treiber für das Gerät installiert sein. Ein Recovery wirst du auf dem Gerät erst finden nachdem du es installiert hast, da die Sony Geräte keines von Haus aus mitbringen.

So, hoffe du verstehst jetzt mein Anliegen mit dem einlesen, vor allem bevor man mit solchen Aktionen überhaupt beginnt!
Gruß,

snoopy-1
 
Zuletzt bearbeitet von einem Moderator:
T

techKom

Neues Mitglied
Da es das Handy meines Bruders ist und er leider keine Ahnung vom root hat weiss er auch nicht welche Android Version usw drauf war allerdings ist das Handy bis dato stock gewesen und da er mit irgendeiner apk gerootet hat sollte sich an kernal Android Version usw nix geändert haben . Die originale Sony sowft ist installiert erkennt das Gerät aber nicht . Das keine costem recovery drauf ist ist mir bewusst doch das es von Haus aus gar keine gibt bei Sony ist mir neu ich hatte nie eins. Das blöde ist das ich keine Treiber finde :(

Gruß TechKom
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
du solltest mithilfe der ersten 2 links in meiner Signatur im Hand umdrehen das Handy wieder nutzen können.
 
Zuletzt bearbeitet von einem Moderator:
T

techKom

Neues Mitglied
Vielen dank schuma ich werd's mir anschauen und mal probieren

LG TechKom
 
Zuletzt bearbeitet von einem Moderator:
snoopy-1

snoopy-1

Ehrenmitglied
So jetzt bin ich genau so schlau wie vorher und weis wieder gar nichts. Zu deinen Treibern habe ich dir oben schon geschrieben, dass diese PC Companion mitbringt. Also definiere dann bitte mal welche Treiber du noch genau suchst und für was!

Wieso bitte führt dein Bruder irgend eine Rootapp aus, wenn er nicht mal weis, welche Androidversion drauf ist? Diese Dinger sind fast immer sehr Versionsbezogen! Das nächste, warum rootet er überhaupt, wenn er null Ahnung hat? Zu viel Geld übrig, weil evtl. das Gerät gebrickt ist?!

Warum meldet er sich nicht selbst hier an, womit wir die Chancen hätten, die Antworten vom ausführenden zu bekommen, der zumindest einige Fragen beantworten könnte, wie z.B. das verwendete Roottool und die Vorgehensweise?!

Das einzige das ich jetzt so ganz ohne Hintergrundwissen empfehlen kann, womit aber hinterher seine Daten weg sind ist das Flashtool und damit die aktuellste .ftf neu zu flashen. Einen Link dazu und eine ausführliche Beschreibung findest du im "Sony Allgemein" Bereich. Das Tool bringt ebenso sämtliche notwendigen Treiber mit, müssen aber bewusst installiert werden. Sind aber im Prinzip die gleichen Treiber, wie die von PCC.
Gruß,

snoopy-1

edit: das kommt davon wenn man die Seite nicht aktualisiert und erst später weiter macht. :) Also Links findest in der Signatur von Aaskereija!
 
Zuletzt bearbeitet von einem Moderator:
T

techKom

Neues Mitglied
Ich merke das du genauso schlau wie vorher bist .
Warum mein Bruder das einfach ohne Hintergrund wissen gemacht hat? Weil er es kann .zum Treiber sagete ich bereits das wir das original Sony companyon soft instalirt haben dies aber nix bringt da der pc das Gerät nicht erkennt .die Flash Tool hab ich doch es erkennt das Handy nicht da ist das große Problem.zu deiner Frage warum er sich nich selbst anmeldet und ihr damit genauere Informationen bekommt ist das er null Ahnung hat und er auch nicht mehr nach Informationen im Handy suchen kann da er in nem bootloop hängt!

Gruß TechKom
 
Zuletzt bearbeitet von einem Moderator:
snoopy-1

snoopy-1

Ehrenmitglied
Na ja, wie viel er kann hat man ja gesehen!:cool2: Wenn du halt dann auch mal die Vorgehensweise von euch beschreiben würdest, dann wüsste man halt auch mal wo man ansetzen könnte.
"Aaskereija" hat dir die zwei besten Links für eure nächste Aktion gegeben und ihr schafft es im Anschein nach, nicht mal diesen beiden sehr ausführlich beschriebenen Anleitungen zu folgen, die schon tausende hinter sich haben!

- habt ihr die Treiber aus dem Flashtool installiert und die Vorgehensweise bei der Treiberinstallation befolgt?
- habt ihr auch das Gerät mit gedrückter Lautstärke- Taste (Flashmode) am PC verbunden und vorher sicher gestellt, dass es komplett ausgeschaltet war?

Letzteres kann nämlich schnell täuschen, da das Gerät evtl. nur im fast schwarzen Bildschirm hängen könnte und somit gar nicht ganz abgeschaltet ist. Also, notfalls erst mal den Akku vom Gerät trennen!

Also, entweder du wirst bei den nächsten Fragen und Erklärungen deutlicher oder ich zumindest steige dann aus und was ihr dann mit dem Gerät macht, ist mir dann egal! Zu Fragen und insbesondere bei solchen Problemen, gehört nun mal auch eine anständige und vollständige Beschreibung der Vorgehensweise, damit man folgen kann.
Gruß,

snoopy-1
 
Zuletzt bearbeitet von einem Moderator:
T

techKom

Neues Mitglied
Allso ich merke allein an der ausage das wir das Gerät vom Akku trennen sollen das du der Spezialist vom m2 bist es hat ne Glas Rückseite und ich werde das Gerät nich aufschrauben und den Akku auslöten. Die Nummer mit der leutertaste und so habe ich alles gemacht und meine Frage war nach einem Treiber das ist mein Hauptproblem.die Anleitung von Aaskereija werde ich ausprobieren sobald ich das Gerät wieder vor mir habe und dann werde ich berichten also bis dahin kann ich keine weiteren inofs geben weil ich keine habe und keine Möglichkeit hab welche zu beschaffen außer vielleicht das das Gerät neu war das heißt komplett Stock .

Gruß TechKom
 
Zuletzt bearbeitet von einem Moderator:
snoopy-1

snoopy-1

Ehrenmitglied
Dazu muss ich kein M2 Spezialist sein, weil die Vorgehnsweise dennoch die gleiche ist, wie bei den anderen auch. Um den Akku vom Gerät zu trennen muss man ihn nicht heraus nehmen. Dafür gibt es eine Tastenkombination, womit der Akku physikalisch getrennt und somit das Gerät ausgeschaltet wird. Eventuell hat das Gerät zudem sogar noch eine kleine rote Taste im SIM/SD Schacht.
Also lest euch ihr erst mal anständig ein, befolgt die Anwesisungen ganz genau, dann klappt das auch! Zum Gerät gibt es übrigens auch eine Anleitung vom Hersteller, falls euch das noch nicht aufgefallen ist!

Stock ist übrigens keine Aussage, weil Geräte auch mal Updates bekommen, die nicht unbedingt installiert sein müssen. Das mal noch dazu und darum fragt man auch nach installierten Versionen!

Ich bin dann mal einstweilen hier raus!:thumbup:
Gruß,

snoopy-1
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
@techKom

Passende Treiber hat das Flashtool sowieso mit an Bord und das schreibe ich auch deutlich in der Anleitung ;)
 
Zuletzt bearbeitet von einem Moderator:
K

Kittel

Neues Mitglied
Hallo usammen,
hier ist der "dumme" bruder....
Also das problem Trat Folgendermassen auf:
Xperia M2 D2303
Gerootet mit der app: Towleroot
Hat auch einwandfrei funktioniert.

Dann wollte ich die schriftart ändern (appname ist mir leidr entfallen)
und das handy hat einen neustart gemacht.
hat auch einwandfrei funktioniert, die schriftart war jedoch die gleiche.
Dann habe ich das ganze wiederholt und bin nun im Bootloop.

Dieser sieht folgendermassen aus:
- Handy Einschalten
- Sony Schriftzug erscheint
- Xperia Schriftzug erscheint 2-3 mal
- Dann erscheint die bunte animation
-nach ca 2 sek. kommt wieder der Xperia schriftzug und es geht von vorn los.

Android version habe ich das original programm mit dem neusten firmware update.

Was die beiden Links Betrifft

Flashtool hab ich instaliert, in der Treiberliste (der 2 link) ist das m2 leider noch nicht gelistet.

könnt ihr mit den angaben mehr anfangen und mir weiterhelfen?

vielen dankschonmal

Gruss Kittel

Der ursprüngliche Beitrag von 16:12 Uhr wurde um 16:17 Uhr ergänzt:

P.s. Solltet ihr screenshots benötigen, von dem flashtool wenn das handy angeschlossen ist etc sagt bescheit.
hoffe das ich das ding irgendwie wieder zum laufen bekomme...
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
Für das M2 gibts auch aktuell keine Treiber, du kannst alternativ auch Sony Update Service ausprobieren, das ist im grunde wie Flashtool nur offiziell und ist aber leider auch eingeschränkter in der Funktionalität, sollte aber bei geschlossenem Bootloader keine probleme machen
 
Zuletzt bearbeitet von einem Moderator:
K

Kittel

Neues Mitglied
in welchem modus muss ich das handy bei dem update service programm anschliessen, Fastboot oder Flash?
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
flashmodus, SUS erklärt dir aber selbst auch nochmal alles genau
 
Zuletzt bearbeitet von einem Moderator:
K

Kittel

Neues Mitglied
habe es ausprobiert. wenn ich das handy normal einstecke und wenn ich es im flash modus (lautstärke hoch gedrückt halten) einstecke sucht das programm das handy und nach ein bis 2 min kommt die meldung "Pc Companion konnte sich ,mit dem Telefon/Tablet nicht verbinden.Trennen sie die Verbindung und stellen Sie sie wieder her.
Hilfe finden sie in der Dokumentation FEHLERBESCHREIBUNG"
 
Zuletzt bearbeitet von einem Moderator:
snoopy-1

snoopy-1

Ehrenmitglied
Flashmodus ist immer mit gedrückter Lautstärke- Taste
Fastboot mit gedrückter Lautstärke+ Taste

Hast du es mit dem Flashtool auch schon mal mit den normalen XperiaM Treibern versucht, vielleicht gehen die ja auch für das M2. Normalerweise sollte es dann aber im Flashtool auch gelistet sein.

Wenn PCC installiert ist, dann sollten auch die Flashmode Treiber installiert sein.
Gruß,

snoopy-1
 
Zuletzt bearbeitet von einem Moderator:
K

Kittel

Neues Mitglied
Das problem ist, das pcc das handy nicht erkennt, habe gerade das xperia P meiner frau (komplett original) angeschlossen und 20 sec. später wurde es erkannt.
beim meinem m2 sucht er 30-40secunf findet nichts...

Helfen dir screenshots vom flashtool weiter?
 
Zuletzt bearbeitet von einem Moderator:
Aaskereija

Aaskereija

Inventar
nein.

Ich denke mal das M2 ist einfach noch so neu, das es noch keine passenden ADB treiber gibt. Offiziell ist SUS auch eigentlich "gestorben".

Du könntest wie Snoopy schon sagt, versuchen einen treiber zu installieren der den Gleichen prozessor wie deiner bestitzt, manchmal hilft das
 
Zuletzt bearbeitet von einem Moderator:
K

Kittel

Neues Mitglied
kann wir denn jemand sagen wie der treiber heist bzw wo ich ihn finde?

Der ursprüngliche Beitrag von 18:23 Uhr wurde um 18:26 Uhr ergänzt:

hier der log von flashtool:

12/035/2014 23:35:44 - INFO - Device connected in flash mode
12/036/2014 23:36:45 - INFO - Device disconnected
12/036/2014 23:36:57 - ERROR - Drivers need to be installed for connected device.
12/036/2014 23:36:57 - ERROR - You can find them in the drivers folder of Flashtool.

Der ursprüngliche Beitrag von 18:26 Uhr wurde um 18:27 Uhr ergänzt:

habe mal auf check drivers geklickt und folgenden log erhalten

12/046/2014 23:46:46 - INFO - Device connected in flash mode
12/046/2014 23:46:52 - INFO - List of connected devices (Device Id) :
12/046/2014 23:46:52 - INFO - - USB\VID_0FCE&PID_ADDE\5&1E6EEC22&0&2 Driver installed : true
12/046/2014 23:46:52 - INFO - List of ADB devices :
12/046/2014 23:46:52 - INFO - - none
12/046/2014 23:46:52 - INFO - List of fastboot devices :
12/046/2014 23:46:52 - INFO - - none
 
Zuletzt bearbeitet von einem Moderator: