Sony Xperia XZ: Allgemeine Diskussion

F

flipdacrip

Experte
Guten Morgen,

komme erst jetzt zum Antworten.

Beim Blaufilter war das von TheBrad gemeint. Ist ja eigentlich in Android Standard hätte ich gedacht, nur Sony hat es scheinbar nicht mit drin in seiner Software.
Ist Abends sehr angenehm. Es werden die Blauanteile heraus gefiltert und so schläft man besser/schneller ein. Hat bei meinen bisherigen Smartphones einen recht guten Eindruck hinterlassen.

Aber die andere Sache würde mich noch mehr interessieren:
Ihr könnt quasi das XZ Aufwecken + Entsperren, indem ihr den Finger nur auf den Sensor legt?!?
Mehr als setlsam, muss es erst aufwecken (1x kurz auf den Ein-/Ausschalter drücken) und dann kann ich es entsperren mit dem FPS.
Was kann da bei mir falsch sein?!? So funktioniert der FPS ja recht schnell und zuverlässig.
Bitte um Hilfe.

Achja: Akku gefällt mir nach wie vor sehr gut, hatte da echt bedenken über den Tag zu kommen. Da sieht man mal wieder, dass Bewertungen nicht alles sind und jedes Produkt einfach selbst getestet werden muss!! Es waren jetzt 2 lange und anstrengende Tage: Habe das Handy gegen 05.00 Uhr vom Ladegerät genommen (Akku 100 %) und heute, 2,5 Tage später (genaue Laufzeit: 2 Tage, 13 Stunden) hat es noch 20 % Akku und das ohne zwischenladen! DOT 2:24 Stunden; 1:15 Stunden telefonieren und so einfach hin und wieder was nachgesehen. Ich bin schon fast begeistert wenn ich ehrlich bin ;-)

Auch die Kamera macht finde ich sehr gute Bilder.

Wenn jetzt das Problem mit dem FPS noch behoben wird, dann bin ich tatsächlich rundum zufriedend damit.
Einzig die Größe ist für mich grenzwertig (hatte bisher ein Samsung A3 2017), aber evtl. gewöhne ich mich noch daran.

Schöne Grüße
flip
 
D

Danny_Wilde

Experte
Was die Größe angeht hättest du ja auf das XZ1 compact ausweichen können. Der FPS funktioniert bei Sony in der Tat so, dass das Telefon mit einem Druck auf den Powerbutton entsperrt wird.
Da ist bei dir nix falsch, das ist einfach so.
 
TheBrad

TheBrad

Ehrenmitglied
flipdacrip schrieb:
Ihr könnt quasi das XZ Aufwecken + Entsperren, indem ihr den Finger nur auf den Sensor legt?!?
Ja

flipdacrip schrieb:
Mehr als setlsam, muss es erst aufwecken (1x kurz auf den Ein-/Ausschalter drücken) und dann kann ich es entsperren mit dem FPS.
Das darf so nicht sein. Aber nochmal zur Sicherheit:

1.) Auf den Button drücken, dabei muss der Finger natürlich so liegen wie bei der Fingerprint-Registrierung(!)
2.) Finger auf dem Button lassen
3.) Entsperrung

Also in einem Schritt ohne Neuauflegen des Fingers...
 
F

flipdacrip

Experte
Ah ok, dann muss man sich damit anfreunden. Ist mir in der Tat neu. Man lernt ja bekanntlich nie aus ;-) Danke

Das Sony XZ1 Compact ist ein sehr interessantes Smartphone, aber in der Preisregion schaue ich mich seit Jahren nicht mehr um.
Habe das XZ gebraucht (2 Monate alt) sehr günstig bekommen, sonst hätte ich es wohl nicht ausprobiert - wäre schade gewesen darum.

@TheBrad
Bei der mir bekannten Konkurrenz, in meinem Fall BQ X bzw. X5 Plus und Samsung A3 2017, geht es eben ohne das man den Button erst drückt. Nur auflegen und schon wird entsperrt.
 
TheBrad

TheBrad

Ehrenmitglied
flipdacrip schrieb:
ohne das man den Button erst drückt
Ich habe das offen gestanden nie als "Drücken" empfunden, der Button hat ja kaum "Weg" bzw. ist der Druckpunkt ja kaum wahrnehmbar.
 
F

flipdacrip

Experte
Man muss es nur wissen, sonst denkt man, dass der FPS erst gar nicht funktioniert - so ging es mir am Anfang :lol:
 
der_henk

der_henk

Experte
Mein XZ verliert immer wieder den Kontakt zur Sim Karte. Anfangs eher sporadisch, neuerdings mehrfach täglich und unabhängig von der Firmware.

Kennt jemand das Problem?

Ich hab nicht wirklich Lust es einzusenden, da ich mit W-Support bisher ausschließlich sehr negative Erfahrungen machen durfte.
Wobei die Symptomatik schon stark auf nen defekten Simschacht hindeutet.
 
Zuletzt bearbeitet:
Andi_K

Andi_K

Ehrenmitglied
Hi,

wirklich den Kontakt zur Karte? Oder bucht es sich nicht ins Netz ein?

Hast Du evtl ne andere Karte zur Hand die Du testweise einlegen könntest?

Schönen Gruß
Andi
 
TheBrad

TheBrad

Ehrenmitglied
@der_henk: Da ich vermute, dass Du die Kontakte der Karte bereits gründlich gereinigt hast, hätte ich noch folgenden Vorschlag: Klebe doch auf die Unterseite der Karte mal nacheinander 1-3 Lagen Tesafilm, bzw. so viele Lagen, dass sich die Karte noch ohne Druck einführen lässt. Die überstehenden Ränder dabei sauber abschneiden. Das erhöht den Druck der Kartenkontakte auf die kleinen Kontakte des Gerätes. Dann mal beobachten, ob sich etwas ändert.
 
der_henk

der_henk

Experte
Nein, ans reinigen traue ich mich nicht, falls ich es doch einschicken muss und die netten Gutachter von W-Support das bemerken drehen sie mir sicher 'nen Strick daraus.
Das mit dem Tesa teste ich allerdings mal, da hätte ich auch selbst drauf kommen können.

@Andi_K

Mein XZ kann auf die Sim nicht zugreifen, als wär sie nicht eingelegt. Ein Neustart hilft, aber meist nicht sehr lange. Eine andere Sim habe ich leider nicht da.
Ansonsten könnte ich vielleicht als Gegentest mal mein altes Z3 Compact reaktivieren.
 
der_henk

der_henk

Experte
Hat jemand mal unter der aktuellen Firmware am Weißabgleich rumgestellt?
Bei mir ist die Standardkalibrierung plötzlich brutal kalt und bekomme es mit der Weißabgleich App auch nicht ansatzweise auf die recht ausgewogenen alten Werte zurück (wobei ich den Weißabgleich vorher eigentlich nie verstellt hatte).
Ich hab auch schon versucht die Weißabgleich App zu stoppen und Daten + Cache zu löschen, aber das hilft auch nicht.
 
der_henk

der_henk

Experte
Achso, ja das hat funktioniert. Die Sim hatte einfach nicht richtig Kontakt.

Edit: Danke übrigens für den Tip.
 
Zuletzt bearbeitet:
Ähnliche Themen - Sony Xperia XZ: Allgemeine Diskussion Antworten Datum
6
0
Oben Unten