Display "drückt" sich selbst

  • 81 Antworten
  • Neuster Beitrag
T

TeaCup215

Neues Mitglied
Threadstarter
Hallo Leute,

Ich habe ein kleines Problem und hoffe ihr könnt mir helfen.

Mein Touchscreen gibt ab und zu Befehle an das Handy, obwohl meine Finger nicht auf dem Display sind.

Langsam passiert es fast immer und es nervt.

Kann man da was machen?

Liebe Grüße:thumbsup:
 
TimeTurn

TimeTurn

Inventar
  • Feuchtigkeit auf dem Display?
  • Display gereinigt?
  • Folie drauf? Wenn ja, testweise mal entfernt?
 
T

TeaCup215

Neues Mitglied
Threadstarter
keine Feuchtigkeit
Display ist super sauber.
Nur die Werkseigene Folie. Keine ahnung wie man die abbekommt, glaube sollte man auch nicht.
 
Zuletzt bearbeitet:
TimeTurn

TimeTurn

Inventar
Die Werksfolie ist OK. Dann bin ich momentan auch überfragt. Hast Du mal nen Werksreset versucht? Was anderes fällt mir da nicht ein. Mein Touchscreen reagiert normal.
 
T

TeaCup215

Neues Mitglied
Threadstarter
Nein habe ich nicht. Keine Lust alle Daten zu verlieren und alle Apps neu zu laden. Sollte ich das probieren?
 
TimeTurn

TimeTurn

Inventar
Die Apps kann man sichern, auch ohne root, etwa mit AppMonster oder App backup & restore. Im Play Store heruntergeladene Apps werden autmatisch zurückgespielt wenn man die Option zum sichern der Daten im Google Konto aktiv hat.

Sony selbst bietet auch die Möglichkeit über PC Companion die Daten zu sichern und es gibt auch eine App auf dem Handy von Sony (hab sie nicht mehr drauf, deshalb kann ich den genauen Namen nicht nennen) die das theoretisch können sollte (hab die nie getestet da ich immer mit TitaniumBackup und root sichere).

Kannst natürlich noch etwas warten ob noch jemand den Fehler kennt (ich maße mir mal nicht an alles zu wissen :D).

PS: Willkommen im Forum :)
 
I

Iceman0815

Ambitioniertes Mitglied
Hallo

ich hatte das Problem nach dem aktuellen Firmware - Update auch.
Hat sich komischerweise nach ein paar Tagen von selbst gelöst.
Iceman0815
Gesendet von meinem ST10216-2 mit der Android-Hilfe.de App
 
B

ByakuyaEXT

Neues Mitglied
Kann das erste bestätigen.
Habe das Gerät seit 10/13 und immer wiederholt, dass sich das Gerät immer wieder selbstständig im unteren Bereich der Tastatur macht.

Dann hab ich es das erste Mal Anfang April eingeschickt und mit der Meldung wiedergekriegt es konnte kein Fehler gefunden werden bla blub.
Erneut eingeschickt diesmal mit "Beweis Video" und siehe da neues Gerät bekommen.
Mal sehen ob sich der Fehler wieder einschleicht ich hoffe ja nicht.
 
T

tom3

Neues Mitglied
Ich habe auch öfters das gleiche Problem.
Unter Android 4.2.2, 4.3, 4.4.2, Cyanogenmod 10.2 trat es auf.
Reset auf Werkszustand hatte auch nichts verändert.
Der Bildschirm war immer trocken.
Kamm manchmal sehr nerven, wenn z.B. während Verfassen einer Email, die plötzlich von selbst verschickt wird.

Bei mir hilft oft ->Bildschirm aus mit Powerknopf -> Bildschirm mit Tuch abwischen ->Bildschirm wieder einschalten.
Statische Elektrizität als Ursache?
Besonders schlimm ist es, wenn Wind drauf bläst, z.B.von einem Ventilator.

Wenn ich den Touchscreen teste unter:
*#*#7378423#*#* ->Service tests ->Touch Screen
kann ich das bis jetzt leider nicht reproduzieren.

Ich habe keine Zusatzfolie mehr drauf, die hatte ich genau wegen diesem Problem abgezogen.
Ich werde wohl am besten auch ein Video machen und das Z-Ultra einschicken.

Ein anderes seltsames Touchscreen Verhalten:
Während ich mit einem Kabel über den Magnetanschluß auflade, reagiert der Touchscreen sehr zickig.
Auf einen Bleistift reagiert er überhaupt nicht mehr, auf Finger nur bei starkem Druck, aber nicht zuverlässig.
Im Touch Screen Test:
*#*#7378423#*#* ->Service tests ->Touch Screen
wird beim Laden dann gar nichts gezeichnet, weder mit Finger noch mit Stift.
Sobald ich den Magnetstecker abgezogen habe, ist alles wieder normal.

Hat noch jemand dieses Problem beim Laden?
 
TimeTurn

TimeTurn

Inventar
Hast Du das Sony-Ladegerät am Magnetkabel? Mit dem hab ich keine Probleme, auch nicht mit dem Samsung-Ladegerät des S3.
 
T

tom3

Neues Mitglied
Hast Du das Sony-Ladegerät am Magnetkabel? Mit dem hab ich keine Probleme, auch nicht mit dem Samsung-Ladegerät des S3.
Nein, es war ein namenloses China Teil, mit dem ich aber bisher nie Probleme hatte.
Hab es gerade mit dem Sony Ladegerät getestet.
Danke, das war die Lösung, jetzt funktioniert der Touchscreen beim Laden mit Magnetkabel normal, auch mit Bleistift:thumbup:
 
TimeTurn

TimeTurn

Inventar
Bekannter Fehler - schlecht geglätteter Ausgangsstrom. Den Fehler gabs schon beim Morotola Milestone vor 4 Jahren.
 
Tabbi71

Tabbi71

Erfahrenes Mitglied
Bei meinem alten Ultra hatte ich das Problem ab Android 4.3 das der Touchscreen plötzlich durchgedreht ist ohne einen Grund. Das war teilweise so nervig weil plötzlich neue Seiten dem Start zugeführt wurden und Apps geöffnet wurden. Sony sagte auch alles OK. Ich hab dann immer das Display richtig sauber abgewischt und gehofft es kommt nicht zurück. Tat es aber fast täglich. Beim Update auf 4.4.2 wars weg..
Bei meinem neuen Ultra hab ich keine Probleme damit.
 
TimeTurn

TimeTurn

Inventar
Hab auch noch keine Probleme damit gehabt - zum Glück.
 
Renafox

Renafox

Neues Mitglied
Habe hin und wieder auch das Problem. Bisher hat immer geholfen das Display von allen Fingerabdrücken und Verunreinigungen zu reinigen. Wenn nicht war es nur noch nervend...

Hier sieht man den unterschied zu der Technik die Samsung einsetzt zu der von Sony (Displaytechnologie).

Ist auch nicht der einzige unterschied, aber zu dem Thema eben jener...

Das Sony Display ist hier leider sehr anfällig für Fingerabdrücke und sowas.

Warum habe ich es dennoch ? Weil ich auf Aktualität wert lege und die update -politik von Samsung ist fast das mieseste was es gibt (derzeit )...
 
3

3quaal1zr

Ambitioniertes Mitglied
Am Anfang fand ichs ja noch recht witzig, mittlerweile nervt das nur noch. Highlight heute: Ich hab online 27 Pizza Funghi bestellt. Ich hasse Pilze! Das Gerät macht sich damit selbst unbrauchbar. Wirklich keine Lösung in Sicht? Ich hab das jetzt das erste mal seit dem Update auf 4.4.4, vorher noch nie. Gut, ich hab das Teil erst 4 Tage... Aber sowas...

Der ursprüngliche Beitrag von 23:03 Uhr wurde um 23:43 Uhr ergänzt:

Ich hab jetzt mal experimenteller Weise unter "Einstellungen" - "Eingabehilfen" - "Reaktionszeit berühren/halten" die Sache auf "lang" gestellt. Bis jetzt benimmt es sich...

Der ursprüngliche Beitrag von 23:43 Uhr wurde um 23:44 Uhr ergänzt:

Hab im Moment aber auch staubtrockene Finger.
 
TimeTurn

TimeTurn

Inventar
Hab ich nie Probleme mit gehabt. Ggf. mal anderes ROM wie CyanogenMod probieren.
 
3

3quaal1zr

Ambitioniertes Mitglied
Die Einstellung mit der Reaktionszeit hat das Problem minimal reduziert. Lohnt sich nicht wirklich.
 
D

dat-Andy

Experte
Dann ab damit zur Reparatur, noch ist ja Garantie drauf, oder nicht ??
 
3

3quaal1zr

Ambitioniertes Mitglied
Hab mal einen Werksreset probiert, bringt nichts. -> Garantiefall!
 
Oben Unten