Sony Xperia Z Ultra - Akku/Akkulaufzeit

  • 178 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia Z Ultra - Akku/Akkulaufzeit im Sony Xperia Z Ultra Forum im Bereich Weitere Sony Geräte.
jgraesser

jgraesser

Neues Mitglied
Hallo,
ich habe es in allen erdenklichen An- und Abschaltszenarien getestet. Normalzustand Roaming aus. Es ändert nichts am Stromverbrauch von 2,5%/h.
Das einzige was ich machen kann ist noch abschalten. 40 Stunden Laufzeit mit 9 Minuten Display an....nö.
Selbst als Wecker müsste ich das Telefon ja praktisch täglich ans Ladegerät anschließen, seufz.
Ich werde das Ding jetzt erstmal Stilllegen und vielleicht eines Tages findet irgendjemand die ultimative Lösung und ich diese im Internet :).
Aber hier nochmal vielen Dank für die Bemühungen...

Gruß aus France
Joerg
 
der_henk

der_henk

Dauergast
Es kann auch einfach am Akku liegen, das ZU ist nun auch nicht mehr das jüngste Gerät.
 
TimeTurn

TimeTurn

Inventar
Dann musser den Akku aber arg misshandelt haben, meins ist gekauft Oktober 2013. Und den Mobilfunk Standby-Stromverbrauch erklärt das auch nicht
 
der_henk

der_henk

Dauergast
Bei ihm scheint es aber schon eher ein Hardwareproblem zu sein. Sonst würde das nicht mit diversen Firmwares und Simkarten passieren.

Btw. der Akku meines Ultra hat im letzten halben Jahr schon merklich abgebaut, 'ne halbe Stunde bis Stunde DOT weniger im Schnitt sind leider die Regel und das Gerät wird ausschließlich zuhause als WiFi-Tablet genutzt.
 
Zuletzt bearbeitet:
TimeTurn

TimeTurn

Inventar
Meins benutze ich wie ein normales Handy auch unterwegs.
 
jgraesser

jgraesser

Neues Mitglied
Ich bin gar nicht dazu gekommen den Akku zu quälen. Das Gerät ist Neu und unbenutzt. Für alle Versuche habe ich das Handy ausschließlich nicht genutzt :). Ich überlege gerade ob es sich eventuell lohnen würde, einen Akkutausches zu erwägen. Kommt natürlich auf die Kosten an. Ich schau mich mal um und werde berichten :)....
 
der_henk

der_henk

Dauergast
Wenn es neu ist sollte es eigentlich nicht am Akku liegen. Wo hast du's denn her? Ist keine Gewährleistung drauf?
 
TimeTurn

TimeTurn

Inventar
Wenns wirklich neu ist, würde ich es auf Garantie reparieren lassen. Selbst auf den Akku geben Hersteller i.d.R. 6 Monate Garantie - bei Sony-Handys weis ich das allerdings nicht wie es sich da verhält.

Irritiert mich nur etwas, das ZU wird dopch schon lange nicht mehr hergestellt. Zur Not halt zum Händler zurückschciken - der ist auf jeden Fall 6 Monate lang verpflichtet, das zu reparieren.
 
der_henk

der_henk

Dauergast
Auf fest verbaute Akkus gibt Sony zwei Jahre Garantie.
 
jgraesser

jgraesser

Neues Mitglied
Ist ein Deutsches Gerät, ich sitze hier in Frankreich und die Rechnung finde ich nach tausend Umzugskartons auch nicht :). Deshalb habe ich jetzt auf eigene Kosten einen Akku bestellt der wohl bis Ende der Woche eingebaut sein könnte.
Gewährleistung hin oder her :).
Danach funktionierst, oder aber auch nicht :).
Und wenn es danach in Ordnung ist, dann habe ich hier eine Menge über Flashen und so lernen können :)
Ich werde berichten

Gruß aus France
Joerg
 
evasion

evasion

Enthusiast
Viel Erfolg !
 
PDesire

PDesire

Neues Mitglied
TimeTurn schrieb:
Dann musser den Akku aber arg misshandelt haben, meins ist gekauft Oktober 2013. Und den Mobilfunk Standby-Stromverbrauch erklärt das auch nicht
Wenn er viele Nachrichten bekommen ist es verständlich, ich bekomme öfters so 100 Nachrichten die Stunde und verliere 5% Akku weil kein Tiefschlaf möglich ist wenn immer wieder Nachrichten kommen, könnte aber auch Google Play Services sein der den Akku runterzieht


der_henk schrieb:
Es kann auch einfach am Akku liegen, das ZU ist nun auch nicht mehr das jüngste Gerät.
Auch wenn es nicht das jüngste Gerät ist, wenn ich mein Z Ultra auf standby Modus halte (Wenn Mobile Daten auch aus ist) dann verliere ist 0% die Stunde, also gar nix, bei der Akkulaufzeit Kurve ist dann auch einfach kein Abstieg der Prozente zu sehen.
Wie als wäre mein Z Ultra stehen geblieben
 
TimeTurn

TimeTurn

Inventar
Eventuell braucht meins auch sowenig Strom, weil ich die Facebook App nicht drauf hab.

Ich nutze Facebook im Chrome, Benachrichtigungen bekommt man da trotzdem und es geht sehr viel schneller, allein schon weil es nicht erst die App ewig laden muss. Facebook hab ich trotzdem als Symbol im Launcher, weil Chrome Symbole zu Lesezeichen erstellen kann, die auch das Symbol der Seite haben.

Laut Untersuchungen (hab ich neulich irgendwo gelesen) zieht Facebook allein schon 20% Akku.
 
jgraesser

jgraesser

Neues Mitglied
So, in Frankreich ticken die Uhren immer noch sehr langsam. Heute einen neuen Akku einbauen lassen. Geflasht 5.1.1. Ausgestellt was ich nicht brauche, ja auch Facebook ist deinstalliert :). Gleich ist der Akku voll geladen und ich werde in den nächsten Stunden sehen was passiert, wenn ich das Handy NICHT nutze! :).
Einen sehr ärgerlichen Nebeneffekt hat der Akkutausch auch. Es hat den Neuzustand verlassen, es war ein Metzger am Werk, diverse Kratzer im vorher Neuen Display und ein großer Kratzer auf der Rückseite. Ich habe einfach noch nicht gelernt den Zustand eines zu reparierenden Gegenstandes gemeinsam festzustellen bevor repariert wird! Zu streiten brauche ich jetzt auch nicht mehr....
Werde in einigen Stunden berichten....
Ich habe den alten Akku vor mir liegen, beinhaltet die Seriennummer das Herstellungsdatum des Akkus? SN: A71343xxxxxx?

Gruß aus France
Joerg
 
der_henk

der_henk

Dauergast
Das mit den Kratzern ist ärgerlich, das Z Ultra hat leider noch die schrecklich empfindlichen Antishatter Folien drauf.

Ich drück dir die Daumen, dass es geklappt hat. :thumbsup: Das Produktionsdatum sollte drauf stehen, über der Seriennummer sollte ein solcher Code stehen: xxWxx, die x stehen für Jahr und Kalenderwoche.
 
jgraesser

jgraesser

Neues Mitglied
Hallo zusammen,

Das Fazit:
Reine Zeit- und Geldverschwendung.Es hat nichts gebracht. Nach wie vor 2,5% Akku weg pro Stunde, alles aus und ein unschön zerkratztes Handy.
Positiv: Ich hab was gelernt.

Software: 5.1.1 preerootet, aller Mist mit Titanium entfernt, alles was nicht so gebraucht wird deaktiviert.
Stamina an, Flugmodus an, Mobile Daten deaktviert, Standort aus, Synch aus etc.
Ich denke das war es dann wohl...... werde immer mal wieder schauen ob es nicht doch noch was zu finden gibt....
Vielen Dank für die Unterstützung!
Screenshot_2016-02-12-09-40-31.png Screenshot_2016-02-12-09-40-45.png Screenshot_2016-02-12-10-02-19.png
 
Darkmenneken

Darkmenneken

Dauergast
Ich hab jetzt das Ultra meines Cousin "geerbt"... Das Gerät wurde vor ca. 1 1/2 Jahren gekauft, und dann vielleicht 3 Wochen wirklich genutzt.
Soweit ich das bewerten kann, hält das Gerät in normaler Nutzung ganz gut, nur ein Phänomen ist krass...

Wenn man das Gerät komplett ausschaltet, zieht es sich anscheinend leer.
Hatte das Gerät letztens eingerichtet, und dann mit ca. 95% Akku ausgeschaltet und weggelegt.

3 Tage später aus der Schublade genommen, geht nicht mehr an. Ladestecker dran... Blink blink... Nach ner halben Nacht laden hatte es dann 70% und ging auch an.

Hat jemand das Phänomen schonmal bemerkt?
 
evasion

evasion

Enthusiast
Nö, das Phänomen hatte ich noch nicht, kann es ausmachen ohne das es Akku zieht. Hast du schon mal geschaut, nicht das du es aus machst und es landet, warum auch immer, in einer Bootschleife ?
 
Darkmenneken

Darkmenneken

Dauergast
Ich denke mal der Akku/das ganze Phone hat doch schwerer einen weg, gestern hat es sich bei 48% Akku ausgeschaltet, und liess sich nur durch Ladekabel-anstecken wiedererwecken.
Nach dem hochfahren hatte es dann immer noch 48% und ludt auch normal.

Zudem geht ab 90% ladestand immer das Display an, und bleibt auch praktisch dauerhaft an. Sehr seltsam.

Werde heute nacht mal versuchen im ausgeschalteten Zustand vollzuladen.