Sony xperia z1 Lautsprecher Problem

  • 49 Antworten
  • Neuester Beitrag
Diskutiere Sony xperia z1 Lautsprecher Problem im Sony Xperia Z1 Forum im Bereich Weitere Sony Geräte.
T

tpuds

Neues Mitglied
Hi Leute, seit dem neuem Update gehen bei Videos aus dem Internet. Also Fb yt etc. Nur der obere Lautsprecher, bei dem normalen Musikplayer geht der untere auch an. Finde nichts in den Einstellungen. Hoffe ihr habt ne Lösung für mich
 
D

Danny08

Erfahrenes Mitglied
Falsches Forum, warum verirren sich alle hierhin wenns klar deutlich n z1 Forum gibt?

Gesendet von meinem C6603 mit der Android-Hilfe.de App
 
T

tpuds

Neues Mitglied
Sorry, nächste mal schau ich besser hin.
 
Murphy

Murphy

Experte
Geht der obere denn generell noch? Oder hat der überhaupt keine Funktion mehr?
 
T

tpuds

Neues Mitglied
Ja geht ganz normal. Bei den Videos soll halt auch der untere angehen.

Habs gelöst, Handy Neustart hilft manchmal auch
 
Zuletzt bearbeitet:
M

mmmm00000

Ambitioniertes Mitglied
Hab auch ähnliche Probleme seit 4.4. Bei mir wird bei Anrufen der Rufton mit dem oberen Lautsprecher abgespielt, und somit ist er viel zu leise. Hab heute schon zwei Anrufe verpasst. :confused2:
 
AndroidHD

AndroidHD

Erfahrenes Mitglied
mmmm00000
mach einfach mal ein reset. Power und Volume + zusammen drücken und 3x vibrieren lassen.
Hatte auch vor paar Tagen nachdem ich das 4.4 Update machte Soundprobleme. Klingeltöne waren viele leise. Konnte in den Einstellungen die Testmelodien zum einstellen der Lautstärke nicht hören.
Und so ein reset bewirkt echt wunder :)
 
M

mmmm00000

Ambitioniertes Mitglied
OK.Danke für die Info.Sind dann meine Daten noch da oder muss ich alles neu einrichten?
 
AndroidHD

AndroidHD

Erfahrenes Mitglied
Da ist noch alles vorhanden. Ist wie wenn du am PC wenn er sich aufhängt den reset knopf drückst.
 
M

mmmm00000

Ambitioniertes Mitglied
Danke:thumbup:
 
AndroidHD

AndroidHD

Erfahrenes Mitglied
Keine Ursache, dafür ist das Forum ja da ;)
 
C

Curetia

Stammgast
Ich hab das Problem auch und hoffe, dass es nach dem Neustart jetzt weg ist. Denn es ist echt bescheiden, wenn man jedes Mal Nachrichten oder Anrufe verpasst, die dann mal wirklich wichtig waren.
 
R

ragazon90

Neues Mitglied
Hatte gestern auch das erste mal diesen Fall....Habe jedoch aber noch Android 4.3

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
M

mmmm00000

Ambitioniertes Mitglied
Bei mir schaltet sich das xperia nun ca. zwei mal am Tag selber aus und wieder ein, und mein Akku haltet auch nicht mehr so lange wie mit 4.3.
Hab nun ein Werkreset gemacht und bin am testen. Also positives währe mir bis jetzt nicht an 4.4 aufgefallen. Vielleicht hats ja bei der Kamera eine Verbesserung gegeben ,ansonsten kann man ja getrost bei 4.3 bleiben.
 
SirRobin

SirRobin

Experte
Das ist übrigens auch ein Problem beim Z1 Compact und wohl auch beim Z Ultra. Scheint wirklich ein Bug im Kernel zu sein.
 
xxx_sunnyboy_xxx

xxx_sunnyboy_xxx

Stammgast
konnte das problem auch festellen seid 4.4...
aber nur sporadisch, machma gehts und machma nicht...
benachichtigungstöne wie anruf,sms,whatsapp,etc höhrt man nur aus der hörmuschel...
viedeos oder musik die mit dem player gespielt wird kommt aus dem richtigen lautsprecher...
nach nem reboot auch alles wieder ok...

Edit: hatte das Phänomen bisher nur mit verbundener Smartwatch 2...
 
Zuletzt bearbeitet:
P

Pat1982

Neues Mitglied
Das selbe Problem trat heute bei mir auch zum ersten Mal auf. Hab jetzt mal einen Reset gemacht und werds weiterhin beobachten.
 
P

plan9

Gast
Ich habe leider auch das Problem,nach einem Neustart geht es wieder. Lohnt es sich das Gerät einzuschicken oder bringt das nichts? Ich habe es erst vor 2 Wochen gekauft :-(
 
AndroidHD

AndroidHD

Erfahrenes Mitglied
Glaube nicht, weil das eher anscheinend ein Problem mit der Software ist als beim Handy selber @plan9