G1 WLAN Probleme? Help!

  • 231 Antworten
  • Neuester Beitrag
Diskutiere G1 WLAN Probleme? Help! im T-Mobile G1 Forum im Bereich HTC Forum.
zx128

zx128

Dauergast
@Diablo: schreibt bitte neue Beiträge als neue Beiträge, wenn du editierst und etwas bei den alten dranhängst - sieht/liest das unter Umständen keiner
 
D

Diablo

Neues Mitglied
LAso habe es gerade nochmal "offen" probiert. Das Problem belibt bestehen: Es wird keien IP Adresse zugewiesen. Ich versuche es morgen mal woanders. WO finde ich eine offenes WLAN? Starbucks?

Ich wage die Frage nochmal zu stellen: Woran erkenne ich welche Firmware installiert ist ;) Vielleicht liegt es wirklich daran....
 
C

cyrex

Ambitioniertes Mitglied
Hab hier mit meinem G1 das selbe Problem.

Bei mir sagt er immer, er sei angeblich out of range...
Finden tut er das Netz, es kommt keine Fehlermeldung von wegen dass das PW evtl. falsch sein könnte, er zeigt nur an das angeblich out of range und das bin ich definitiv nicht... sitz ja vor dem Mac und der bekommt ja auch Verbindung und der Router steht knappe 5m entfernt...
 
M

magnummandel

Stammgast
Diablo schrieb:
Es wird keien IP Adresse zugewiesen. Ich versuche es morgen mal woanders.
Was macht das Gerät denn, wenn du ihm mal eine statische IP manuell zuweist?
 
D

Diablo

Neues Mitglied
Habe mal eine statische IP gesetzt aber weiterhin dasselbe Problem. Das G1 versucht eine IP zu beziehen (ca. 20 Sek.) und meldet dann fehlgeschlagen. Weiss einfach nicht mehr weiter. Alle anderen Geräte (Netbook) funktionieren im WLAN ohne Probleme.
 
C

cyrex

Ambitioniertes Mitglied
Hat jemand evtl. auch das selbe Problem wie ich?
Bei mir passiert folgendes:

Wenn ich WLan aktiviere (Zugang ist eingerichtet auf dem G1) wird mein WLan (SSID) angezeigt aber darunter steht folgendes:

Not in range, remembered

Was sagt mir das? Ich steh direkt neben dem Router...

WLan ist mit WPA2 Personal eingerichtet, MAC Filter ist aktiv aber das G1 ist doch aufgelistet. DHCP wird vergeben und im Pool sind noch genug vorhanden.
Auf dem Router seh ich auch, dass sich das G1 mit diesem scheinbar verbindet.

Getestet habe ich auch schon alles ohne Verschlüsselung, ohne MAC Filter usw.
Über alle das selbe Problem.

G1 ist ein US Gerät mit RC29
 
D

Diablo

Neues Mitglied
Also ich bin mir langsam absolut sicher, dass es an der Firmware des G1 liegt. Nur leider verrät mir keine, wie ich rausfinde welche ich installiert habe. Ein Link zur Neuinstallation der Firmware wäre auch super. Dann könnte ich das mal testen....
 
C

cyrex

Ambitioniertes Mitglied
Diablo schrieb:
Also ich bin mir langsam absolut sicher, dass es an der Firmware des G1 liegt. Nur leider verrät mir keine, wie ich rausfinde welche ich installiert habe. Ein Link zur Neuinstallation der Firmware wäre auch super. Dann könnte ich das mal testen....
Menü / Settings / About Phone /
Nach unten Scrollen, da steht dann was du hast. Also die Build Number.

Abhängig von dieser gibts dann im Netz unterschiedliche Anleitungen wie man ne andere Firmware aufspielt... Entweder eine öffentliche von Google oder ein Custom Build
 
X

XLR

Neues Mitglied
Lächerlich ist auch, dass ich per wifiscan in der uni so 20 netze finde und in dem normalen menu zum verbinden nur 5 sehe. Sehr komisch alles.
 
psychodad23

psychodad23

Neues Mitglied
also, bei mir ist das so: Ich habe die Wlan-Verbindung eingerichtet und es hat alles wunderbar funktioniert, bis ich das g1 das erste mal aus und wieder eingeschaltet hab.
Dann habe ich mich gestern in 2 andere Wlans eingeklinkt und auch das ging wunderbar und problemlos. Gestern abend hatte ich dann auch auf einmal wieder Verbindung zu meinem Home-Wlan.
Tja, und heute morgen sagt er mir wieder "Nicht in Reichweite, gespeichert"
 
C

cyrex

Ambitioniertes Mitglied
GrafPorno schrieb:
also, bei mir ist das so: Ich habe die Wlan-Verbindung eingerichtet und es hat alles wunderbar funktioniert, bis ich das g1 das erste mal aus und wieder eingeschaltet hab.
Dann habe ich mich gestern in 2 andere Wlans eingeklinkt und auch das ging wunderbar und problemlos. Gestern abend hatte ich dann auch auf einmal wieder Verbindung zu meinem Home-Wlan.
Tja, und heute morgen sagt er mir wieder "Nicht in Reichweite, gespeichert"
Da bist du ja schon einmal nen Schritt näher dran als die anderen.
Wenn ich es schaffe kann ich es mit meinem G1 mal bei anderen offenen WLans in der Stadt versuchen an denen ich vorbei komme wenn ich zur Arbeit fahre... bin gespannt ob es da geht.

Also ein Update der Firmware auf RC33 bei mir, hat keine Besserung im Bezug auf WLan und "out of range, remembered" gebracht...
 
psychodad23

psychodad23

Neues Mitglied
das ist ja mal richtig mist. hab mein wlan mal gelöscht und neu angelegt, hat sich sofort verbunden. Danach einfach mal Wlan-off und wieder on - und jetzt kommt wieder" nicht in Reichweite..."
 
D

Diablo

Neues Mitglied
sagt mal wo kann man am besten ein offenes wlan testen? bei starbucks? und wie geht das dann überhaupt? ist das ein tonline hotspot? wie meldet man sich da an? ich habe das bisher noch nicht gemacht. habe einen combi flat L tarif. da müsste die wlan nutzung doch inklusive sein, oder? kann mir da jemand helfen?
 
C

cyrex

Ambitioniertes Mitglied
Diablo schrieb:
sagt mal wo kann man am besten ein offenes wlan testen? bei starbucks? und wie geht das dann überhaupt? ist das ein tonline hotspot? wie meldet man sich da an? ich habe das bisher noch nicht gemacht. habe einen combi flat L tarif. da müsste die wlan nutzung doch inklusive sein, oder? kann mir da jemand helfen?
Du musst dir vorher den Benutzernamen und ein Passwort zusenden lassen.
Dafür musst du eine SMS mit dem Wort "open" an eine Nummer schicken. Die musst du mal bei der Hotline erfragen.

Dein Benutzername ist denn in der Regel deine Handynummer@t-mobile.de und du bekommst ein kryptisches Passwort.

Wenn du dich dann mit dem WLan verbunden hast und den Browser öffnest landest du auf einer Loginseite von T-Mobile. Da musst du dann die zugeschickten Daten eingeben...
 
H

Hugo

Neues Mitglied
Hatte das selbe Problem, haben in der Berufsschule 4 offene WLAN Netze, Dienstag bis Donnerstag kam ich auch in alle problemlos rein und am Freitag stand denn auch da das es fehlgeschlagen sei...ich weiß nicht ob es vllt. möglich ist das sich das Handy an dem Morgen 3 mal von selbst rebootet hat, aber das wäre glaub ich ziemlich unwahrscheinlich:rolleyes:. Aber zuhause und sonstwo komme ich ohne Probleme in jedes netzwerk:confused:
 
C

cyrex

Ambitioniertes Mitglied
Hugo schrieb:
... Aber zuhause und sonstwo komme ich ohne Probleme in jedes netzwerk:confused:
Darf man fragen wie dein WLan zu Hause konfiguriert ist?
Also WEP, WPA, WPA2, WPA2-Perosonal oder so?
DHCP an oder aus?
SSID verborgen oder nicht?
Mac Filter an oder aus?

Ich hab bei mir schon so gut wie alles ausprobiert aber mein G1 mag einfach nicht.

Mein MacBook Pro verbindet sich ohne Probleme, mein iPod Touch auch, der Vista Laptop von meiner Freundin verbindet sich ebenfalls mit meinem Netz ohne Probleme... nur das G1 zickt rum...
 
H

Hugo

Neues Mitglied
WPA2

Macfilter ein

SSID und DHCP ehrlichgesagt keine Ahnung, ich verwalte den Router net:rolleyes:

aber wie gesagt nur in der Berufsschule kam ich von einen auf den anderen Tag net mehr ins netz, sonst geht es überall...
 
C

cyrex

Ambitioniertes Mitglied
Und du hast ein deutsches G1 oder ein US Gerät?

Ich frag nur so viel, da bis dato keiner wirklich eine Lösung hat... bei manchen gehts, bei manchen nicht und keiner weiß warum :(
 
H

Hugo

Neues Mitglied
stinknormales deutsches gerät;)
 
psychodad23

psychodad23

Neues Mitglied
bei mir:
deutsches g1
wpa
dhcp
kein mac-filter