[ROM] MLIGN-HeroVPre2.2 (10-4-09) (3:15AM CT)

Da nimmt man eine 4GB SD
 
Nö. 8gb ...
 
Mit der 8GB SD wirst Du aber immer Probleme haben.

Aber mir egal.

Gruß:Kino Joe
 
also ich habe auch eine 8gig karte und bis jetzt noch keine probleme mit der version pre2.2 von mlign gehabt..außerdem wieso sollte man überhaupt probleme bekommen, weil man ja durch das partitionieren sowieso fix einen speicherplatz für programme (ext 2/3/4) und für linux-swap konfiguriert..sprich der bereich für diese 2 "sachen" ist fix..genau so wie bei ner 2 bzw. 4 gig karte, oder nicht?
 
Ich kenne schon einige USER mit Probleme damit.

Der G1-SD-Kartenleser hängt sich auf.
 
Ah ja.

Meinst du nicht, dass man da schon etwas gelesen hätte, wenn dem so wäre? Ich habe jedenfalls in keinem der einschlägigen Android-Foren davon gelesen. Von daher halte ich das für wenig glaubwürdig.

Solltest du mir eine zuverlässige Quelle nennen können, dann könnte man das in Betracht ziehen, so ist es aber eher eine "Urban Legend" ...
 
bitte bleiben wir beim thema,sonst kriegt dieser thread viele seiten, die nicht dazu passen, ok?
finde ich ärgerlich, wenn einem n00b diese thematik interessiert und es dann 2-3 seiten lang um etwas ganz anderes geht
also bleiben wir hier bitte beim mlign rom und nicht ob und welche karte am besten für das g1 ist :)
wir sind ja schließlich kein kindergarten und gegen einen neuen thread hätt ich nix aber nicht hier
 
Übrigens läßt sich die 2.4.9 auch mit einer 2GB-Karte nicht installieren. Gleicher Effekt.

Dann kann es eigentlich nur noch an zwei Dingen liegen:
- Recovery-Image-Version
- Größe der Swap-Partition

Ich habe Amon_RAs 1.2.2 als Recovery und eine 96MB Swap-Partition.

Andere ROMs lassen sich übrigens problemlos flashen und starten.
 
Zuletzt bearbeitet:
Also ich habe Amon_Ras 1.2.2 und 96MB Swap auf einer 4Gig Karte. Läuft einwandfrei.

Nur werde ich wieder auf non-Hero-Roms wechseln da mir die Geschwindigkeit einfach zu langsam ist. Und zwar egal mit welchem Rom..
 
Die Donutbuilds (und auch xROM oder CM4.0.4) haben allerdings den MMS-Fehler und das ist für mich wichtiger, als die Geschwindigkeit, obwohl ich mit der Geschwindigkeit der pre2.2 sehr gut leben kann.
 
Hallo Leute,

es gibt die MLIGN-HeroV2.4.9.1

Gruß:Kino Joe
 
Witzig. Die Version kann ich einwandfrei installieren ... ;)
 
Ich hab da noch 'ne kleine Frage bevor ich das flash: Man muss ja bei den HERO-ROMs ja auch immer auf die DangerSPL's umstellen, muss ich das bei dem/der (ich weiß es immer noch nicht :p) ROM auch umstellen oder kann ich das einfach auf mein G1 (mehr in der Signatur) flashen?
 
Ja, hier brauchst du den richtigen SPL. Sei aber vorsichtig hier häufen sich momentan die Bricks (kaputte Geräte durch flashen....).

Wenn du nur mal Hero ausprobieren willst versuch das Micro-Hero das gibts auch für den Standard SPL, schau mal ein paar Threads weiter... ist auch nicht schlecht das Mirco.
 
Ja, hier brauchst du den richtigen SPL. Sei aber vorsichtig hier häufen sich momentan die Bricks (kaputte Geräte durch flashen....).

Das aber nicht einfach so, sondern weil die Leute einfach drauf-los-flashen und sich vorher nicht belesen. :rolleyes:
Die Besonderheiten der Danger-SPL wurden ja schon mehrmals im Forum beschrieben. Ganz aktuell z.B. von Kranki :
Man flashed kein inkompatibles Radio solange DangerSPL auf dem Telefon ist. Deshalb flashed man das Radio beim Aufspielen von DangerSPL zuerst und beim Wechsel auf einen normalen SPL zuletzt (oder gar nicht).
oder hier :
WARNING:You must Have The Correct Radio and Latest SPL! You can find them here (RADIO MUST BE INSTALLED FIRST)
Dem ist dann nix mehr hinzuzufügen. :D

Gruß
 
Hi
Da heute meine neue 8GB SD gekommen ist :D
habe ich MLIGN-HeroV2.5.5 gleich mal getestet läuft gut konnte noch nix negatives festellen.

miru

P.S.:jetzt muß ich erst mal sehen wie ich 8 GB voll bekomme :rolleyes:
 

Ähnliche Themen

Technoolli
Antworten
0
Aufrufe
2.702
Technoolli
Technoolli
Popey74
  • Popey74
Antworten
0
Aufrufe
2.045
Popey74
Popey74
Fizzle
  • Fizzle
Antworten
0
Aufrufe
1.166
Fizzle
Fizzle
Zurück
Oben Unten