Vista 32 Bit Android USB Driver aktualisieren / Problem mit PDANET

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Vista 32 Bit Android USB Driver aktualisieren / Problem mit PDANET im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
M

mansonfreak

Neues Mitglied
Hallo!

Ich bin neu hier, und hoffe, dass richtige Forum erwischt zu haben :)

Ich habe folgendes Problem:

Ich habe versucht, PDANET auf mein G1 zu installieren!

Ich bin der Anleitung gefolgt:

Man installiert PDANet auf dem hauseigenen Rechner und kann es kinderleicht hier bei junefabrics herunterladen und auf dem Rechner per Doppelklick installieren. Voraussetzung ist, das man das T-Mobile G1 per USB-Kabel angeschlossen hat, und die Treiber installiert sind. (Hier Windows Treiber runterladen)

Und hier scheitere ich schon! Ich will die PDANet Software installieren und dann kommt eine Fehlermeldung bei der USB Driver Installation!

Jetzt habe ich diese Treiber auch runtergeladen! Nur weiss ich nicht, wie ich die von Vista automatisch installierten Treiber mit den runtergeladenen ersetzen kann!

Wenn ich im Geräte-Manager unter Laufwerke - HTC Android Phone USB Device gehe und dort die Treiber aktualisieren will, und ich den Pfad für die runtergeladenen Android Driver angebe, kommt trotzdem immer folgende Meldung:

Die optimale Treibersoftware für das Gerät ist bereits installiert! Bla Bla ...

Wie kann ich den die von Vista zur Verfügung gestellten Treiber mit meinen runtergeladenen ersetzen???

Das will einfach nicht klappen!

Ich benutze Vista, 32-bit ...

lg
 
Zuletzt bearbeitet von einem Moderator:
gtown4life

gtown4life

Erfahrenes Mitglied
1. is glaub ich hier die falsche rubrik
2. was kann den dieses programm was macht es?

3. was sind das den für usb treiber die du da verlinkt hast, man brauch doch standartmässig keine oder sind das welche für diese software etxra?

4. schalte mal in deinem g1 den debugg modus an (einstellung-blablub-irgendwas ^^)
 
M

mansonfreak

Neues Mitglied
PDANet soll dazua da sein, um das Handy als Modem zu verwenden, also um mit dem Laptop ins Internet zu kommen ... Es gibt hier eh schon mehrere Threads bezüglich PDANet ...

Na ja ... In der Anleitung zum Programm steht ...

Voraussetzung ist, das man das T-Mobile G1 per USB-Kabel angeschlossen hat, und die Treiber installiert sind. (Hier Windows Treiber runterladen) ...

Und ich denke halt, dass es an den USB Treibern scheitert! Also dass meine verlinkten Windows Treiber unterschiedlich zu den von Vista automatisch installierten Treibern sind ...

Der Debug Modus ist eingeschaltet!!!
 
P

prolodino

Neues Mitglied
Ich hab genau das selbe Problem, allerdings mit XP. Auf 2 Rechnern läuft alles und auf dem 3. zickt der Treiber. Vorher brauche ich gar nicht an PDANet zu denken. Ich sauge grad den Treiber, mal seh'n ob das wat bringt
 
P

prolodino

Neues Mitglied
Hat nix genützt. Es handelt sich um den Treiber für die Docking-Station. Wenn mir mal einer sagen kann wo ich einen funktionierenden Treiber herbekommen könnte???
 
P

prolodino

Neues Mitglied
Hätte ich selber nie gefunden, danke erst mal. Ich habe versucht alles aus dem Englischen zu übersetzen. demnach soll ich, sofern ich alles richtig verstanden habe:

1- Treiber runterschmeißen:
1a- Handy an
1b- Geräte-Manager öffnen
1c- Treiber runter[ADB Interface > HTC Composite ADB
Interface] und [Disk Drives > HTC Android Phone USB Device]
1d- Handy ab

2- Registryeinträge entfernen
"vid_0bb4&pid_0c02"

3- Vor anstöpseln des Handys:
3a- Am Handy Home > Settings > Applications > Development >
USB debugging erlauben
3b- Handy anstöpseln.
3c- Nicht Windows Update wählen. Statt dessen "Ich will einen Treiber wechseln" wählen.
3d- richtigen Pfad zum Verzeichnis x86 oder x86_64 Treiber angeben:
SDK/usb_driver/x86/ oder SDK/usb_driver/x86_64/

Wenn nun dieser Treiber gefunden wird "SDK/usb_driver", wird Windows das Unrecht nehmen Architektur und beschwert sich der Fahrer can' t ist angebracht konnte (keine Ahnung was der Sch.. soll) ich denke dann sollte es funzen oder?
 
P

prolodino

Neues Mitglied
Katzenstreu schrieb:
Hallo,

die Treiber sind in folgender Datei enthalten, 170 MB: android-sdk-windows-1.5_r2.zip
Die Treiber habe ich für Windows 32 und 64 extrahiert und hier hochgeladen: File-Upload.net - usb_driver.zip (3,3 MB)
Weitere Mirror, falls der obere nicht funktionieren sollte: RapidSpread.com | Free File Spreading Engine

PS: Funktioniert auch mit Vista!
Tut mir leid, ich bekomme weder die "android-sdk-windows-1.5_r2.zip" noch die "File-Upload.net - usb_driver.zip" vollständig runter. Der Download ist immer schon lange vorher beendet und beim Auspacken sagt WinRar "Fehler".

Kannst Du mir nicht das File "File-Upload.net - usb_driver.zip" direkt senden oder einen anderen Link senden?
Ach, lustig ist auch, daß AV-Antivira seit gestern einen Virus findet?! Kann es sein, daß der daran Schuld ist?
 
S

seashell82

Ambitioniertes Mitglied
Katzenstreu schrieb:
PS: Funktioniert auch mit Vista!
Hi!

VIELEN DANK @Katzenstreu! Endlich ein 64bit kompatibler Treiber, der ohne den Windows Testmodus läuft.

Geht auch mit Windows 7 RC1 64Bit absolut wunderbar.

Grüße
 
Katzenstreu

Katzenstreu

Fortgeschrittenes Mitglied
Hallo prolodino,

hier ein Link für dich: http://tim.feddern.org/Programme/usb_driver.zip. Die anderen Einige User, über 60 Stück,
haben diese Treiber runtergeladen und keine Probleme gemeldet. Ich denke, dass es leider an "dir" liegt.
 
E

eox

Neues Mitglied
Hallo @all ...

Ich bin ja nun wirklich kein Computer-Neuling ... Trotzdem habe ich Probleme mit dem Treiber bei Windows 7 ...

Meine Probleme ... (1) Wenn ich das Handy anstöpsele, wird der Standard HTC Treiber sofort automatisch installiert ... Ich komme nicht mal zu einem Prompt, ob ich den Standard-Treiber installieren möchte oder nicht ...

Dann habe ich es wie Prolodino versucht ... (2) Allerdings kann ich in der Registry die Einträge nicht löschen ...

Mir wäre schon sehr geholfen, wenn mir jemand bei (1) helfen könnte, weil ich denke, dass da der eigentliche Fehler steckt ...

Ein How-To von jemandem, der schon mal PdaNet unter Windows 7 zum Laufen gebracht hat, wäre cool ...

Ich danke im vorraus,
Erik 'Eox'
 
L

lasvegas24

Neues Mitglied
Ich hab genau das gleiche problem, nur mit vista 64bit. habe sogar die registry einträge gelöscht bekommen, trotzdem sucht sich vista beim anstöpseln sofort selbst einen treiber...
hat jemand ne idee...?
wollte eigentlich den android_x64 treiber installieren, aber wenn man das nicht manuell kann!?!?
 
Zuletzt bearbeitet:
Denyseus

Denyseus

Neues Mitglied
lasvegas24 schrieb:
Ich hab genau das gleiche problem, nur mit vista 64bit. habe sogar die registry einträge gelöscht bekommen, trotzdem sucht sich vista beim anstöpseln sofort selbst einen treiber...
hat jemand ne idee...?
wollte eigentlich den android_x64 treiber installieren, aber wenn man das nicht manuell kann!?!?
Hallo,

ich habe auch Vista 64Bit. Hier eine kleine Anleitung:
https://www.android-hilfe.de/forum/...sb-modem-ohne-root.742-page-6.html#post-24135


Gruß

Dennis
 
L

lasvegas24

Neues Mitglied
mein problem ist, dass ich so oft den treiber löschen kann, wie ich will...
beim einstöpseln des usb-kabels kommt nicht "neue hardware gefunden", sondern
es werden immer gleich die treiber von vista installiert...
die hardware wird im gerätemanager natürlich nur angezeigt, wenn das htc magic verbunden ist, also kann ich den treiber ja auch nur dann löschen
 
Katzenstreu

Katzenstreu

Fortgeschrittenes Mitglied
Dafür musste man doch eine der Tasten auf dem Handy sehr lange drücken?!
 
Denyseus

Denyseus

Neues Mitglied
lasvegas24 schrieb:
mein problem ist, dass ich so oft den treiber löschen kann, wie ich will...
beim einstöpseln des usb-kabels kommt nicht "neue hardware gefunden", sondern
es werden immer gleich die treiber von vista installiert...
die hardware wird im gerätemanager natürlich nur angezeigt, wenn das htc magic verbunden ist, also kann ich den treiber ja auch nur dann löschen
Hast du USB-Debugging mal aktiviert?
 
L

lasvegas24

Neues Mitglied
Denyseus schrieb:
Hast du USB-Debugging mal aktiviert?

Jo, ist aktiviert.
Konnte jetzt auch den treiber installieren, aber ich kann jetzt aus dem tools-ordner trotzdem nicht die ddms-datei öffnen...
 
Denyseus

Denyseus

Neues Mitglied
lasvegas24 schrieb:
Jo, ist aktiviert.
Konnte jetzt auch den treiber installieren, aber ich kann jetzt aus dem tools-ordner trotzdem nicht die ddms-datei öffnen...
ddms geht nicht für 64Bit :-(
 
L

lasvegas24

Neues Mitglied
Denyseus schrieb:
ddms geht nicht für 64Bit :-(

Oh man....hätt ich das mal früher gewusst, dann hätt ich mir einige stunden ersparen können.

Und wie krieg ich dann apps auf mein handy?