[THEME][AROMA]DoggyStyle v4.3 [JB 4.1.2][23TOGGLES][MODS/THEME][BUGFIXES][ADDONS]

  • 1.183 Antworten
  • Neuester Beitrag
Diskutiere [THEME][AROMA]DoggyStyle v4.3 [JB 4.1.2][23TOGGLES][MODS/THEME][BUGFIXES][ADDONS] im Themes für Samsung Galaxy S3 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S3.
BTK12

BTK12

Fortgeschrittenes Mitglied
Habe das theme auf dragons 2.2 drauf und läuft super. Weiter so.:):):):):):):):)

Gesendet von meinem GT-I9300
 
FireS24208

FireS24208

Stammgast
Hi hab grad nenn fehler gefunden und zwar bei googlemail ist es so.
Das man die Schrift nicht erkennen kann wenn man es öffnet.
uploadfromtaptalk1349366109401.jpg
uploadfromtaptalk1349366127039.jpg

Hoffe man kann es er kennen.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
dogg

dogg

Experte
danke für den bugreport. dennoch kann ich diesen fehler nicht nachvollziehen.

habe den fehler bei mir nicht reproduzieren können. der nimmt bei dir den framework background mit rein, dies ist bei mir nicht der fall.

muss ich mal nachsehen woran das liegen könnte.

du verwendendest ja die FoxHound ROm oder? haben die einen gemoddeten gmail drin? weisst du das zufällig?
mit der stock gmail app kann ich diesen fehler nicht feststellen.

 
FireS24208

FireS24208

Stammgast
Hi weiß nur das die gmail black getheme war bevor ich dein Theme geflasht hatte kann sein das es daran liegt.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
dogg

dogg

Experte
ha, liegt in dem Fall daran.

Die haben den stock background aus der gmail app entfernt und somit den background der framework verwendet. da meiner aber gethemed ist, klappt das nicht. in deiner rom ist der framework background ziemlich sicher dunkel/stock, smot klappt das.

Du hast folgende Möglichkeiten:

* Du flashst dir aus dem Startpost das AddOnd mit den Stock Backgrounds.
* Du verwendest eine ungethemede gmail.apk
* Du lebst mit dem Bug
* Du verzeichtest auf mein Theme.

Sind wohl die Möglichkeiten die dir bleiben, da ich darauf keinen direkten einfluss hab. liegt an der gethemeden gmail app.
 
FireS24208

FireS24208

Stammgast
Hi kann ich nicht deine gmail.apk mit dem rootexplorere einfügen und somit die alte über schreiben bzw ersetzen.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
dogg

dogg

Experte
doch klar. hab ich dir oben als 2. Lösung vorgeschlagen :)

Im Anhang die apk aus der omega rom.

einfach mit rootexplorer nach /system/app verschieben und die vorhandene ersetzen. gerät muss vermutlich rebootet werden, damit es funktioniert.

ausserdem sollte das theme nachgeflasht werden, da sonst die gmail.apk ungethemed bleibt.
 

Anhänge

  • Gmail.apk
    2,7 MB Aufrufe: 123
B

billyboy1

Neues Mitglied
Hi echt schönes Theme, tolle Arbeit vielen Dank!

Glaube hat noch keiner geschrieben, läuft auch auf Turkbey Rom V13 bei mir zumindest, ohne Fehler........:thumbsup:
 
BTK12

BTK12

Fortgeschrittenes Mitglied
geht auch mit dragons 2.3


Expanded/Pull Down Menu Backgrounds:

Bitte bescheid sagen wenn es einer haben will!!

 

Anhänge

Zuletzt bearbeitet:
dogg

dogg

Experte
UPDATE auf V1.2

Changelog im OP.

@BTK

soll ich es als AddOn mit reinnehmen?
 
Zuletzt bearbeitet:
BTK12

BTK12

Fortgeschrittenes Mitglied
Dogg kannst du machen
Danke

Gesendet von meinem GT-I9300
 
FireS24208

FireS24208

Stammgast
Hi habe jetzt mal dein Theme auf der Checkrom 5.5 drauf und bist jetzt alles bestens.



Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
B

bcmeisheit

Fortgeschrittenes Mitglied
Hi,

habe nach dem Theme Jelly Mix V1 & V2 von Master Gee und Dr. No nun deine V1.2 geflasht. Gefällt mir klasse. Super Job. :thumbsup:

Allerdings habe ich auch hier das Problem, dass ich unter dem Stock ROM XXDLIB und dem Siyah-Kernel 1.67 keine Statusbar mehr habe.
 
nobody573

nobody573

Lexikon
Dieses Sag ich euch, es ist egal welches Rom ihr nutzt oder welches Theme. Das passiert durch die Komplexe Systemui den da ist soviel mittlerweile verstrickt, das man da nicht mehr so einfach was ändern kann wie z.B. bei Gingerbread noch. Jeder der selber Themed und schon mal geschaut hat wie es in einer Systemui ausschaut weiß wovon ich rede. Es gibt momentan einfach kein Garant wo zu 100% bei jedem läuft

Gruß
 
B

bcmeisheit

Fortgeschrittenes Mitglied
nobody573 schrieb:
Dieses Sag ich euch, es ist egal welches Rom ihr nutzt oder welches Theme. Das passiert durch die Komplexe Systemui den da ist soviel mittlerweile verstrickt, das man da nicht mehr so einfach was ändern kann wie z.B. bei Gingerbread noch. Jeder der selber Themed und schon mal geschaut hat wie es in einer Systemui ausschaut weiß wovon ich rede. Es gibt momentan einfach kein Garant wo zu 100% bei jedem läuft

Gruß
Ja, das glaube ich. Deshalb ziehe ich vor euch und eurer Arbeit auch den Hut.:thumbup:
 
dogg

dogg

Experte
@btk

Ok dann mach ich das und nimm dich in meine credits :) kannst du mir in einer pn noch das png zukommen lassen?

@fire...

Danke fuers feedback. Werde es im op adden

@bcmeisheit

Danke fuers feedback. Also bei dir ist einfach die statbar nicht vorhanden? Keinen fc der systemui (oberfläche)??

Wenn fc, dann weiss ich auch grade nicht woran es liegen koennte. Ist bei mir nicht der fall.

Wenn du keinen fc hast, dann ziehe mal pulldown runter. Auch wenn die statbar nicht vorhanden ist sollte dies moeglich sein. Wenn du dann die pulldown schliesst, ist die statbar ziemlich sicher wieder vorhanden. Passiert ab und zu nach dem ersten boot. Mir persönlich ist es erst einmal passiiert und dies ist schon lange her. Weiss auch noch nicht woran das liegt


Edit;

Euch ist vielleicht aufgefallen dasss viele buttons noch nicht wirklich gut passen an manchen orten...
Das sind diese sch**** .9 png's.

Bin da stets dran die am aendern und anpassen damiz sie auch ueberall gut aussehen. Hoffe dass ich es diese woche hinkriege. Den does stoert mich im moment sehr...:/
 
Zuletzt bearbeitet:
B

bcmeisheit

Fortgeschrittenes Mitglied
dogg schrieb:
@btk

Ok dann mach ich das und nimm dich in meine credits :) kannst du mir in einer pn noch das png zukommen lassen?

@fire...

Danke fuers feedback. Werde es im op adden

@bcmeisheit

Danke fuers feedback. Also bei dir ist einfach die statbar nicht vorhanden? Keinen fc der systemui (oberfläche)??

Wenn fc, dann weiss ich auch grade nicht woran es liegen koennte. Ist bei mir nicht der fall.

Wenn du keinen fc hast, dann ziehe mal pulldown runter. Auch wenn die statbar nicht vorhanden ist sollte dies moeglich sein. Wenn du dann die pulldown schliesst, ist die statbar ziemlich sicher wieder vorhanden. Passiert ab und zu nach dem ersten boot. Mir persönlich ist es erst einmal passiiert und dies ist schon lange her. Weiss auch noch nicht woran das liegt


Edit;

Euch ist vielleicht aufgefallen dasss viele buttons noch nicht wirklich gut passen an manchen orten...
Das sind diese sch**** .9 png's.

Bin da stets dran die am aendern und anpassen damiz sie auch ueberall gut aussehen. Hoffe dass ich es diese woche hinkriege. Den does stoert mich im moment sehr...:/
Hi Dogg,

habe keinen FC. Pulldown lässt sich nicht runterziehen. Ist einfach nix da zum Runterziehen.
 
nobody573

nobody573

Lexikon
Und lass mich raten der Background vom Homescreen ist Schwarz ?? also kein Hintergrundbild vorhanden
 
B

bcmeisheit

Fortgeschrittenes Mitglied
nobody573 schrieb:
Und lass mich raten der Background vom Homescreen ist Schwarz ?? also kein Hintergrundbild vorhanden
Ja, kannst du hellsehen?:winki:
 
nobody573

nobody573

Lexikon
nein Hab das aber beim V2 Theme bei uns auch gehabt mit Turkbey V13, hab dann vieles probiert aber immer das selbe. Dann hab ich das Rom nochmal neu geflasht und dann durchgebootet und gleich wieder ins recovery und Theme V2 von Masta und mir geflasht dann hatte alles gepasst.